Problemas Scarlett 18i20

  • 1
#1 por RamonValero el 09/02/2016
Pues la cosa está en que la acabo de pillar y ando un poco perdido a la hora de solucionar los problemillas que me he encotrado (que seguro que seran dos tonterias) el primero es que cuando estoy reproduciendo música escucho unos "clacks" que aparecen cada rato y se hacen bastante molestos y el segundo es que al rato de estar grabando a veces se cuelga y me toca reiniciar la tarjeta. Espero que podás darme algo de ayuda, muchas gracias.
Subir
#2 por jordipab el 09/02/2016
¿Estás reproduciendo directamente audio de Windows (por ejemplo Mediaplayer)?
Prueba de dejar el sample rate en 44,1Khz.

¿La tienes en sincronización interna?

Prueba de aumentar también el tamaño de buffer (aunque aumenten los milisegundos de latencia).

RTFM. Read The Fucking Manual.

El agua de Bezoya va bien para la...

Subir
#3 por RamonValero el 09/02/2016
El sample rate lo tengo en 44,1Khz ¿Con sincronización interna a que te refieres exactamente? ¿Y lo del buffer desde reaper donde puedo cambiarlo? Como puedes ver ando bastante perdido ](*,)
Subir
#4 por RamonValero el 09/02/2016
Vale, si con lo de interna te referias al scarlett mixcontrol sí, la tengo en interna, perdona el empanamiento. #-o
Subir
#5 por jordipab el 10/02/2016
RamonValero escribió:
¿Y lo del buffer desde reaper donde puedo cambiarlo?


No tengo la tarjeta delante y desconozco el Reaper. No sé si va con drivers ASIO..
En todo caso, esto debería estar desde la configuración de audio de Reaper, en las opciones específicas para esta tarjeta.

RTFM. Read The Fucking Manual.

El agua de Bezoya va bien para la...

Subir
#6 por RamonValero el 10/02/2016
Funciona con Drivers especificos, he probado todas las opciones del tamaño del buffer y nada...me siento bastante perdido en estos momentos. :sad: ](*,)
Subir
--609177--
#7 por --609177-- el 10/02/2016
Desactivaste el audio integrado de tu ordenador?
Subir
#8 por RamonValero el 10/02/2016
No he probado eso, estoy en W7 ¿Te refieres a quitar el proceso o descativarlo desde la BIOS? En el sistema tengo seleccionada la tarjeta integrada de la placa base.
Subir
--609177--
#9 por --609177-- el 10/02/2016
Preferiblemente desde la BIOS.
Subir
#10 por RamonValero el 10/02/2016
Nada, sigue ocurriendo lo mismo ](*,)

Ya no se si intentar toquetear cosas de buffering de reaper o que ir intentado #-o
Subir
#11 por Tio Harpo Molon el 11/02/2016
Desactiva el adaptador WIFI junto con las opciones de energía que suspenden los puertos USB y el disco duro, luego nos cuentas. Tampoco utilices puertos USB 3.0.
Subir
#12 por RamonValero el 11/02/2016
No comprendo a que te refieres con desactivar las opciones de energía de los USB y el disco duro ¿Esa opción se encuentra en la BIOS?
Subir
--620507--
#13 por --620507-- el 11/02/2016
Me interesa, porque es una de las interfaces que tengo en lista para próxima adquisición... La recomendáis??
Subir
#14 por RamonValero el 11/02/2016
La interfaz es la ostia, lo que consigo grabar sale de buena calidad y en multitrack que es lo que quería pero me las estoy viendo muy putas para configurarla sin ese fallo :(
Subir
#15 por Tio Harpo Molon el 11/02/2016
RamonValero escribió:
No comprendo a que te refieres con desactivar las opciones de energía de los USB y el disco duro ¿Esa opción se encuentra en la BIOS?


No, tal como dije en las opciones de energía de windows ¿necesitas un paso a paso? bueno, hoy no ando con muchos ánimos, pero si buscas tutoriales de optimización de windows de seguro darás con alguno que aborde dichas opciones.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo