Problemas con scarlett 2i2 "solo se escucha un audifono"

#1 el 01/12/2013
Publicidad
HOLA BUENAS TARDES,
primero quiero decir que este foro es lo mejor, y grax a todos los que colaboran en el día a día.

Tengo un problema y no se a que se deba, compre una focusrite 2i2 y
en la parte donde van los audífonos a la hora de conectarlos solo escucho un solo audífono,
estoy usando un adaptador para que pueda conectar mis audífonos pues mis audífonos son 3.0
no se cual sea el problema pues desde que la conecto la computadora la detecta y todo bien, he podido grabar (grabo con adobe audition 3.0)
pero los audífonos solo se escuchan de un solo lado, no se si es por el adaptador que estoy usando o le tengo que configurar algo'????
o esta mal la interfaz, si es asi para cambiarla antes de que se acabe la garantía.
ANEXO IMAGEN, DE VERDAD SE LOS AGRADECER MUCHO

ANEXO IMAGEN
Archivos adjuntos:
IMG_20131201_115918[1].jpg
Subir
#2 el 01/12/2013
2 opciones: estás sacando una única pista mono por un único canal o un cable del auricular está roto.

Míatú quémeséyó.

Subir
#3 el 01/12/2013
El adaptador que pones en la foto ES MONO!!! Te hace falta uno ESTEREO para que suenen por los dos audífonos. El mono tiene punta y masa, el estereo tiene punta, anillo y masa.
Archivos adjuntos:
adaptador.jpg

Visita mi blog de Viajes: http://elblogdeviajesdemanuel.blogspot.com.es/

Y la web de Elisa (cantante): http://www.elisamendez.com

Subir
#4 el 01/12/2013
grax amigo, pero no creo que sea eso, puesto que si quito la interfaz y los audifonos los conecto directamente a la computadora, se reproduce normal, lo mismo pense al prinicpio pero cambie de pista, de audifonos y es el mismo resultado
Subir
#5 el 01/12/2013
mvina, muchas grax tienes absolutamente tooodaaa la razon , grax de verdad je NO PUEDO CREER QUE NO ME DI CUENTA JA, grax este foro es lo mejooorr
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.