Problemas con SHURE inalambrico

#1 por arvguitar el 10/02/2013
Hace unos días estoy teniendo problemas con mi inalámbrico Shure SM 58 , al estar en funcionamiento y la base cerca de el , me da problemas de interferencias creo, hace ruido símilar a soplido e incluso se me llego a cortar por muy poco tiempo pero jode la actuación … así mismo estando en mute hace el soplido como buscando frecuencia .. ya he probado de cambiar la frecuencia y nada, según un técnico de mi barrio me dice que hay que reforzar las soldaduras pero que al reforzarla me podría llegar a cargar la base … Alguien me podría dar orientación o consejo al respecto . Espero sus comentarios, . Slds
Subir
#2 por Victor - Input Sound el 10/02/2013
Hola ami me a pasado lo mismo varias veces pero era con micros inalambricos de calidad dudosa, y principalmente los soplidos eran por interferencias ya que las estaciones no eran UHF, otras veces me han dado problema de ruidos raros por batería baja. De hay a que ya no trabajo con inalambricos de calidad baja-media, porque como comentas al final te acaba jodiendo la actuación. Yo te recomendaría ir probando en distintos lugares para descartar que pueda ser o no de las interferencias, sobretodo en un lugar preferiblemente no tan transitado o urbano.Haber como responde en distintos sitios, si en todos sigue igual podría tener algún problema de electrónica.

Un saludo
Subir
#3 por arvguitar el 10/02/2013
probare .. gracias por el consejo .. un saludo
Subir
#4 por charlyvtk el 24/10/2014
Hola hoy he cogido el micro y no me arranca. He abierto y las pilas se había salido liquido he limpiado e intentado desmontarlo pero llega un momento que la parte del pose no me deja sacarlo por bajo alguien sabe sin se puede desmontar?? O si puedo comprar el cuerpo solo. El micro hace mención de encenderse. Se queda el led en rojo mientras pulsas y si manti mes parpadea a naranja pero no arranca.
Alguna ayuda
Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo