Problemas simples con Cubase SX3

  • 1
#1 por chukky el 29/12/2010
Buenas, primero, encantado de antemano, puesto que me he topado y registrado en Hispasonic por primera vez! quiero comentaros unos problemas bastante tontos pero que no encuentro soluciones dada mi insuficiencia de manejo del software, aver si me podeis ayudar, ya digo, de antemano, Gracias!! aqui va;

Este es bastante simple, nose porque, no me suena el metronomo, se usarlo y siempre lo use con el PC anterior y la targeta antigua pero ahora con el equipo nuevo que compre hace 1 año nose porque no suena, lo activo y desactivo incluso mire las opciones de metronomo y veo todo default, no comprendo porque no suena, lo peor esque me reconoce la entrada de los clicks porque me aparecen los golpes en el "Actividad de Midi-In" de la barra de transporte (F3)

Otra cosa mas inexplicable, es un problema nuevo, no ocurria hace 2 semanas, pero desde entonces pa aca, ocurre, asique supongo que toqué algo sin querer, si no no le encuentro el sentido, nose porqué, cuando hago doble click en 1 composicion midi, para editar las notas, cuando hago el play, me suena esa pista en SOLO, cuando yo quiero que acompañe las demas pistas como siempre amenos que yo seleccione la opcion de SOLO en el caso de querer editarlo y reproducirlo en SOLO, es bastante molesto, tener que cerrar la edicion de las notas cada vez que quiera reproducir todas las pistas

y este último me seria de muchisima utilidad, vereis, yo hago las baterias mediante un MPD usando Battery3, la cuestion es la siguiente, aun teniendo el buffer a 256 para restar LAG, este sige existiendo, es decir, yo grabo y hago la bateria con mi mpd a tiempo pero claro, esa grabacion cuando la reproduzco está 1 poco fuera de la quantización, y tengo que andar poniendo uno a uno cada golpe en su sitio, estoy seguro que debe aver algo, que automatize esto, o simplemente algo que pase post grabacion y lleve cada golpe a la quantizacion mas cercana (que es la correcta), en Logic hay una "Quantizacion Inteligente" que hace esto, seguro que en Cubase lo está pero la desconozco.

Aver si hay suerte y salgo de dudas, un saludo al a comunidad y de antemano; GRACIAS.

CHUKKY.

Subir
#2 por chukky el 29/12/2010
HELP! AYÚDAME!!!

CHUKKY.

Subir
#3 por teniente_powell el 29/12/2010
Ya hace tiempo que no uso el SX3, pero a ver si me acuerdo:

1.- El metrónomo usará algún instrumento virtual de batería que tengas cargado en el canal 10. Si no lo tienes, hay una opción que es, creo recordar, un clic digital, consistente en que la tarjeta de sonido crea un clic neutro independientemente de que tengas o no instrumento virtual en el canal 10.

Además, asegúrate de que en la barra de transporte tengas activado el clic.

2.- Al hacer doble clic entras, normalmente, al editor de teclas. Arriba a la izquiera hay un icono de Solo. Desactívalo.

3.- En las opciones de configuración de Dispositivos VST, recuerdo que había una opción que decía algo así como Ajustar midi a la rejilla de no se qué. Actívala.

Saludos,
Subir
#4 por yimianders el 29/12/2010
1- Tal vez este descativado el metronomo en la salida de audio.
Aprieta F4 y en la pestaña de salidas, donde estan las salidas master, donde pone CLIC, debe de estar marcado debajo CLIC. Esto esta aquí:

Nombre del Bus---Altavoces---Puerto del dispositivo---CLIC
.............................................................................CLIC

2 - En el mismo editor de teclas donde estas, completamente arriba a la izquiera hay un cuadradito que hay una S. Desmárcala.

3- En la barra de transporte "F2". En la izquierda donde pone AUTO Q, puede estar en On o off.
O cuando tengas los golpes midi, pues seleccionas el evento y le das a la tecla "Q". Esto automatizará dependendo como tengas el SNAP.

Sintetizadores y librerias de sonido para Kurweil PC3 series y Sintetizador HispaPC3
http://vstiforkurzweil.blogspot.com.es/
Nuevos precios!!

Subir
#5 por chukky el 29/12/2010
eeeeeeeeeey os quiero! mirad los problemas 2 y 3 ya estan solucionados, y por cierto yimianders, el autoQ, me acaba de salvar la vida :D


lo del metronomo creo que es mas complejo, aver yo no sabia que el metronomo activaba la salida 10 de la lista de vst (F11) y no lo he probao aun p orque me parece mas comodo el digital, total, solo lo necesito para yebar el tiempo y asi no tengo que ir cambiando, antes ya digo con la otra targeta, yo activaba el click (tecla C), y sonaba, ahora no, quiero el digital, cual es el problema, he echo esto y no puedo continuar, me faltan pasos
"1- Tal vez este descativado el metronomo en la salida de audio.
Aprieta F4 y en la pestaña de salidas, donde estan las salidas master, donde pone CLIC, debe de estar marcado debajo CLIC. Esto esta aquí:

Nombre del Bus---Altavoces---Puerto del dispositivo---CLIC
.............................................................................CLIC"


14718114.jpg

CHUKKY.

Subir
#6 por chukky el 29/12/2010
otra duda existencial, en Rejilla, hay 1 opcion Rejilla magnetica, esto que hace pega los golpes mientras los grabo o como? SNAP te refieres al numero de quantizacion que tenga puesta no "1/16" por ej no?

de todas formas esto noe s importante, el metrónomo sí; Dejo una screen de mi configuracion de metronomo, aver si ahi falla algo =)

metronomo.jpg

CHUKKY.

Subir
#7 por yimianders el 29/12/2010
Aums!

Vaya, Yo te dí la opción del cubase 5, no recuerdo ahora mismo para el sx3.
Si no te contesta nadie pronto, intentaré mirarlo.

Sí, el botón de snap activa la cuantización. 1/16,,,,1/8, etc, lo que tengas puesto.
En Tu fotografía esta puesto el snap,,,,,compas,,,,,1/16.
Pues pon snap,,,,,utilizar cuantización,,,,,,1/16.

Porque si lo tienes en compas, la cuantización será siempre en compases y no 1/16, 1/8, etc.

Por lo de diferentes rejillas. Mejor pon rejilla simple. Más adelante tal vez mira en el manual todos los tipos que hay por si los necesitas alguna vez. Cursor magnético hace que al acercar los eventos al cursor se alinien en ese mismo punto. "Eventos" pega los eventos, etc.

Sintetizadores y librerias de sonido para Kurweil PC3 series y Sintetizador HispaPC3
http://vstiforkurzweil.blogspot.com.es/
Nuevos precios!!

Subir
#8 por chukky el 29/12/2010
Vale, tienes razón, me estaba iendo por las ramas jaja; lo del snap a compas, tiempo o quantizacion lo controlo; Mi problema real está con el metrónomo, el que la entrada de los clicks aparezcan en la "Actividad de Midi-In" de la barra de transporte significa que el click está funcionando no? solo que no esta conectao, es como cuando tengo el teclao enchufao pero no está conectao a 1 pista midi cargada con su vst, en la "Actividad de Midi-In" aparecen mis golpes a las teclas pero no suena dado que falta la conexion, lo del metronomo es lo mismo, pero como conecto eso? entrar entra... pero no suena!

CHUKKY.

Subir
#9 por teniente_powell el 29/12/2010
Prueba a desactivar la claqueta midi.
Subir
#10 por chukky el 29/12/2010
ya lo he echo, con eso solo consigo que los clicks no aparezcan en la "Actividad de Midi-In" de la barra de transporte, yo estoy seguro que es algo de mi targeta, porque con la anterior mala no pasaba, puede tener algo que ver con que mi targeta sea Digidesing y use Cubase¿? ya tube que compatibilizar el ASIO en su día...

CHUKKY.

Subir
#11 por teniente_powell el 30/12/2010
Digidesign es la casa de Pro Tools. Podría ser alguna limitación. No obstante, siempre puedes cargar una batería virtual, aunque sea muy simple, abrirla en una pista midi en el canal 10 y que los golpes del metrónomo los dé dicha batería. Activa, para hacerlo así, la claqueta midi, selecciona en el menú del metrónomo dicho canal 10 y la batería virtual, y por supuesto asegúrate de que las notas ahí indicadas (C3 en tu caso) correspondan a un golpe de algún elemento de la batería.

Saludos,
Subir
#12 por chukky el 30/12/2010
yo quiero el digital :(, si el trasnportador me los reconoce!! y por cierto, eso ya lo hago de 1 manera mas sencilla (evidentemente tengo 1 alternativa al problema) y era pegar 4 golpes de platillo con el b atery al empezar y eso es mi metronomo, que básicamente es lo mismo. pero yo queria el Mec Mec Mec MEC!........

CHUKKY.

Subir
#13 por chukky el 30/12/2010
#7 se que puedes ayudarme, pleeeaseee!! :(

CHUKKY.

Subir
#14 por yimianders el 30/12/2010
Prueba esto:

En F4 , en la pestaña de "estudio", pon o conecta los buses por el 1 y 2, como los que tienes en la pestaña de salida.
En el menú del metronomo no tienes que tocar nada a no ser que quieras cambiar algo,por defecto es todo correcto para que suene el metronomo.

Sintetizadores y librerias de sonido para Kurweil PC3 series y Sintetizador HispaPC3
http://vstiforkurzweil.blogspot.com.es/
Nuevos precios!!

Subir
#15 por chukky el 30/12/2010
#14 así estaban puestos tío! izq - 1output / dcha - 2output

¿que coño le pasa a mi metrónomooo?; Mierda, mierda, mierda!! jajaja

CHUKKY.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo