Problemas con el sonido de los monitores de estudio

#1 por sainer el 04/12/2009
Buenas chicos,pues hoy he recibido unos monitores de estudio http://www.thomann.de/es/esi_near_08_classic.htm (autoamplificados) y os cuento el problema.

Sonar parece que suenan de puta madre,pero justo al enchufar solo el altavoz ya suena como un poco de volumen de niebla,no se si esto sera normal en los monitores de estudio.

Luego al conectarlo a la mesa a traves de xlr (cannon) macho hembra,meto un cd y pongo un tema,y si pongo el master al minimo osea 0 o el fader de volumen abajo del todo,sigue sonando la nieblecilla mas el tema q esta metido muy muy bajo,es una sensacion como de masa o acople.

No encuentro nada por internet sobre este tema,solo he leido algo de que si la conexion no es xlr balanceada puede crear esos problemas,y lo que no se si me mesa al tener entrada xlr sera automaticamente balanceada o no

la mesa es esta http://www.vestax.com/v/products/mixers/vmc-002xlu.html

Luego cuando pongo el volumen alto ya no se aprecia la niebla,pero si lo pongo bajo si,y si bajo el fader del todo para quitar el volumen del tema pues sigue sonando la niebla mas el tema muy bajito

Los cables son estos http://www.thomann.de/es/the_sssnake_sk ... _patch.htm

He probado tambien con cableado trs-rca,y al bajar los fader de volumen ya no suena nada,pero al subir el volumen suena bastante mal,distorsionado y con poco grave.
Si me podeis ayudar por favor
Subir
--8559--
#2 por --8559-- el 04/12/2009
Parece ruido de masa y discernir quién lo provoca será tarea tuya, puede ser de la mesa o de los monitores.
Subir
#3 por sainer el 04/12/2009
Ruido de masa parece....pero ya no se que probar.Puede ser q la mesa no soporte esos altavoces autoamplificados y necsite una tarjeta de sonido externa para sacar bien el sonido?
Subir
--8559--
#4 por --8559-- el 04/12/2009
Con la mesa no es necesaria la tarjeta de sonido. Lo ideal sería tener otros monitores para hacer la prueba, no sé si algún amigo te puede dejar unos o ir tú con la mesa o tus monitores a hacer la prueba.
Hombre los Esi son baratos y made in RPC, así que te puedes esperar cualquier cosa.
Subir
#5 por sainer el 04/12/2009
Los monitores no son,tiene que ser algo de cableado,con los xlr suenan muy bien pero me dan los problemas que describo antes,y el trs a rca le probado pero claro,de cada trs me salian 2 rca(total 4)y solo tengo 2 clavijas de salida master de rca.Con lo cual puede que necesite un adaptador de xlr a 1rca y otro xlr a 1 rca,o eso no sacaria el sonido por igual
Subir
--8559--
#6 por --8559-- el 04/12/2009
No he entendido yo eso, según te he leído te dan uno u otro problema según el cableado que utilices, pero siempre un problema.
Las tomas de los monitores tienen que ir bien sin adaptadores ni otras historias, puede que todos los cables que tengas esten mal pero...
Subir
#7 por sainer el 04/12/2009
Los cables son nuevos.
pero el porblema que me dan xlr-xlr que es que se sigue escuxando el tema muy bajo cuando bajo el fader de volumen o bajo el master del todo,pero la calidad de sonido es buena

Trs-rca,pero claro tendria que ser una clavija, porq si son 2 clavijas por cada trs q es lo que me comprado...solo tengo salida de master rca blanca y roja,con lo cual me sobran 2,aun asi lo he probado con un altavoz solo para que no me sobren clavijas y la calidad del sonido aqui es mala pero al bajar master o fader de volumen ya no se escuxa la musica(en los otros si)
Subir
#8 por sainer el 04/12/2009
He visto por el foro que existen cables xlr a 1 solo rca(por ejemplo al blanco que es el izkierdo.y otro xlr a 1 rca(rojo derecho)asi se podria conectar verdad?
Subir
--8559--
#9 por --8559-- el 04/12/2009
Bueno sainer, si lo achacas a los cables poco más te puedo decir. Los monitores también son nuevos, así que a lo mejor es la mesa... ¿ no?.
Subir
#10 por sainer el 04/12/2009
Eso es lo que quiero saber...si es mal conexion de cableado....mesa.....
Subir
#11 por pesga steven el 04/12/2009
hola

prueba a conectarle un mp3 a bateria, ya que no puede tener ningun parasito
Subir
#12 por sainer el 04/12/2009
he probado a enchufar el plato de cd directamente al altavoz,con trs y rca,y suena sin apenas graves.
Pero si lo paso a traves de la mesa con xlr-xlr suena bien,pero siempre se escuxa el tema aunq tengas todo el volumen bajado.Cada vez q pruebo una conexion suena diferente
Subir
--8559--
#13 por --8559-- el 05/12/2009
Alguien escribió:
he probado a enchufar el plato de cd directamente al altavoz,con trs y rca,y suena sin apenas graves.

Pero no hablábamos de sonido si no de zumbido, es normal que el plato no de chicha suficiente pero... ¿ se oye el zumbido o ruido de masa ?.
Subir
#14 por sainer el 05/12/2009
zumbido no se oye nunca,y ruido de masa tampoco, se escucha mala calidad de sonido,sin graves apenas....
Subir
--8559--
#15 por --8559-- el 05/12/2009
Alguien escribió:
Sonar parece que suenan de puta madre,pero justo al enchufar solo el altavoz ya suena como un poco de volumen de niebla,no se si esto sera normal en los monitores de estudio.

¿ Esto no es lo que habías dicho ?.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo