Problemas Sound Blaster X-Fi HD Drivers

#1 por Héctor el 20/11/2015
Buenas tardes y un saludo a todos soy nuevo en este foro y estoy encantado de formar parte de el. Antes de nada agradeceros a todos el tiempo que dediquéis a leer mis problemas informáticos y como no si podéis ayudarme, será os lo agradezco enormente.
El caso es que me he comprado un par de tarjetas Creative SB X-Fi USB y me estan dando problemas con Windows 7. Las tarjetas funcionan plug and play directamente una vez las conectas al USB, pero cuando instalas los drivers del disco, el panel de control de creative aparece en la barra de tareas pero no funciona, no puedo ampliar las opciones de la tarjeta con este software, porque me dice en Creative Consola de Entretenimiento :
" no hay ningún dispositivo de audio admitido disponoble. Debe cerrar la aplicación" y si le doy a Panel de Control de Audio Creative me dice :
"No se detecta dispositivo de audio compatible con esta aplicaión, Saldra de la aplicacion"

En fin el caso es que he probado con los driver de los dos discos y me he descargado los ultimos drivers de la pagina de Creative para W7 y nada.
Las tarjetas graban y reproducen bien, con calidad pero no puedo usar el sonido THX ni el Cristalizer ni otras opciones con las que viene la tarjeta en su software.

Por favor pido ayuda a alguien que haya tenido este prblema con los drivers de Creative.

Gracias por todo y un saludo amigos!!!!!!
Subir
#2 por papitu el 21/11/2015
Dime exactamente el modelo de tu tarjeta.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#3 por papitu el 21/11/2015
Perdón, ya veo, es la HD.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#4 por papitu el 21/11/2015
Creo que no te has instalado los drivers adecuados.
Los ultimos drivers de tu tarjeta SB X-FI HD es:
XUHD_PCDRV_L11_1_02_0023.exe con fecha 18 Agosto 2015 148.45 Mb

Te paso el enlace y descarga el DRIVER y las aplicaciones si quieres, Grabador inteligente y creative wav studio.

Si no te van bien con los drivers del 2015, descargate los del 20 May 2014 (Actualización Web del software y aplicaciones SB X-FI HD)
XUHD_PCDRV_L11_1_02_0021a.exe 152.06 Mb

http://support.creative.com/Products/ProductDetails.aspx?catID=1&catName=Sound%20Blaster&subCatID=1138&prodID=19829&prodName=Sound%20Blaster%20X-Fi%20HD&bTopTwenty=1&VARSET=prodfaq:PRODFAQ_19829,VARSET=CategoryID:1138&_ga=1.86931933.4518517.1439724946

Esta tarjeta no reproduce el sonido THX esto es para la surround 5.1

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#5 por Héctor el 23/11/2015
Gracias por tu interés, lo miraré bien, aunque el primer enlace a me has puesto del 2015 es para Windows 10 y yo llevó Windows 7 y el de mayo de 2014 creó haberle probado, pero lo miraré mañana delante del ordenador para asegurarlo ya q ahora estoy con el móvil, pero te lo agradezco de verás.
Un saludo!!!
Subir
#6 por papitu el 23/11/2015
En el enlace que te he puesto estan los dos :2015 y 2014, pero si parece que el del 2015 sea exclusivo para W10, pues instala el del 20 may 2014 que incluye los drivers y el panel de control.

XUHD_PCDRV_L11_1_02_0021a.exe 152.09 Mb

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#7 por papitu el 23/11/2015
Por cierto, Ya tienes deshabilitada en la BIOS tu tarjeta de audio interna?. No será que hay conflictos? al tener las dos tarjetas activas? la creative y la de tu PC interna?

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#8 por Héctor el 23/11/2015
Buenas tardes,

En efecto, el driver de 148.45 MB es para sistemas W10, según dice en "mostrar detalles" de la página WEB de Creatieve:
http://support.creative.com/Products/ProductDetails.aspx?catID=1&catName=Sound%20Blaster&subCatID=1138&prodID=19829&prodName=Sound%20Blaster%20X-Fi%20HD&bTopTwenty=1&VARSET=prodfaq:PRODFAQ_19829,VARSET=CategoryID:1138&_ga=1.185840169.1897102776.1444058077

Los otros drivers de 152.09 MB son los que tengo puestos ahora y me reconoce la tarjeta, aunque antes no lo hacía, pero el programa de panel de control no me le deja ejecutar aunque si me deja seleccionar la SB X-Fi HD USB.

Respecto a lo de BiIOS, no tengo anulada la de placa por los siguientes motivos:

1º No siempre tengo la SB X-Fi en el ordenador, ya que uno de los motivos por los que las compre fué por su portabilidad y si anulara en placa la Realtek, no tendría audio si quito la X-Fi. Aahora en configuración de reproducción puedo cambiar sin tener conflictos la reproducción de audio a la SB X-Fi a la Realtek intregada en placa y no hay pegas. La historia es que los drivers me dejen ampliar las opciones de la X-Fi, pero sin anular la otra tarjeta, eso sería lo normal e ideal, elegir a conveniencia que tarjeta quieres que trabaje en el equipo y para eso el mismo, tiene sus opciones en la configuración de reproducción como ya sabréis.
2º No me manejo nada bien en el tema BIOS y tengo mucho miedo a entrar y tocar algo que no deba ya que no es un campo que domine, asi que para mi no es tan fácil andar activando y desactivando en cada reinicio las tarjetas y demás características, pq tampoco tengo a nadie, aquí en casa, que me lo pueda arreglar si meto la pata.

De todas formas gracias por el interés mostrado en intentar solucionarme los problemas, eres un crack papitu y ojalá todo el mundo en la red tuviera esa actitud que tu demuestras de una forma tan altruista.

Recibe un cordial saludo!!!!!!!!
Subir
#9 por Giovanny el 15/07/2016
#1 Hola Hector. Buscando por Internet la solución a este mismo problema veo que alguna vez también te ocurrió, puedes indicarme por favor como lo solucionaste? te estaría muy agradecido.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo