problemas con la tarjeta de sonido logic 5.5

#1 por mr_scott el 30/04/2010
hola a todos.

acabo de instalar logic 5 en mi pc,junto a una tarjeta de sonido lexicom lambda con sus drivers asio.

pero cuando voy a configurar a logic para decirle que suene a traves de la lexicom y no por la integrada,no me sale el "asio" en la ventana de " controlador de audio",marco el PC AV y solo me sale "easi direcsound" y "easi mme",entonces no me suena por la lexicom nunca ya que no sale el driver asio.

por otra parte en la ventana audio driver 2 si me sale la opcion asio,lo marco,elijo la tarjeta,pero sigue sonando por la integrada.....

que puedo hacer?hace algun año que otro ya habia utilizado este software junto a esta tarjeta......alomejor estoi haciendo algo mal en la configuracion.

help please.

un saluo a todos!!

DJM 500
2x Denon DNS 3500
2x Technics SL 1200 MKII
Novation Launchpad
BCR 2000
TraKtor Scratch Pro 2
SoundBite Micro

Subir
mod
#2 por faelitox el 01/05/2010
Hola, es que en tu caso solo puedes tener marcada una casilla de drivers en logic 5, la de asio, las demás las desmarcas PC AV, etc...


saludos!
Subir
#3 por mr_scott el 01/05/2010
hola y gracias por contestar!!

e echo lo que tu me as aconsejado y me e dado cuenta de que tengo algun problema con la lexicom y logic,justo cuando e relanzado logic al tildar el driver asio,me a salido un mensaje de error:

ASIO:
Hardware not available
(-1000)

es un poco raro,e instalado una version lite de reason 3 y me detecta y trabaja bien la lexicom......

cuando venga la parienta lo instalare en su portatil.......haber que ocurre,haber si se os ocurre alguna cosa a vosotros chicos!!!!

gracias por tu ayuda faelitox!!

saludos!

DJM 500
2x Denon DNS 3500
2x Technics SL 1200 MKII
Novation Launchpad
BCR 2000
TraKtor Scratch Pro 2
SoundBite Micro

Subir
mod
#4 por faelitox el 01/05/2010
Pon una captura de pantalla de las ventanas de drivers 1 y 2 a ver como lo tienes
Subir
#5 por mr_scott el 01/05/2010
bueno,pues no hace falta esas capturas,despues de haber echo lo que tu me as dicho,e visto el error,asi que e cambiado la tarjeta de puerto usb,la e instalado y listos....funciona!!!!!

gracias faelitox por tu ayuda!!!

saludos!!!

DJM 500
2x Denon DNS 3500
2x Technics SL 1200 MKII
Novation Launchpad
BCR 2000
TraKtor Scratch Pro 2
SoundBite Micro

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo