Problemas con tarjetas sonido externas win 7 64 bit

--574121--
#46 por --574121-- el 11/01/2015
#45
Pero con mi equipo ha funcionado tanto con un puerto USB 2 como con un USB 3, o hay alguna movida (no descartar los controladores USB 3,0 tipo parche) o es un problema de algo lógico que lo interrumpe, se tenía que ira cenar que curraba pronto, y yo más o menos, actualizaciones llevaba todas.
Ahora, para un I5 con 6 mb de ram no me ha parecido que fuera muy ahí en general, portátiles: todos chungos.
Subir
#47 por lunetico el 11/01/2015
En muchas ocasiones achacamos problemas de rendimiento en el equipo a muchos factores, pero uno de los principales es la mierda que meten de añadido en mucho software, sobre todo malware que ralentiza el equipo a niveles insufribles (las tipicas barras de busqueda del navegador) Ya me ha tocado hacer limpieza de muchos equipos de mis amigos y encuentras mierda que no se quiere ir ni en modo seguro con antivirus, antispyware, .... se agarra como una lapa. Al final después de probar mucho software de eliminacion del susodicho toca limpiar el registro a mano y hasta otra.

Moraleja: Si trabajas con windows lee siempre lo que estas instalando y desecha lo que no quieres instalar, y si no estas seguro, no lo instales.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
--574121--
#48 por --574121-- el 11/01/2015
#47

Menos de lo que cree la gente (que achaca todo a eso); pero ya lo creo que ocurre.
No había tiempo para un Antispyware; Seguro que lo ha pasado Guille.
Subir
#49 por GUILLE el 12/01/2015
Hola de nuevo a todos y gracias por estar ahi, especialmente a Carmelo, que ha podido comprobar conmigo echando una litrona, unas papas y mil pitis...que la cosa tiene mala uva en mi portatil VAIO...
Ya podian los reyes magos haberme traido un PC como el de Carmelo, que funcionaba mi UA en 5 minutos por USB 2.0 y por 3.0....y ójala Carmelo, yo, o cualquiera de nosotros, fueramos magos ante estos rompecabezas....Al menos, tenemos esperanza hasta que damos con ello, y si hay que decir, que esto no hay quien lo solucione, pues se asume....y estoy apuntito por desgracia...
Nos hemos centrado bastante todos con el tema USB, pero hemos de recordar que probé la Roland edirol FA66 por firewire, y pasaba lo mismo.
Vuelvo a recordar que con realtek interna sin conectar dispos externos todo va feten, pero la necesito para midi y grabar...
Hemos probado opciones de rendimiento y energia y nada...

Ya os ha ido contando Carmelo, hemos probado de todo, y la conclusion que compartimos es que o hay algun problema de sistema operativo, o algo que es incompatible por lo que sea con dispositivos externos a nivel de audio, es decir, algo de controladores de audio de fabrica o que haya por aqui, que al no poder desinstalarlos o deshabilitarlos en la BIOS, no dejan funcionar con exclusividad y capacidad suficiente a los dispositivos externos). La putada que la BIOS que te muestra mi PC es una castaña y no deja manipular practicamente nada. Asi que tras buen rato y teniendo que abandonar, he pensado en restaurar el sistema de fabrica, que no tengo demasiado claro si es la solucion que queda, ni como se hace de manera mas correcta...
Qué me decís...?
P:D.: Carmelo macho, se ha quedado enganchada la mini USB receptora del raton que hemos usado. Lo acabo de ver ahora....:( Tipica mierda tan pequeña que ni se ve!!!!
Subir
#50 por lunetico el 12/01/2015
De lo que estoy seguro es que en lo que a la informatica se refiere no existen las soluciones sencillas, hay tantos elementos involucrados en el conjunto del sistema operativo que o lo solucionas a la primera o te vuelves loco varios dias.

Ahora estoy haciendo sonido y luces en una obra de teatro en malasaña, y usamos un proyector de diapositivas digital conectado a un portatil (del director) por vga. En 4 representaciones que llevabamos hechas no habia fallado nada. Hoy casualmente, al intentar adjuntarlo como segunda pantalla no habia manera, siempre pedia reiniciar y al hacerlo no funcionaba y habia que volver a adjuntarlo y volvia a pedir reiniciar, y asi hasta seis veces. Hemos apagado el ordenador cinco minutos y al encenderlo de nuevo ya funcionaba. Por que? Nadie lo sabra nunca. Cosas del windows.

El consejo que siempre doy a quien tiene pc de ultima generacion es que pase de windows y se haga un hackintosh. Se nota bastante en el rendimiento y en problemas añadidos. Cuesta un poco ponerlo a punto, pero compensa. Te olvidas de la mayor parte del malware y del malefico registro de windows.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#51 por GUILLE el 12/01/2015
Gracias Lunetico por tu aportacion, igual toca cambio...
Subir
#52 por GUILLE el 12/01/2015
Y...cómo se haría eso del hackintosh...? mucho lio me da a mi...
Subir
#53 por lunetico el 12/01/2015
Bueno, para el midi ya sabes que se puede utilizar por usb, para la grabacion ya es una putada.

Por mi parte siempre he sido antiformateos, a no ser que ya no quedase mas remedio. Quiza sea tu caso y debas volver a los ajustes de fabrica, pero no lo tengo tan claro.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
--574121--
#54 por --574121-- el 12/01/2015
#49
Un día que te venga bien me la acercas y te enseño cosas que he hecho en el mundo éste, con más tranquilidad, por lo menos, las cajas se oyen bien, ¿no?
Subir
--574121--
#55 por --574121-- el 12/01/2015
#53
Ni yo; pero no pierde mucho por probarlo, un poco de tiempo sólo.
Subir
#56 por lunetico el 12/01/2015
Pues como veo que vives en madrid, si quieres quedamos un dia y con un hd externo que tengo hacemos una instalacion de prueba.

Hoy en dia un mac no es mas que un pc pero mas caro, usan los mismos procesadores, rams.... y con unos pocos kext (drivers de mac) añadidos lo tienes funcionando en un rato. Luego ya es pulir la instalacion (wifi, bluetooth) e incluso hacer un dual boot con osx y windows si quieres usar software especifio de windows. (asi lo uso yo)

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#57 por GUILLE el 12/01/2015
Las cajas suenan bien ya lo creo si... y te lo acercare un dia el cacharrin! De momento probare a restaurar y os cuento...Lo otro Lunatics me lo planteo, muchas gracias y cualquier ocurrencia dispararla!!
Subir
#58 por GUILLE el 12/01/2015
Como se hace lo de restaurar entonces? Por lo que he cotilleado, ir a la BIOS y elegir restaurar valores de fabrica no...?
Pero luego necesito tener el windows en CD? Porque no lo tengo, ya venia con el cuando lo compre!
Subir
--574121--
#59 por --574121-- el 12/01/2015
No, está (todo) en una partición oculta, se accede al arrancar pulsando una tecla, mira a ver qué tecla.
Subir
#60 por GUILLE el 12/01/2015
oki :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo