Problemas con teclado M-Audio keystation 49e + Ableton Live

  • 1
#1 por La_Marsupial el 13/08/2009
Hola a todo ser!

Siento muchísimo haber llegado al punto de hacer un post. Yo soy más de las que están en el "backstage" de los foros donde profesionales y/o expertos dan matrices sobre el tema que busco. Así que si por santa casualidad alguien ha posteado el mismo problema que yo, os prometo que se me habrá pasado por encima, porque he procurado leerme todas las raíces del foro que podrían ayudarme, pero por mala suerte o miopía, no las he encontrado.

Ahora dado este principiante saludo como usuaria "activa" del foro, os explico que es lo que pasa (o más bien, lo que no pasa) con el keystation 49e.

Mis caseros accesorios para hacer lo que se podría llamar "música" son:

Portátil Fujitsu AMILO AMD 64, con:
- Windows Vista 32-bit (SP1)
- Tarjeta de sonido VIA High Definition
- Ableton Live 7.0.3
- (el micro ni lo menciono porque me da vergüenza)
y
- Teclado M-Audio Keystation 49e


Bien, ahora es cuando la matan :? . Me descargué el driver que necesita el teclado para windows vista desde la página oficial de M-Audio, lo instalé, reinicié, conecté el usb del keystation sin encenderlo antes (como decía en el manual) al ordenador, luego lo encendí, y... no hay rastros de él por ningún lado (abrí el Ableton y en preferencias y de keystation solo estaba el pro88 como opciones). :cry:

Fui al Administrador de dispositivos a ver si habia suerte y al menos estaba, pero mal configurado, o con problemas de compatibilidad pero... allí no habia nadie que se llame keystation 49e. :cry:

Alguna idea de lo que puede pasar? Estaría eternamente agradecida si alguien me pudiera dar alguna pista por ínfima que fuera, bienvenida sería.

Un saludo a todos,

La Marsupial.
Subir
#2 por monarca el 13/08/2009
desinstala y vuelve a intentar sin reiniciar, no recuerdo que diga eso de reiniciar en las instrucciones...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#3 por La_Marsupial el 13/08/2009
Buenas monarca,

Gracias por contestar. Cierto, recordaste bien y me he colao' con el reinicio. Lo he vuelto a hacer sin reinicio y me sale esto una vez acabada la instalación:

keystation.th.jpg
Subir
#4 por monarca el 13/08/2009
Se ve que ni has leido las instrucciones #-o #-o .... dale a "instalar de todas formas"...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#5 por La_Marsupial el 13/08/2009
¬¬¿

(Las instrucciones de la instalación a veces se leen y se malinterpretan palabras del inglés. ¡Perdón Dios, por haberme confundido con las palabra "refer" y "restart"!)

Lo instalé de todas formas antes, y sigo sin hallar el dispositivo. Seguiré dándole vueltas.


De todas formas gracias por la colaboración.

Un saludo.
Subir
#6 por monarca el 13/08/2009
La_Marsupial escribió:
¬¬¿

(Las instrucciones de la instalación a veces se leen y se malinterpretan palabras del inglés. ¡Perdón Dios, por haberme confundido con las palabra "refer" y "restart"!)

Lo instalé de todas formas antes, y sigo sin hallar el dispositivo. Seguiré dándole vueltas.


De todas formas gracias por la colaboración.

Un saludo.


al abrir ableton live el teclado tiene que estar conectado y encendido, sino no lo reconoce.

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#7 por La_Marsupial el 13/08/2009
Alguien escribió:
al abrir ableton live el teclado tiene que estar conectado y encendido, sino no lo reconoce.


El teclado está conectado y encendido, y no lo reconoce.
Subir
#8 por monarca el 13/08/2009
que raro... yo hace mucho que no conecto el mio, a ver si a la tarde tengo tiempo y le pego una ojeada.... a ver si en el camino alguien encuentra algo mas....

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#9 por tezifon el 13/08/2009
yo tengo un evolution ekeys49 q es el mismo modelo basicamente y lo tengo configurado como un oxygen8v2 y me lo pilla el ableton perfectamente, eso si me sale como dispositivo usb

esto en windows xp plug and play y sin instalar nada...
Subir
#10 por La_Marsupial el 14/08/2009
Holas tezifon. Por eso me extraña que como dispositivo usb no haya salido nada, y por mucho que trastee con las superficies para keystation, en la entrada no huele nada:
th.061daa7ece.jpg

monarca, es raro raro... ¿es probable que sea debido al cable USB o a la rendija USB del teclado de que esté en malas condiciones?
Me lo vendieron de segunda mano, pero es que está como nuevo. ¿Estos modelos se estropean muy facilemente?

Un saludo a los dos.
Subir
#11 por monarca el 14/08/2009
prueba enchufarlo en otro puerto usb (si no lo has hecho antes)... los puertos usb tienen ese puntito de misterio que a veces algun cacharro no funciona en alguno de ellos....

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#12 por La_Marsupial el 14/08/2009
Ya monarca, lo leí por un topic que abrieron con un problema semejante hará unos meses, y que harpocrates666 respondía tajantemente:
Alguien escribió:
Nota: se puede cambiar de puerto USB y tambien se puede conectar y encender luego de que inicia el sistema, pero para evitar que se traume el dispositivo y empiece a funcionar mal, lo mejor es que sigas la recomendacion de nunca cambiarlo de puerto USB y nunca conectarlos o encenderlos luego de iniciado el sistema. Si sigues estos consejos no volveras a tener estos problemas

Luego busqué por el foro de soporte de M-Audio sobre el problema de puertos, y decían exactamente lo mismo.
No sé que más hacer. Esto huele a perro muerto... :?
Subir
#13 por juanez el 15/08/2009
Lo de que no puedas cambiar de puerto USB porque se flipa tu teclado no tiene sentido, deberias ponerte en contacto con maudio.

Los USB frontales de las cajas baratas, suelen venir con cables de no muy wena calidad y muchas veces no sirven para conectar ciertos dispositivos, asegurate que enchufas tu teclado a los USB traseros, que van directamente soldados a la placabase.

Saludos.
Subir
#14 por La_Marsupial el 16/08/2009
hola juanez!

Ostras... lo de la placa base me has matao'. Este bicho solo tiene 2 puertos USB de entrada, y están en un lateral, ¿Se puede saber cuales llegan a la placa base sin tener que desmontar el pc...? Si fuera un pc de torre me atrevería, pero con los portátiles me da un mal rollito tocarlos por dentro que no veas... :?

juanez escribió:
Lo de que no puedas cambiar de puerto USB porque se flipa tu teclado no tiene sentido, deberias ponerte en contacto con maudio.

Más me gustaría que se flipara! Sería alguna señal de que algo se mueve por ahí dentro :D
Pero es que ni responde al cambiar... :cry:

juanez escribió:
Los USB frontales de las cajas baratas, suelen venir con cables de no muy wena calidad y muchas veces no sirven para conectar ciertos dispositivos

El lunes cambio cable USB, a ver si procedía de caja barata, y a ver si os dejo de dar la tabarra y os doy alguna alegría.

Caray, es un lujazo que las principiantas de pacotilla tengamos este kit de primeros auxilios en versión foreros. [-o
Subir
#15 por Jeslan el 16/08/2009
Buenas, te comento. En realidad no hay ningun problema entre Live y el Keystation. Yo uso/usaba exactamente el mismo Live y tengo exactamente el mismo teclado. Por lo de pronto, no te hace falta ningun driver, tanto windows xp, vista, 7, etc te lo reconocen como dispositivo de entrada de audio automaticamente (es decir, como dispositivo midi en la practica). Lo que ocurre (y aqui es donde viene la confusion) es que este teclado es un teclado controlador midi, pero NO es una superficie de control (al contrario que la version 88); por eso mismo no te lo va a mostrar en la seccion de arriba en la pantalla de la configuracion midi. Live te lo va a mostrar como un dispositivo de entrada midi genérico simplemente.

Lo que si veo en la captura es que has debido de instalar el driver de la version 88 del teclado y es posible que detecte el 49 como si fuera el 88 pero de manera incorrecta y por tanto no va a funcionar ya que inutiliza el uso normal del 49. Desinstala por completo el driver del 88 y acto seguido y para que no vuelva a detectarlo como 88 conecta el teclado a otro puerto usb para que lo reconozca como otro dispositivo usb diferente y deja que sea vista el que lo detecte como dispositivo de audio generico y lo configure como teclado midi generico. En Ableton Live te va a funcionar directamente sin tener que hacer nada, tanto las teclas como las ruedas.

Cualquier cosa comenta por aqui. :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo