Problemas de tempo y colocación de las notas

Baneado
#1 por Marqués de Rabotieso el 06/03/2012
Trabajo con Cubase 5 y de vez en cuando cargo midifiles cuyas notas no van en sincronía con la claqueta. No es un mero problema de cuantización sino de que todas las notas se van retrasando cada vez más y más a medida que avanza la canción. Fijaros como en el segundo compás de este proyecto las notas no caen justo al inicio.

8f4a7711737bcff6b911e21bf157ec67o.jpg

En este caso se soluciona cuantizando porque están muy cerca pero a medida que la canción avanza, el problema se agrava. Ahora fijaros en como se han desplazado un tiempo completo si vemos la misma pista varios compases después. Aquí la cuantización ya no sirve de nada porque no es una leve imperfección.

e43f50c376c90510b91c03111dbb4f9eo.jpg

Es como si el tío que hizo la secuencia hubiese puesto el tempo a 120bpm pero en realidad huibiese tocado a 119bpm creando semejante desfase. ¿Se o ocurre alguna solución? Esto ya se planteó en un post pero no lo encuentro.

RESPUESTOS PARA KORG y YAMAHA. MIRA MIS ANUNCIOS.

Subir
#2 por dariito2210 el 07/03/2012
Hola, lo mas probable es que tengas que seleccionar en el canal midi la opcion que por defecto viene con la imagen de 'un reloj', dale click ahi y te va a aparecer una 'nota musical'(una negra), hecho esto vuelve a importar el midifile a ver si se soluciono tu problema...ahi nos tiienes al tanto, saludos!
Subir
Baneado
#3 por Marqués de Rabotieso el 10/03/2012
Menuda jodienda importar de nuevo el midifile porque ha hice un mazo de modificaciones antes de darme cuenta del desfase entre tempo y colocación de las notas #-o

Ya puestos a empezar de cero probaré con otro midifile.

RESPUESTOS PARA KORG y YAMAHA. MIRA MIS ANUNCIOS.

Subir
Baneado
#4 por Marqués de Rabotieso el 10/03/2012
Bueno, me he bajado una docena de midis con la misma canción. Basicamente se repiten una y otra vez los mismos tres. En el que tengo el problema inicial es el único en el que todos los arreglos están presentes con lo cual he de centrarme en solucionar el problema de la colocación de las notas.

RESPUESTOS PARA KORG y YAMAHA. MIRA MIS ANUNCIOS.

Subir
#5 por dariito2210 el 11/03/2012
Ok, pero probaste con lo que yo te dije? si no queres perder las modificaciones que le hiciste al midifile volve a exportarlo ya modificado y volve a importarlo, pero haciendo lo que yo te decia en el canal midi
Subir
Baneado
#6 por Marqués de Rabotieso el 11/03/2012
La nota musical venía por defecto y la cambié a reloj. No solo no se solucionó el problema sino que además la canción empezó a sonar muy lenta y no atendía a cambios de tempo. Esa secuencia está hecha a 195bpm y sonaba como si estuviese a 60bpm.

RESPUESTOS PARA KORG y YAMAHA. MIRA MIS ANUNCIOS.

Subir
#7 por dariito2210 el 13/03/2012
Ok, y por curiosidad no miraste la pista de tempo? se abre presinonado ctrl+T, a ver si no es que la cancion va subiendo de velocidad porque asi fue grabada...no te fies mucho de los midifiles que encuentres gratis en la web porque la mayora no estan bien hechos o tienen algunos errores aproposito, esto es para que termines comprando dichos archivos pero los que estan en venta estan bien hechos...
Subir
Baneado
#8 por Marqués de Rabotieso el 13/03/2012
Si hubiese pista de tempo, subiría el tempo del proyecto pero no es así. Esto es como si le hubiesen hecho un time streetch al midi!

RESPUESTOS PARA KORG y YAMAHA. MIRA MIS ANUNCIOS.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo