problemas con torq

#1 por adri123 el 24/02/2011
Hola buenas,he adquirido hace poco torq,en este foro y tengo un problema con la configuracion,el problema esque consigo configurar la mesa externa que utilizo,pero no los platos,cuando cargo una cancion no la puedo "disparar" o lanzar desde el plato de vinilo.perdon por no saber explicarme,agradeceria mucho que me ayudaseis a solucionar el problema,muchas gracias de antemano.
Un saludo.
Subir
#2 por Homerbailon el 24/02/2011
Suponiendo que tienes todo bien conectado, mira que las ruletas esten las ruletas de la tarjeta a la derecha. en la pantalla del soft si no recuerdo mal, habia una seccion de botones que elegias entre vinil, o modo cdj qs1 y qs2, no recuerdo si tenia que estar en vinyl o en el siguiente unas flechas.

te hablo de cabeza ya que hace mucho que no lo uso.

un saludo

2x Acura
Technics 1200 MkII
Vestax PCV 175
Vestax PMC-280
Vestax VCI-100
Traktor scratch pro 2
Sennheiser hd 25
Ultrasone HFI-550
Prodipe pro 8

Subir
#3 por adri123 el 24/02/2011
haber las conexiones las acabo de volver ha hacer,e vuelto a instalar el software del torq,y sigue sin funcionar,me toy volviendo loco,cuando cargo una cancion y la intento lanzar desde el plato de vinilo me suena el pitido que suele sonar con los timecode,la tarjeta la tengo puesta en la posicion de usb,no se si es problema del software que esta mal configurado o que soy un cafre para estas cosas
Un saludo y gracias homerbailon
Subir
#4 por Homerbailon el 24/02/2011
pero el track en la pantalla se mueve con el plato girando?

tranquilo, que suele ser la cosa mas tonta, pero no nos damos cuenta.

mira que este conectado en la mesa al line. y en la tarjeta conectiv tambien tienes una palanquita para elegir encima de las ruedas
que deben estar hacia la derecha completamente

2x Acura
Technics 1200 MkII
Vestax PCV 175
Vestax PMC-280
Vestax VCI-100
Traktor scratch pro 2
Sennheiser hd 25
Ultrasone HFI-550
Prodipe pro 8

Subir
#5 por adri123 el 24/02/2011
homerbailon,no se si era la cosa mas tonta o no,pero asi sin mas se me a solucionado antes,no e tenido tiempo antes de contestar,pero no se a sido una cosa mu rara,ahora intentare no tocar mucho no vaya a ser que se me vaya,bueno mañana seguire dandole y gracias por todo.si tengo alguna duda(que espero que no)la expondre por aqui.
Gracias de nuevo.
Un saludo.
Subir
#6 por Homerbailon el 24/02/2011
Leete el manual, investiga por el internete y enreda con las configuraciones hasta que des con la mejor para tu equipo y necesidades.

un saludo

2x Acura
Technics 1200 MkII
Vestax PCV 175
Vestax PMC-280
Vestax VCI-100
Traktor scratch pro 2
Sennheiser hd 25
Ultrasone HFI-550
Prodipe pro 8

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo