Problemas con traktor 2 y controlador.

#1 por arkaitzr el 19/04/2011
Pues os cuento:
Tengo dos controladores Denon Sc-2000, que me van estupendamente y estoy encantado con ellos. El problema es que con el nuevo Traktor 2, cuando conecto los Denon las luces del controlador van mal, es decir, estan un rato funcionando y luego se bloquean (a veces se quedan encendidas otras veces alguna encendida y otra apagada), me refiero a las luces de los loops del sync, del play, cue, etc. Aunque el controlador sigue funcionando bien. Con el Traktor 1 no me pasa.
De hecho, si salgo del traktor 2 con los controladores conectados al usb, no me deja volver a arrancar el Traktor 2 , me dice que el Traktor ya esta funcionando, y cuando desconecto los denon, me sale como un mensaje de error del Traktor 2 y entonces si me de deja volver a arrancarlo. Decir que he llegado hasta a formatear el ordenador y reinstalar todo.
Sera problema del Traktor 2?? O sera windows 7??
Echarme una mano xfavor, que estoy desesperado!!!
Gracias!!
Subir
#2 por arkaitzr el 19/04/2011
Otra cosa que he probado hoy, al activar el midi clock, parece que va bien, es decir, las luces ya no se quedan bloqueadas pero el pulsar la funcion shift de alguno de los dos denon, se ralentiza el sonido, y si lo pulso varias veces, se bloquea el programa.
Ayuda por faaavor, que sigo con el traktor 1 y quiero poder usar el 2.
Gracias
Subir
#3 por arkaitzr el 20/04/2011
Nadie que me pueda decir algo de esto??? Aunque sea una ligera idea....
Gracias!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo