Problemas traktor z1 nueva

#1 por Williams el 18/10/2015
Muy buenas a todos!! Y sobretodo enhorabuena por el foro. No suelo participar pero lo sigo con frecuencia y da gusto leeros.

El otro día tras consultarlo con algunos amigos y leer vuestras opiniones, me decidí a comprarme los controladores x1 y z1. La verdad es que por el precio que tienen, ofrecen una gran cantidad de prestaciones y son una gozada. Lo que pasa es que no se porque cuando conecto los auriculares a la salida "phones" de la z1 no escucho nada. Tampoco funciona el knob "main" y "cue vol". He mirado en Controller editor y esos knobs ni tienen letras ni me deja seleccionarlos, cosa muy extraña. ¿No necesito otra tarjeta de sonido no?. Estoy mezclando con el pc (al cual conecto los 2.1) y luego por usb los dos controladores. Si alguien me puede echar un cable le estaría muy agradecido! Gracias y feliz domingo gente!!
Subir
mod
#2 por Teo Tormo el 18/10/2015
¿Has seleccionado el Z1 como dispositivo de audio? ¿Has configurado cada salida del Z1 para su función correspondiente: salida máster y preescucha? ¿Activas la preescucha antes de usar los auriculares?
Respecto a los controles que mencionas, no te salen en el controller mánager porque no envían MIDI.

Recuerda, el aspirante eres tú.

Subir
#3 por Williams el 18/10/2015
Gracias por cnt Teo. La preescucha claro que la selecciono, no es el primer equipo que tengo jaja Pero no se por que motivo, no me aparece en "audio setup" la opción de seleccionar la z1 como salida de audio. Únicamente me aparece la tarjeta del pc. Tan solo me da la opción de usar los dos altavoces L y R. Debo de configurar la z1 de algún otro modo? He estado buscando info pero no encuentro nada relacionado. Lo extraño tb es que el primer día cuando movía el knob "cue vol" se movía en sincronía el mismo knob en el traktor, pero de repente dejo de moverse, al igual que el knob "main". Estoy hecho un lío.
Subir
#4 por Max el 18/10/2015
#3

...si no te sale en: preferencias > audio setup > Z1 ...entonces algo no está bien (drivers actualizados....que hace poco había uno nuevo).

...si ahí ya te sale la Z1...automáticamente debería estar configuradas las salidas "master" y "headphones" (lo que te decía Teo )

...una vez que el ordenador te reconoce el dispositivo Z1, revisa ésto:
Archivos adjuntos:
Captura de pantalla 2015-10-18 a la(s) 19.59.52.png
BBCode:

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
mod
#5 por Teo Tormo el 18/10/2015
El Z1 necesita driver en Windows pero no en OSX, es class compliant. Para el firmware salió una actualización en septiembre, si no lo has actualizado quizá Traktor no lo detecte. Descarga el Device Updater correspondiente para tu sistema operativo en la sección de Drivers y Otras Descargas en la web de Native Instruments, la aplicación actualizará el firmware del aparato si es necesario.

Recuerda, el aspirante eres tú.

Subir
#6 por Max el 19/10/2015
Teo Tormo escribió:
Para el firmware salió una actualización en septiembre, si no lo has actualizado quizá Traktor no lo detecte.


...eso es lo que yo quería decir. :ook:

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
#7 por Williams el 19/10/2015
Problema solucionadísimo! Que grandes sois! Me faltaba justo eso, actualizarla a la nueva versión. Estaba mosca por si era un problema de compatibilidad con windows 10 y me había bajado también ASIO4all pero ni aún así me funcionaba. Ahora todo va perfectamente, para la desgracia de mis vecinos jajaja Muchas gracias por la ayuda!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo