Problemas con los updates de rack extensions

#1 por Akira Uno Ocho Siete el 20/06/2015
Hola amigos,empiezo este hilo porque hacia mucho que no me pasaba por la web de los props,y hoy me pasé. Soy propietario de reason 7 y vi en la tienda que dos de las rack extensions que yo tenia,predator y chip 64,tenian un free update,y propellerhead decia que eran para reason 6.5 en adelante. Pero mi sorpresa llega cuando voy a abrir una sesión y reason me dice que es imposible utilizar estos dos rack extensions en la sesion. Alguien sabe alguna manera de volver a corregir este error garrafal???
Subir
mod
#2 por Aki el 20/06/2015
Vaya. Muy mala pinta tiene el asunto.
Solo se me ocurre llamarles directamente a los prop.
Feo, feo, y huele muy mal.
Gracias por el aviso. Me lo pensaré antes de cualquier update.

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
#3 por Akira Uno Ocho Siete el 20/06/2015
Lo primero,muchas gracias por responder al mensaje tan rapido Aki , pues les tendré que mandar un email o algo,porque el predator era esencial para mi. Ojalá los props tuvieran un servicio de respuestas tan rapido como el vuestro. A ver si me solucionan el problema y no se hacen los suecos, porque seguro que a alguien mas le habrá pasado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo