Problemas con USB de Macbook

#1 por SSuL el 02/08/2013
Hola!

No se si ha coincidido con la ultima actualizacion del Traktor Pro, pero se me desconecta sola la tarjeta de sonido....
El portatil es un Macbook Pro Mid 2012 con 2 puertos USB 3.0

Le conecte un adaptador HUB de USB 2.0 y yo creo que ese es el problema.. Cuando conecto la tarjeta de sonido en el usb de la izquierda (una audio 10 con alimentacion) ... si conecto el hub en el de la derecha con dos kontrol x1 por ejemplo... al rato empieza a escucharse crujidos en la audio 10, e incluso llega a bloquearse..

Nunca me habia pasado.. Y llevo ya unos meses pinchando asi... Solo puede ser 2 cosas, o se ha jodido el hub usb, o bien los usb del portatil.... pero es muy raro el asunto... De primeras ya me compre un hub usb 3.0 a ver... pero me parece muy raro q lo q falle es la tarjeta de audio :(

¿Alguna sugerencia?
Subir
#2 por titodejota el 03/08/2013
El hub usb, sera con alimentación externa, no???
Subir
#3 por SSuL el 03/08/2013
Pues la verdad es que no, pero a dia de hoy llevaba ya 7 meses funcionando sin alimentacion externa y todo perfecto. Conecto al 1 USB ese hub con 2 dispositivos y tira bien, Kontrol X1 y Kontro F1. Y en el 2 una audio 10 que supuestamente tiene menos potencia (o eso dicen, incluso lo noto si conecto la xone K2, solo me sale como tarjeta de sonido si esta conectado al usb1 y lo conecto al usb2 solo se enciende como controladora midi, raro eh! jajaja) pero como va alimentada por corriente todo ok. tengo otro hub usb, que solo llevo a los bolos si llevo maschine, q si q necesita mas potencia...

De todos modos no deberia afectar el que ese hub no vaya alimentado a que la tarjeta de repente empiece a crujir y se corte... no?
He resetado la pram, cambiado de hub usb (que creo que hacia algun tipo de corto o algo raro...), y el cargador de corriente de la audio 10... de momento 2 horas y funcionando (por suerte), porque aun me quedan 2 bolos por delante este fin de semana y espero que no me falle... menudo susto ayer... jajajajajaja
Subir
#4 por titodejota el 03/08/2013
La audio 10 es la que mas consume sin duda, aparte de convertir y manejar datos, es la que tiene que sacar 4 señales de audio analogicas y eso requiere mas chicha de la que da un usb, que es de 5v y medio amperio aprox, por eso siempre un usb solo para ella.
Los controladores, solo manejan datos, pero su iluminación también chupa un poco asi que si pones mas de uno, siempre un hub alimentado para evitar problemas, ahora, el problema puede venir de infinitos sitios ya que la informática es así, y la solución esta en lo que se llama, prova toca. Tendras que hacer mil pruebas hasta dar con el bicho. Suerte y que lo soluciones pronto.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo