Problemas con v-synth

#1 por Alfmandom el 12/03/2007
Sólo hace 2 meses que estoy trabajando con el Roland v-synth y me guata mucho la potencia que tiene para diseñar sonidos. Ahora bien, me plantea 2 problemas que de momento no he podido solucionar:
1.- el arpegiador no funciona cuando envio notas midi desde el secuenciador (Cubase). En cambio funciona perfectamente cuando envio las notas desde el teclado controlador (novation x-station).
2.- Cuando funiona en modo multitímbrico, consigo cargar instrumentos diferentes en diferentes canales (partes), pero no consigo variar el volumen de cada uno. Me gusta trabajar la composición experimentando con todos los intrumentos al mismo tiempo, cambiando notas aquí y allà y jugando con otros controles para ver el efecto global. Sin poder establecer volumen y panorama para cada sonido, esta práctica és frustrante y acabo haciendolo con un solo instrumento del v-synth, otro de la x-station i el resto virtuales. Creo que sinedo un instrumento multitímbrico, debería poder usarlo tal como explico, pero no consigo encontrar la manera.

Agradeceré cualquier consejo que me ayude, ALF
Subir
mod
#2 por walerandei el 13/03/2007
Hola:
Con respecto al problema 1 ...
- Si con el controlador Novation puedes hacer que que el arpeggiador V-synth reaccione, pues el problema claramente lo tienes en el "Cubase". Checkea en que canal MIDI estas transmitiendo desde el CUBASE y en que canal midi deberia recibir el V-synth. Si lo que intentas es hacer funcionar el arpeggiador de un preset, deberas ajustar acorde al canal midi general del V-synth. Si lo que intentas es iniciar el arpeggiador de una parte multitimbrica deberas ajustar acorde al canal midi de la parte multitimbrica en cuestion.

Con respecto al problema 2 ...
- Hechale un ojo al manual de usuario del V-synth ... y busca la tabla MIDI del V-Synth. Ahi, donde te indica que puede transmitir y que puede recibir (en este ultimo) fijate que tiene que aparecerte una lista con los numeros de controladores tanto de VOLUMEN como de PAN. Una vez que conoces estos numeros, lo que te queda es hacer que en el cubase te coincida el canal midi de la pista, con el canal midi de la parte multitimbrica que te interesa, y lo que haces es aplicar un cambio de volumen o de paneo en la pista de cubase y te aseguras que el numero de controlador midi de ese cambio coincida con el numero en el que deberia recibir el V-synth.

Imprimelo y leelo tranquilo. Suena un poco a chino, pero una vez que le pillas el truco ya veras que es una tontada estos menesteres. y por cierto, que ademas descubriras todas las bondades que mediante numeros de controladores te permitira hacer el V-synth.

Saludos walerianos! 8)
Subir
#3 por Alfmandom el 14/03/2007
Muchas gracia Walerandei. Tu propuesta me ha sido de gran ayuda. He resuelto completamente el problema del volumen de la diferentes partes. Así és una gozada hacer pruebas con diferentes sonidos y, además, tal como decías, ahora tengo el método para hacer otras variaciones via mensajes MIDI.
En cuanto al arpegiador del v-synth sigue sin funcionar. He comprovado que la notas se envian por el mismo canal que està asignado a la parte que me interesa (o incluso al preset inicial) i sigue sin funcionar. Creo que puede tener algo que ver con alguna opción relacionada con la connexión USB y la sincronia. En cualquier caso, la próxima semana compraré una nueva targeta de audio con puerto midi y pensaba probar si funciona sin utilizar la connexión USB. El caso és que el teclado novation está funcionando como targeta de audio i como puerto midi al mismo tiempo. Puede ser que todo esto sea demasiado lio para el pobre roland...
De nuevo muchas gracias por tus consejos. ALF
Subir
#4 por Profilactico el 24/07/2007
perdona...has resuelto el problema de cubase y el arpegiador??
tengo un v synth y tb tengo el mismo problema
Subir
#5 por Profilactico el 24/07/2007
jejejejejeje,,lo he conseguidooooooo!!!! soy la ostiaaaaa!!!
mas de un año y medio intentando solucionarlo!!!Gracias tio por sacar de nuevo este tema a la luz

1)conecta un cable midi del in del v-synth al out de la tarjeta de sonido
2)menu principal SysteM--controller---KBD---Remote KBD Sw

Adios hispasonicosssss!!!!!!




Profilactico @ 24 Jul 2007 - 02:13 AM escribió:
perdona...has resuelto el problema de cubase y el arpegiador??
tengo un v synth y tb tengo el mismo problema
Subir
#6 por Alfmandom el 09/09/2007
Hola profilactico, leí tu respuesta justo antes de salir de viaje. Me alegró mucho ver que habías resuelto el problema del arpegiador pero no tuve tiempo de probar tu solución. Ahora he vuelto, he reinstalado mi estudio en otra habitación y he leido de nuevo tu mensaje para solucionar el problema. Siguiendo tus instrucciones he entrado en System-Controller-KBD-, pero una vez en esta pantalla no me aparece la opción "Remote KBD Sw". Sólo hay un boton "Local Sw" con un interruptor On-Off en posición ON.
Me imagino que algo estoy haciendo mal... Lo bueno es que quando utilizo el XT con Ableton Live, el arpegiador funciona sin ningun problema.... ???

Agradaceré cualquier consejo. Gracias anticipadas.
Subir
#7 por YESPO el 09/09/2007
con algunas maquinas se tiene que utilizar un canal en concreto para los arpegios prueva el 15 o el 16 en cubase,suerte! :)

-Old Skool Rules-

Subir
#8 por Rikorg el 26/04/2011
Por si le puede ser útil a alguien, ahí va el manual en castellano
Archivos adjuntos:
Subir
#9 por Ñáñaro el 03/11/2011
Acabo de ver este hilo y por si sirve de algo (a estas alturas supongo que ya lo sabreis) os diré que el arpegiador sólo se puede controlar mediante la entrada Midi posterior, y no utilizando la conexión USB.
Y ya que estamos, tengo un V-synth XT y cuando uso la V-card del D50 hay veces que el pitch bend se me atasca. Sobre todo me pasa con configuraciones de 5 u 8 semitonos, me va a saltos y a veces se queda enganchado unos instantes. ¿A alguien más le pasa lo mismo? Utilizo como controlador un JV80 que funciona correcamente y con el Vsynth en modo normal no me sucede.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo