Problemas varios con Live set

--509920--
#1 por --509920-- el 09/08/2013
Buenas chicos ! soy nuevo en este foro que por cierto me parece excelente ya que me ha salvado muchisimas veces jeje
espero que estén todos bien, ahora les cuento lo que ocurre

Bueno, Uso un Macbook White core2duo a 2 ghz y 2 gb de memoria, tengo un Live set montado en Ableton que consta de 8 pistas en las cuales tengo clips de instrumentos (drums-bass-synth-etc) y voy avanzando lanzando clips y escenas con mi controlador (apc 40) con el cual también aplico efectos, filtros, beat repeat, y un par mas ...
Mis problemas van en que a veces entre escenas se produce un silencio que le quita toda la continuidad al set y no sé a que se debe por mas que he buscado y buscado sigo sin poder encontrar la solución, lo otro es que tengo un problema de latencia que me sucede cuando conecto mi interfaz (scarlett 2i2) trato de lanzar clips y se disparan un poco atrasados ...

Entonces en este momento estoy con mil cosas en mi cabeza, porque no sé si el silencio que se me produce entre escenas es por un problema de Warp o porque tal vez tenga algo que ver con mi macbook, con la memoria exactamente que tiene solo 2 gb, y lo de la latencia tampoco logro explicármelo, pulso en el momento exacto los clips pero la señal llega algo tarde al ableton y se lanzan mal y no logro entender por qué

Bueno eso es todo
Por favor si alguien pudiera echarme una mano sería increíble :( !!! porque de verdad que me ha quitado bastante tiempo y sigo sin poder solucionarlo :(
Saludos a todos y gracias de antemano !!! :)
Subir
#2 por IoanGamboa / Zinho el 09/08/2013
Muy posiblemente la latencia esté jugando un papel importante en todo esto, ya que con el procesador y ram que tiene el ordenador va a necesitar tiempo para poder trabajar. checkea las preferencias de audio y prueba a cambiar la latencia según necesidades.

Otro es al tema de la cuantización de lanzamiento busca esto en el manual y te lo explicara mejor, pero básicamente lo que está ocurriendo es que el lanzamiento de los clips se está cuantizando para que los clips entre en un punto determindo después de que puelses el botón de play ( esto quiere decir en el siguiente compás, 2 compases más tarde.. )

Clases de Ableton Live online personalizadas:

http://www.hispasonic.com/anuncios/curso-produccion-musical-ableton-live-online-personalizado/54701

Subir
#3 por Manuva el 04/10/2014
A mi me pasa lo mismo, es silencio entre escenas y ya probé de todo.. Me pasa sólo en un proyecto, por suerte..

Llegaste a solucionarlo? Buf, tengo que usarlo mañana..

Gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo