Problemas con visualización de vídeo en Pro Tools 10

#1 por dani_bateria el 10/06/2014
Hola hispasónicos,
No se por qué pero mi Pro Tools 10 HD no me reproduce vídeo, en cambio, sí que me muestra los frames.
El vídeo está en .mp4 (H264), on line y todo correcto.
He estado mirando el foro y no he encontrado ningún hilo de éste tema.
¿Se os ocurre alguna razón por la que no me reproduzca?

Gracias!
Subir
#2 por defender el 10/06/2014
¿se queda la ventana de video en negro? ¿Has probado a convertir la peli a otro formato?
Subir
#3 por dani_bateria el 11/06/2014
# si, se queda en negro i también le he cambiado el firmato. Y nada v.v'
Subir
#4 por enriquesilveti el 11/06/2014
Codec incorrecto. Instala el paquete de codecs de Avid, si sigue sin funcionar, puedes hacer dos cosas:

1 - Pedir que te envíen el vídeo con un codec que tu secuenciador pueda visualizar.
2 - Usar una aplicación de trans-codificación y cambiar el codec a uno que tu secuenciador pueda visualizar.

Saludos Enrique
Sonido directo y post-producción.
Instalación, calibración y reparación de sistemas de refuerzo sonoro.

Subir
2
#5 por fael el 12/06/2014
A mi cuando me ha pasado he importado a Final Cut y luego lo he exportado en .mov

Pro Tool hay veces que el Mp4 no le mola

http://rafasonido.wix.com/rafasonido

Subir
#6 por albertofcasuso el 15/06/2014
a mi pro tools nada mas me acepta .mov yo siempre se lo doy en mov h264 para PT windows y no tengo ningun problema, excepto el de: No se puede previsualizar si no esta la pantalla completa
Subir
#7 por juan el 23/06/2014
con Protools en pc siempre he utilizado códec DV en un contenedor AVI, muy compatible -aunque pesa más-, con los H264 siempre he tenido problemas. Lo puedes transcodificar con el MPEG StreamClip, programa libre para pc y mac. No olvides instalar siempre Quicktime si quieres tener compatibilidad con archivos MOV. Algunas veces me ha pasado que moviendo la pantalla de visualización a otra parte del escritorio si se hacía visible la imagen, raro, pero me ha pasado. suerte.
Subir
#8 por Oihane Mariñelarena Ura el 23/03/2016
A mi me acaba de pasar lo mismo, de la noche a la mñn, se pude saber por qué? Puede un plug-in de AUDIO ser la causa?Thnks
Subir
#9 por Oihane Mariñelarena Ura el 23/03/2016
Vale sí
Subir
#10 por Oihane Mariñelarena Ura el 29/05/2016
Chicos, me pasa lo mismo solo q el mío SI ES UN MOV y para colmo hasta ahora iba bien, el único cambio es la instalación del After Effects XD la pantalla NO se me queda en NEGRO si no en BLANCO, ayuda por favor, gracias!
Subir
#11 por antas el 30/05/2016
Hola,
En principio el codec que mas le gusta a protools es el Avid DnxHd Codec. Te puedes bajar estos codecs gratis de avid y te apareceran por ejemplo en el mpeg stream clip (que tambien es gratis) cuando quieras hacer un mov para pro tools.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo