Problemas con volúmenes MIDI

#1 por Dexter Bass el 09/07/2012
Hola!
A ver si me pueden ayudar con un problema que me está haciendo renegar bastante.
Soy usuario novato de Studio One Artist 1 y estoy teniendo problemas con hacer sonar unos MIDIs que importé al programa.
Al momento de importarlo me preguntó si quería asignarles sonidos GM, a lo que dije que si.
Entonces me asignó un instrumento Presence a cada pista.
Hasta ahí todo bien.

Pero resulta que hay dos pistas que no suenan.
Pensé que el problema podía ser:
- la asignación errónea de los instrumentos virtuales
- tener más de una instancia de Presence, etc.

Pero luego me di cuenta que el problema es el volumen de esas pistas MIDI, que están muy bajas.
Si subo el Gain del Presence al máximo logro que se escuche, pero no creo que sea normal, ya que las otras pistas suenan bien sin necesidad de hacer eso.
Verifiqué también la velocidad de los eventos y aparentan estar bien.

¿Que puede ser?.
Los MIDIs son exportados desde Band in a Box y creo que esos canales que me están dando problemas estaban silenciados en dicho programa.
Otra cosa: Presence recibe normalmente los mensajes MIDI.

Muchas gracias de antemano.

Saludos. :hola:

¿Necesitas grabar una pista de bajo y no conoces ningún bajista?.
Quizás pueda ayudarte.

Subir
--111021--
#2 por --111021-- el 09/07/2012
Has mirado las automatizaciones de esos midis? a ver si tienen automatizado el volumen...
Subir
#3 por Dexter Bass el 10/07/2012
VaelAdaegina escribió:
a ver si tienen automatizado el volumen...

#-o #-o #-o ¿Sabes que si?.
Ya había mirado las automatizaciones de Velocidad (que se veían normales) pero no me había fijado que entre todas las opciones también estaba MIDI Volume.
¿Y a que no sabes que?. Estaba en cero. :roll:

Agradezco enormemente tu ayuda y perdón por preguntar algo tan básico.

Saludos :hola:

¿Necesitas grabar una pista de bajo y no conoces ningún bajista?.
Quizás pueda ayudarte.

Subir
--111021--
#4 por --111021-- el 10/07/2012
De nada. Y no tienes que pedir perdón que todos nos equivocamos, que yo he llegado a tener el master a 0 y pensar que tenía roto el interfaz de audio.
Subir
#5 por Dexter Bass el 10/07/2012
Si... es cierto...

Muchísimas gracias de nuevo!!!!

Saludos :hola:

¿Necesitas grabar una pista de bajo y no conoces ningún bajista?.
Quizás pueda ayudarte.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo