¿Problemas con VST Gratuitos?

#1 por auremedina el 23/09/2013
Buenas. Me he descargado varios VST gratuitos para probar. Están todos en esta web.

http://www.vst4free.com/

Lo cierto es que tienen sonidos bastante chulos, pero ¿generalmente suelen dar problemas?

Cuando los utilizo pasan cosas raras, como que la primera nota NO se oye. Ni siquiera el metrónomo funciona en el primer golpe, o a veces, al empezar hay un parón, un atasco breve.

¿A alguien más le pasa?

"La Herramienta no hace al Artesano"
(Proverbio chino inventado por mí)

"Trabaja en lo que te amas y nunca sentirás que trabajas"
(Confucio)

"Si te emociona lo que estás haciendo, estás creando. Si no, estás obedeciendo."

Subir
#2 por fritzl el 23/09/2013
mmmm no sabria decirte, yo uso bastantes vst gratuitos y no tengo problemas casi nunca. A veces hay alguno pero lo achaco mas a los duendes que hay dentro de los pc´s

Pásate por bandcamp y Facebook y escucha nuestra música. Gracias!
https://facebook.com/destinopluton?fref=ts&_rdr
http://destinopluton.bandcamp.com/album/accidentes-creativos

Subir
#3 por mr_bluejay el 23/09/2013
auremedina escribió:
Cuando los utilizo pasan cosas raras, como que la primera nota NO se oye. Ni siquiera el metrónomo funciona en el primer golpe, o a veces, al empezar hay un parón, un atasco breve.
Lo ultimo de que se para o hay atascos me suele pasar. A mi se me arregla cerrando todo lo que haya abierto y dejando solo el DAW.

Yo tengo y uso (cuando se puede) dos VST de DSK.

El DSK Overture (simulación a 4 instrumentos de una orquesta) esta bastante bien, pero consume CPU que da gusto, mi pobre AMD de 1,7Ghz muere cuando lo intento usar.

El DSK SaxophoneZ también tiene sonidos muy muy buenos, pero también da dolores de cabeza. Lo use en FL Studio con un teclado midi externo, grabe en "automatition & score" (para los que no usan FL pero lo han visto, en el pattern)

groups-2.jpg

El sonido sonaba bien, pero se quedaba un eco por ahí, se soluciono enviando la secuencia de notas al piano roll, como ahi las notas ya tienen una duración determinada el eco desapareció.

Esos han sido mis problemillas, el del SaxophoneZ se puede solucionar como explique, el del Overture ya es problema mío, a ver si me pillo una cafetera mejor :lol:

Un Saludo! :mrgreen:

I dont want your love,
it’s not why I make music,
I owe myself, I told myself back then that I would do this ...

Nipsey Hussle.

http://www.youtube.com/watch?v=ithlGsVwWTY

Subir
#4 por Nox el 23/09/2013
No es lo normal, pero pasa de vez en cuando. Los DSK por ejemplo, al menos los viejos, no sé si es que chupan CPU por un tubo o son fallos del programador, pero algo tienen por que muchos de ellos se traban y sufren... comportamientos raros.

Depende de quién los haga, como todo, hay gente que nunca tendrás un fallo o un bug con lo que programan, y hay otros que los bugs se salen de la pantalla a pegarte un mordisco. Cuando encuentras algo realmente interesante, que te encanta, y te das cuenta que está lleno de bugs, es una GRAN putada :???: , pero cuando todo va bien es un gustazo disfrutar del esfuerzo desinteresado de una persona :ook: Por ejemplo el Atlantis filter ya hace años que se convirtió en algo totalmente indispensable para mí, no paro de usarlo.

Saludos.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#5 por anhell el 23/09/2013
Pues yo he tenido problemas con algunos que pesan mucho, en lo general sintetizadores.

Por norma desde hace mucho tiempo cuando ejecuto algo musical en la máquina solo corre esa aplicación. Ni exploradores ni antivirus ni cosas que interfieran.

Gracias Nox por ese Atlantis filter, no lo conocía y vaya pinta que tiene :ook: . Con el Bionic delay va a hacer buenas migas.

Reactivándome.

CCOO y UGT vendidos al servicio del capital.

Subir
#6 por auremedina el 23/09/2013
Pues yo tengo un equipazo AMD A10 con 8 gigas de RAM. No puede ser por mi "ordeñador". Bueno, son gratis, que se le va a hacer.

"La Herramienta no hace al Artesano"
(Proverbio chino inventado por mí)

"Trabaja en lo que te amas y nunca sentirás que trabajas"
(Confucio)

"Si te emociona lo que estás haciendo, estás creando. Si no, estás obedeciendo."

Subir
#7 por mr_bluejay el 23/09/2013
#6 A ver si alguien nos dice que puede estar pasando aquí :-k

I dont want your love,
it’s not why I make music,
I owe myself, I told myself back then that I would do this ...

Nipsey Hussle.

http://www.youtube.com/watch?v=ithlGsVwWTY

Subir
#8 por anhell el 24/09/2013
#6 #7

Una posibilidad puede ser que al ser cpu's con dos o más nucleos no esté funcionando a pleno rendimiento.
Igual la cpu está configurada en la BIOS para un funcionamiento a demanda, es decir, que la cpu esté funcionando con un solo nucleo, cuando tiene que trabajar más entra en funcionamiento otro nucleo y así sucesivamente. Al entrar en funcionamiento otro nucleo hay una demanda más alta de corriente, más instrucciones, etc etc y es posible que aparezcan esos atascos.

Recuerdo con un colega que sucedía esto mismo. Actualizó a un quad core y al estar configurado para gastar el mínimo de energía sucedía que un proyecto que funcionaba bien en la máquina antigua en la nueva se atascaba por esto que contaba.

No sé si las nuevas cpu funcionan todos los nucleos, estoy un poco bastante desfasado en cuanto a hardware. Mirar en la BIOS si teneís algún cool'n'quiet(ahorro de energía) y desactivarlo para que la cpu siempre vaya a tope.

Otra opción puede ser que se caliente demasiado. Hay cpu's que disminuyen la velocidad de proceso al alcanzar una determinada temperatura para protegerse.

Y otra cosa que puede ser es que la gráfica no esté funcionando al 100%, pero eso ya sería más si fuera un juego.

Ya hay otro sitio por donde tirar. ;)

Reactivándome.

CCOO y UGT vendidos al servicio del capital.

Subir
#9 por Nox el 24/09/2013
#5 De nada ;) Es curioso, por que el Atlantis como sintetizador no lo uso casi nunca, el manejo es un poco engorroso, pero ese módulo de efectos es una gozada.

#6 Puede que haya alguna razón más de hard, como dice Anhell, pero para descartar el soft habría que saber cuales vsts estás usando. Como decía antes, cualquiera puede hacer un vst gratis, desde un profesional hasta alguien que ha aprendido solo lo básico de C++ hace una semana... si te toca este último, pos tienes bugs asegurados. Hay que verlo vst por vst.

Saludos.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#10 por auremedina el 24/09/2013
Durante el día hago una prueba con los VST gratuitos que se atascan y lo pondré por aquí. Aún así lo del ahorro energético de CPU me parece un buen camino de investigación. El portátil es nuevecito así que seguro que trae esas cosas predefinidas. Gracias por las respuestas.

En breve pondré los VST que se atascan y si la solución funcionó.

:hola:

"La Herramienta no hace al Artesano"
(Proverbio chino inventado por mí)

"Trabaja en lo que te amas y nunca sentirás que trabajas"
(Confucio)

"Si te emociona lo que estás haciendo, estás creando. Si no, estás obedeciendo."

Subir
#11 por auremedina el 25/09/2013
El problema está solucionado. Es que tenía varios problemas con la tarjeta M-Audio y el Windows 8. Era cosa del driver. Arreglado. Ya no se atasca con ningún VST Gratuito.

"La Herramienta no hace al Artesano"
(Proverbio chino inventado por mí)

"Trabaja en lo que te amas y nunca sentirás que trabajas"
(Confucio)

"Si te emociona lo que estás haciendo, estás creando. Si no, estás obedeciendo."

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo