Problemas con waves v9 en cubase 5

#1 por zerokooldx el 15/09/2015
Hola me gustaria saber si alguien me podria ayudar,tengo un problema, eh instalado los waves v9 en mi laptop con win 10 y al tratar de usarlos con cubase 5 me tira el error de que hace falta el Ids plug path.dll, no lo tengo,alguien me podria ayudar a conseguirlo y me podria decir como instalarlo?,gracias de antemano.
Subir
#2 por RaulMX el 15/09/2015
Ni Cubase 7/8 esta recomendado para windows 10, menos el cubase 5 yo creo por ahí va el problema mas que por los waves.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/product-compatibility-info-regarding-microsoft-windows-10.html

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Gaston Acevedo el 15/09/2015
Bueno mira puede ser lo siguiente:

> Probar iniciar el cubace como administrador.

> Existe un problema si tenes windows 64 bit con el cubase 32 bits.

> Fijate si instalaste cubase 32 bit y waves 32 bits todo como administrador.

> Fíjate si en la carpeta de plugins tenes agregado la carpeta que contiene el plugin.

No sos el único que tiene problema con cubase 5 y un sistema como windows 10 o quizás sea el 64 bit el problema.

Yo usaba nuendo y me cambie hace unos años a Studio One, me costo un poquito al principio como todo sof. nuevo pero ahora no lo cambio.
Tenes una versión gratis que es fenomenal.

A lo que voy es:
Cuando me paso algo similar con nuendo lo que hice fue instalar un xp en el disco duro con el DAW y todos los plugins y otro con WINDOWS 8 con los progrmas pa "jugar"


Se que son muchas cosas, pero... pueden ser varias cosas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo