Problemas con XP y Protools

#1 por Luis69_barres el 21/08/2009
Hola a todos. Hace un par de días que formatee el ordenador y ahora que intente instalar de nuevo Pro Tools me da problemas. Aclaro que instale Windows XP y que la versión de pro Tools es la M-powered 7.4. Antes de formatear me funcionaba perfectamente pero ahora, cuando lo ejecuto, se inicia el proceso pero el programa no se abre. Anteriormente tenia Windows vista y me funcionaba aunque no creo que el problema sea del S.O. ¿Alguien podría ayudarme?
Muchas gracias de antemano y un saludo
Subir
--16936--
#2 por --16936-- el 21/08/2009
puede ser el problema xp, si instalaste el service pack 3, o el internet explorer 8, mas seguro este último

http://www.digidesign.com/index.cfm?nav ... egoryid=34
Subir
#3 por Luis69_barres el 21/08/2009
Tengo ambos asi que... a lo mejor ese es el problema... ahora mismo desinstalare el explorer a ver que ocurre...
Muchass gracias
Subir
--16936--
#4 por --16936-- el 21/08/2009
por ejemplo

Pro Tools will begin to launch, load plug-ins and stop loading (get stuck) at structure.dpm or another plug-in file name.

empieza a cargar y si traba al intentar carga structure o otro plugin

or

After attempting to launch the Pro Tools program, an hour glass appears for a moment then disappears. (Task Manager > Processes may show Protools.exe as a running process)

se queda con el rejoj de espera y luego este desaperece, y en panel de tareas muestra que PT esta ejecutandose, pero no aparece su escritorio
Subir
#5 por Luis69_barres el 21/08/2009
Ya esta solucionado. ese era el problema. Muchisimas gracias Alfredo!
Un saludo
Subir
--16936--
#6 por --16936-- el 21/08/2009
cual, el SP3 o el IE8, por los demas, ya que yo tuve problemas con el SP3, que se me ocurrio instalar, aunque tenia el SP2 con las actualizaciones al día, hice un instalacion limpia, sumando el SP3 al instalador, por suerte tengo una imagen guardada del SP2. Yo sigo con el IE 6, en la instalacion de trabajo, en otra particion tengo el IE7, y ahora en otra desde hoy el Windows Zeven, que no carga PT, pero se ve interezante a futuro, hoy me tente a compra el PT8 y decline, voy a esperar a que salga el W7, por lo menos corre bien igual en esta maquina con el 7 Ultimate, y yo siempre uso las Home
Subir
#7 por Luis69_barres el 21/08/2009
Con desinstalar el explorer ya funciono. de momento con el SP3 ningun problema.
De todas formas yo no lo utilizaba ya que prefiero el fire fox.
Un saludo
Subir
--16936--
#8 por --16936-- el 21/08/2009
OK, bueno saverlo, un saludo para ti
Subir
#9 por serpao el 21/08/2009
Alfredo, comento que con respecto al service pack 3, pro tools con version 7.4 no tiene problemas que yo conozca, solo con el internet explorer 8.

En otro tema comente que iba a revisar el windows seven y ya lo instale en una laptop la cual tiene un procesador amd sempron 2800 2gb de ram y disco duro de 60gb de 5400rpm, la verdad es una maquina ya antigua pero el windows seven trabaja muy bien, no tiene problemas y de echo senti que trabaja igual al XP, a la misma velocidad.

Ojala pro tools tenga buena funcionalidad con el windows seven por que de ser asi si me cambio al windows seven.

Saludos
Subir
#10 por carni el 21/08/2009
de momento protools no funciona en windows seven, lo probé varias veces y al instalar el protools 8 me salia pantallazo azul al rato de instalar.... espero que arreglen la compatibilidad, el seven parece bastante bueno y estable... el tiempo nos lo dirá
Subir
Baneado
#11 por sarioflow el 26/09/2011
tienes ke intalar el sp2.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo