Problemilla Ableton & Pc

#1 por iliturgia el 21/12/2010
hola,me ocurre lo siguiente: El ordenador ke utilizo para la produccion es un sobremesa con Tipo de procesador DualCore Intel Pentium D 950, 3400 MHz (17 x 200) y 1g ram.
Mi problema es ke cuando llevo unos 40 min trabajando con ableton se ralentiza y empieza a pegar chaskidos el sonido teniendo ke dejar de trabajar.
Mi deduccion es ke la tarjeta de sonido (VIA VT8237A/8251 High Definition Audio Controller PCI) es de mala calidad y necesito reemplazarla. Primero voi a aumentar en 1 g la ram del pc, y segundo e visto una tarjeta de sonido barata (http://www.thomann.de/es/behringer_u_controluca_222.htm).

¿Con esta tarjeta conectandola al pc, y desde el out dela tarjeta a un canal de un mixer, podre trabajar sin problema, es decir sin chasquidoss??? ¿Si alguien tiene referencia sobre esta tarjeta seria de gran ayuda, se ke no es una gran tarjeta de sonido, pero para salir del baxe como la veis???
Subir
#2 por Solid el 21/12/2010
El problema es por el tamaño del buffer que utilizas.
El PC que utilizas no va demasiado sobrado, así que una vez que has cargado una serie de instrumentos y efectos, va un poco "cojidito con pinzas". Para ir solventando esto, aumenta el tamaño del buffer para obtener más rendimiento.
Cuando hagas esto habrá subido tu latencia para grabar y será incómodo... pero nada que no se solucione congelando algunas pistas y bajando de nuevo el tamaño del buffer...

Suerte!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#3 por iliturgia el 21/12/2010
ok lo probaré, entonces problema de la tarjeta de sonido no es verdad?????? mejor seria subirle la ram???
Subir
#4 por Solid el 21/12/2010
eso es...

si fuera problema de la tarjeta, los crujidos los tendrías siempre.

si quieres hacer la última prueba...
... nada mas encender el PC, con un proyecto medio vacío que no "cruja", ve a preferencias y baja el tamaño del buffer al mínimo... verás como empiezan los chasquidos.

saludos!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#5 por iliturgia el 21/12/2010
oks graciasssssssss, lo he comprobado, pues para estas fiestas ram nueva jajajaj. graciassss
Subir
#6 por iliturgia el 22/12/2010
hola de nuevo, tras estar un buen rato trabajando con ableton, me ha vuelto a chasquear, he exo lo ke me has dixo (congelar,aumentar buffer, lo cierrro...lo abro)y nada, vuelve a hacerlo, de todas formas en esta semana le cambio la ram y pruebo aver si sigue el problema. espero ke se solucione. XD
Subir
#7 por djpekepaterna1 el 22/12/2010
Yo tenia el mismo problema y mi ordenador es un i7 de cuatro nucleos y 4 gb de ram con win 7 a 64bits. De procesador y ram iba sobrado pero con la tarjeta integrada Hig definiton me pasaba lo mismo que a ti. La ram te ira bien para bajar la carga de tu procesador pero no te solucinara el problema necesitas una tarjeta de sonido mejor que ayude al procesador con el sonido.Yo al final me pille una esi U46XL y se me soluciono el problema. Pero antes prueba a actualizar la version de ableton a mi la 8.1.1 me daba mucha latencia y tambien problemas de sonido me puse la 8.1.4 suite y mejoro bastante.
Subir
#8 por iliturgia el 22/12/2010
es externa la tarjeta verdad??? la tienes por usb y una salida al canal del mixer n???

y en la configuracion ke parametros cambias, ke sa salida sea por la esiu46xl.
Primero voi a instalar esa version y luego ya comentare si persiste el problema. gracias
Subir
#9 por djpekepaterna1 el 23/12/2010
Si es externa por usb. Instalas los driver de la tarjeta en tu ordenador y luego en preferencias audio te saldra el nombre de la tarjeta la eliges y ya esta.
Subir
#10 por iliturgia el 23/12/2010
oks, gracias, pues le pondre una tarjeta de sonido y aver si se soluciona el problema. cuando obtenga resultados lo escribo aki para futuros fallos iguales. aioooo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo