Problemilla con interface

#1 por RawMotionBeats el 02/03/2012
Buenas, pues me e comprado un ordenador nuevo(sony vaio serie eh), viene con windows 7 64 bits con service pack 1, y le e instalado varias veces los drivers(focusrite saffire 6), pero no me la reconoce como tarjeta de audio, le da energía, se enciende las luces, los drivers parecen que todo bien, pero no me aparecen como entrada ni como salida, me podéis echar una mano? la e instalado en varios ordenadores tanto mac como windows(xp,vista y w7 32 bits) y no me había pasado nunca :fumeta:

Se hacen diseños a buen precio: http://www.hispasonic.com/anuncios/hacen-disenos-para-portadas-flyer-carteles-etc/77767

Subir
#2 por RawMotionBeats el 02/03/2012
He encontrado esto, que parece que da la soluccion, pero traduciendo algunas cosas, no me lleva a ningun lado, es como si en español se llamasen de otra forma, entonces la traduccion es distinta, alguien que me pueda echar una mano?
http://www.sevenforums.com/drivers/1715-focusrite-saffire-problem.html

Se hacen diseños a buen precio: http://www.hispasonic.com/anuncios/hacen-disenos-para-portadas-flyer-carteles-etc/77767

Subir
#3 por RawMotionBeats el 03/03/2012
Bueno, el enlace que pongo parece ser solo para firewire, asi que os dejo un par de capturar mias haber...
Archivos adjuntos:
Problema saffire 1.jpg
BBCode:
problema saffire 2.jpg
BBCode:

Se hacen diseños a buen precio: http://www.hispasonic.com/anuncios/hacen-disenos-para-portadas-flyer-carteles-etc/77767

Subir
#4 por RawMotionBeats el 04/03/2012
solucionado, solo había que desinstalar los drivers de la tarjeta integrada, por si alguien le surge el mismo problema

Se hacen diseños a buen precio: http://www.hispasonic.com/anuncios/hacen-disenos-para-portadas-flyer-carteles-etc/77767

Subir
#5 por RawMotionBeats el 04/03/2012
Bueno, pues ahora me entra una duda, la interface solo funciona con un raton usb con cable en cuanto le conecto un raton inalambrico falla el raton inalambrico y si estoy funcionando con el raton inalambrico y le conecto la interface no funciona la interface, supongo que sera un problema de energia, sabeis como se puede solucionar esto??

Se hacen diseños a buen precio: http://www.hispasonic.com/anuncios/hacen-disenos-para-portadas-flyer-carteles-etc/77767

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo