Problemilla con nexus2!

#1 por FernanYEA (Affectum) el 30/03/2015
Cuando paro de forma global una pista con un instrumento de nexus2 reproduciéndose el sonido parece que se crashea y no tengo ni idea de porque es. ¿Alguien sabe porque puede ser? Una ayudita pls

Mi canal de Youtube: https://www.youtube.com/user/Eyerelectronic/feed

Subir
#2 por Ecijano el 30/03/2015
Cuanta memoría Ram tienes? A mi me pasaba y amplie la Ram y mano de santo.
Subir
#3 por FernanYEA (Affectum) el 30/03/2015
Tengo 4 gb de ram

Mi canal de Youtube: https://www.youtube.com/user/Eyerelectronic/feed

Subir
#4 por Ecijano el 30/03/2015
Tienes poca ram Amplia a 8 Gigas y solucionas el problema, a mi me paso eso.
Subir
#5 por FernanYEA (Affectum) el 30/03/2015
Pero otros vst mas pesados me los mueve perfectamente con la misma RAM

Mi canal de Youtube: https://www.youtube.com/user/Eyerelectronic/feed

Subir
#6 por Tito Avilés el 30/03/2015
Pfff... yo tengo tres; y me parece que el problema no es RAM, sino que estás corto de procesador
(yo echo a correr Ezdrummer, Trilogy y True Pianos... al mismo tiempo y los corre...)
Subir
#7 por FernanYEA (Affectum) el 30/03/2015
i5 2.6 ghz. Tampoco es problema de cpu

Mi canal de Youtube: https://www.youtube.com/user/Eyerelectronic/feed

Subir
#8 por Ecijano el 30/03/2015
Yo tengo un I7 4790 y amplie ram y solucione el problema, claro tampoco se que procesador tiene, pero ese problema es falta de rendimiento del ordenador.
Subir
#9 por Tito Avilés el 30/03/2015
Prueba cerrando programas que no necesitas (incluso el antivirus), para que se dedique toda la máquina a tu DAW.

Yo lo hice, y me funcionó con el tarro que tengo.
Subir
#10 por FernanYEA (Affectum) el 30/03/2015
Ok. Probare a quitar otros procesos. Gracias Ecijamo y Tito Avilés por responder. Un saludaco

Mi canal de Youtube: https://www.youtube.com/user/Eyerelectronic/feed

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo