problemilla con traktor S4

#1 por potmen el 24/11/2011
hola , chicos , despues d estar mareando tanto la vaina , q si cdj´s , q si pioneer´s ddj-t1 o S1 , em he comprado el traktor control S4 , y al utilizarlo ( despues de instalarlo y tal ) , tengo un problema , bastante jodido , y es que al mezclar , hacer cosas y demas me hace una especie de " clip " o " glitch " q dura unos segundos , me jode el sonido ,e incluso veces , q me quita el sonido directamnete , . e quitado el antivirus y las instalaciones de windows , y mi portail de maquina va sobrada ( 2,33 dual core + 4gb de ram ) , ais que chicos , si me podeis ayudar a solucionar el problema , os lo agradeceria .

ya me decis


un saludo
Subir
#2 por kiket el 24/11/2011
Seguramente será cosa de drivers. Prueba a reinstalarlos.

Y si tienes el ordenador conectado a internet, yo iría instalando el antivirus otra vez, que añgún día te llevarás una sorpresa.

Soy todo lo que me pasa...

Subir
#3 por potmen el 24/11/2011
e reinstalado el driver , y el porptail a internet no lo conecto 8 solo lo utilizo para pinchar ) y nada , sigue ocurriendo lo mismo , cada x tiempo , empieza como clipearse , quitandose y poniendose el sonido , y despues se vuelve aponer bien , toqueteo hago d etoo , va bien , y despues , la misma historia................
Subir
#4 por Panucci el 24/11/2011
Deshabilita la tarjeta wifi en al administrador de dispositivos y nos cuentas...
Subir
#5 por Diegoms el 24/11/2011
Me huele a latencía... a mi me pasaba eso cuando no la tenia ajustada... prueba a ajustarla bien!

https://www.facebook.com/mmaxymm

2 Technics 1210 MKII, Allen & Heat Xone 22, Traktor S4, Sennheiser HD-25 Adidas, Kaos Quad Pad

https://soundcloud.com/maxymusic1

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo