Problemillas Con Cubase 4 Le

#1 por ferxi el 12/06/2010
Hola,
Estoy buscando la forma de conectar un controlador MIDI ya sea el Axiom 49 o el Nano Key
a Cubase 4 LE (supongo que será igual que con cubase 4) lo que quiero hacer es reproducir
un Synte VST mediante mis controladores y grabar secuencias.
Hoy mismo me he instalado el Cubase 4 LE y que me sucede??
Que aprieto la tecla de mi controlador conectado al pc mediante USB 2.0 y veo que no recibe señal
eso para empezar, y segundo aprieto la tecla F11 de abrir los intrumentos virtuales como en SX3
y nada de nada...
Estoy empezando a desbordarme de inquietud y la paciencia se me agota, es más al haber instalado
el Cubase 4 LE con la lincecia oficial. Me ha desaparecido el "patch" de syncrosoft que tenia pirata para
poder utilizar el SX3 con total normalidad.
Ahora me encuentro que solo puedo usar el Cubase 4 LE y no se manejarlo con la soltura que tenia con el
SX3. Mi paciencia se agota...esto es un horror.

Por favor que alguien me eche un cablee!!! Se lo agradeceria de antemano obviamente.

Un cordial saludo a todos los foreros hispasonicos!!

Mi Info-Blog: http://discotecasdelnorte.blogspot.com
--------------
- Mi equipo:
-> 2x Technics SL 1210 MKII
-> M-Audio Axiom 49
-> [Creative Sound_Blaster X-Fi]
--------------
- Busco:
Monitores de estudio

Subir
#2 por ferxi el 12/06/2010
Vale ya hay una cosa que he captado y solucionado, ya me he dado cuenta de que el LE es Limited Edition (me ha costao eh) bueno ahora que ya tengo el Cubase 4, me gustaria que alguien me explicase como hacer para configurar dicho programa para que reciba la señal de un teaclado controlador midi externo para hacer sonar el programa...

Alguna sugerencia???

De antemano...
Gracias

Mi Info-Blog: http://discotecasdelnorte.blogspot.com
--------------
- Mi equipo:
-> 2x Technics SL 1210 MKII
-> M-Audio Axiom 49
-> [Creative Sound_Blaster X-Fi]
--------------
- Busco:
Monitores de estudio

Subir
#3 por ferxi el 20/06/2010
Alguien me podria decir como se configura un teclado controlador midi ke no emite sonidos sino ke los interpreta en Cubase 4 POR FAVORRRRR

De antemano
Gracias

Mi Info-Blog: http://discotecasdelnorte.blogspot.com
--------------
- Mi equipo:
-> 2x Technics SL 1210 MKII
-> M-Audio Axiom 49
-> [Creative Sound_Blaster X-Fi]
--------------
- Busco:
Monitores de estudio

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo