Problemon en cdj Numark ndx 400

#1 por Dario Mora Caro el 03/04/2016
Hola,muy buenas a tod@s y ante todo muchas gracias
Bueno os cuento.
Hace una semana estuve pinchando en una sala con mis numark ndx 400 'que hasta ese día me iban de lujo' pues el caso fue que a la hora y media de estar pinchando ,en uno de los cdj la pista no me cargaba ,todos los botones del cdj se quedaban como si los hubiera pulsado y se me salía del menú del pendrive y se ponía el menú del CD
Y así toda la Santa noche, w un yo no se ni como lo hice, pero colgando de un hilo
Y en el otro cdj me iba a trompicones
Era como si dabas al botón del cue y como si hiciera un falso contacto y se sale de los menús se activan todos los efectos y tal
Muchos me diréis llévalos al servicio técnico, pero antes de llevarlos no se si a alguien le a pasado esto en estos reproductores ???
Llevan escasamente 3 años y medio y no se si es porque les meto mucha traya en plan porque me gusta hacer cosas improvisadas y les exijo más de lo que pueden ...no se...
No son unos pionner o denon pero en unos numark es muy común esto?
Por favor quien pueda aportar algo de información que lo ponga
Muchas gracias
Subir
#2 por Marcos el 09/04/2016
Mmm, puede ser que pase como en los cdjs 200 y algún modelo más de pioneer, que si tienes una canción demasido comprimida(192 kps) se desactiven el 95 % de funciones o algo así era,pero vaya que no podías hacer nada.Me imagino que en los numarks te hará eso que tú describiste, y si no es por la música demasiado comprimida,no sé porque puede ser.
Saludos majo!!
Subir
#3 por Berner el 18/09/2016
Hola, tengo unas ndx400 y justamente la semana pasada una de ellas empezó exactamente con esa misma falla. Por suerte no fue en mi casa y no en una fiesta.
Busqué si a alguien le habían dado el mismo problema y decían que eran los microswitch de los botones, en la web de numark decían que había que actualizar la versión de software a la 24.22 o algo así.
Pues resulta que revise la versión de software que tiene cada una y justo la que dio el problema es la que tiene el software actualizado.
La lleve a servicio técnico y no me lahan devuelto pero me dijeron que el problema era en el módulo principal y hay que cambiarlo.
Si alguien mas puede orientarnos estaré muy agradecido.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo