problemon! se corta el audio en grabacion

#1 por yerbita el 06/06/2014
hola gente.....aca les traigo este problema no se si alguna vez les paso....

generalmente en la sala de ensayo le doy rec a la sesión y dejo que corra 8 pistas con fast track 8r hay veces que lo dejo correr 10 min o 30 depende cuando me acuerde de cortarlo ja

el problema es que hace unas semanas me esta sucediendo que a la mitad de un tema de la sesión salta a otra parte de la canción, es como si hubieran puesto pausa por unos segundos y vuelve,,,,, sin chasquidos ni nada es como que se tilda la cpu porque a veces justo miro y es como que se congelaron los vúmetros de Reaper y vuelve....y ahí es donde aparace el salto cuando escucho la sesión mas tarde

ya probé esto.....

subirle el nivel de buffer en los drivers de la placa de 256 a 1024 y mejoro un poco pero solo un poco nomas

después me fije en preferencias de Reaper donde dice: START NEW FILES EVERY .....1000 MEGABYTES .......a eso lo subi a 2000 cuando el buffer estaba en 1024 y mejoro un poco solo me hizo un corte en toda la sesión

después pensé si con 2000 mejoró bastante....entonces lo subo a 3000...... PEOR!!! hice la prueba ayer y me hizo cortes en toda la sesión en casi todos los temas había pausas.....


por favor si a alguien le a pasado esto o sabe como resolverlo o cual seria la mejor configuración para que esto no pase me dice

estoy desesperado!

desde ya eternamente agradecido!!!
Subir
#2 por eamblar el 08/06/2014
Qué sistema operativo usas?
Subir
#3 por yerbita el 08/06/2014
tengo una de escritorio con xp y una portatil con win 8 y en las dos me hace lo mismo.....lo raro es que nunca lo hizo y lo empezo a ahcer de la nada
Subir
#4 por eamblar el 09/06/2014
Con windows 7 te podría decir alguna cosa para probar, pero xp y 8 no te se decir nada.
Subir
#5 por Iu Gob el 09/06/2014
yerbita escribió:
el problema es que hace unas semanas me esta sucediendo que a la mitad de un tema de la sesión salta a otra parte de la canción, es como si hubieran puesto pausa por unos segundos y vuelve,,,,, sin chasquidos ni nada es como que se tilda la cpu porque a veces justo miro y es como que se congelaron los vúmetros de Reaper y vuelve....y ahí es donde aparace el salto cuando escucho la sesión mas tarde
Puede ser un problema con el dusco duro... que lo tienes muy lleno o defragmentado y no da de sí escribiendo y leyendo. ¿Es de 7200 rpm? Si es un SSD desde luego que no....
Saludos

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#6 por yerbita el 09/06/2014
no sabría decirte de cuantos rpm es...donde me fijo eso?
Subir
#7 por Iu Gob el 09/06/2014
#6 Mira en las caractéristicas del hardware, en el mismo panel de control de windows, qué modelo y marca es y luego en la pag del fabricante ( o ayudado de san google) las rpm... si es un portátil normal llevará uno a 5400 rpm de serie seguramemte... ello lo limita. Si antes iba todo bien la posibilidad de que ahora esté saturado y defragmantado le perjudicará mucho más...Un saludo

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#8 por yerbita el 09/06/2014
aca me fije dice disco hdd de 500gb 7200rpm
Subir
#9 por MasterCrack el 09/06/2014
Tu problema es que las grabaciones son demasiado largas (10 o 30 min o.O wuau JAJA), te recomiendo hacer lo que hacen todos, dividir la sesión, por ejemplo, primero grabas el intro, luego el coro y así hasta terminar (es lo que la mayoría hace).
Subir
#10 por yerbita el 09/06/2014
el tema es que yo grabo los ensayos....8 canales todos juntos....jamás me hizo ese problema porque ahora? no cambie drivers la maquina la tengo sin internet.... porque antes no y ahora si.... ???

voy a probar con la opción que tiene Windows de desactivar el vaciado de cache de la memoria para grabar directamente.... estuve viendo este video

https://www.youtube.com/watch?feature=player_detailpage&v=PhQVkv3NM3k

para desactivar varias cosas de la maquina y quede optima para trabajar con audio...me pareció muy interesante

vamos a ver que pasa cuando pruebe otra vez grabar en la sala
Subir
#11 por MasterCrack el 10/06/2014
#10 A lo mejor, agregaste algún hardware o software últimamente y ese puede ser el problema (que te este usando ram), con eso de vaciar el cache podría funcionar.. pero CUIDADO porque a veces por eso programas dejan de funcionar o se borran archivos de sistema, me a pasado de tener que formatear todo y perder millones de archivos super importantes :( es un consejo como técnico de PC, podes hacer lo que te guste.
Subir
#12 por yerbita el 10/06/2014
la pc la uso solamente para grabar.....no tiene juegos ni programas externos que no sean de audio......pruebo con lo de deshabilitar el vaciado de cache entonces
Subir
#13 por Iu Gob el 10/06/2014
Bueno que el disco vaya a 7200. No descartes la posibilidad de que está sobrecargado de archivos y que de que esté fragmentado. Prueba a solventarlo. Y por supuesto optimiza para audio el sistema. Me he basado en que antes grababas sin problemas y ahora con.
Espero que lo resuelvas.
Saludos

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#14 por yerbita el 10/06/2014
si ya mañana voy a probar en la sala con la placa....ya desfragmente el disco y optimice el sistema para audio como explica el video.... y voy a probar lo de desactivar el vaciado de cache....yo le pongo las fichas a que es eso.... veremos mañana
Subir
#15 por yerbita el 12/06/2014
bueno señores!!! problema solucionado.... con la optimización que hice y al desactivar el vaciado de cache de Windows no me dio mas problemas.... y la pc quedo mas rápida que antes.... grabe una sesión como de 2hs y no pasó nada extraño...

gracias por los consejos!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo