Problemón Motu 2408 MkII

  • 1
#1 por electric.clouds el 16/02/2005
Hola amigos, compré hace poco una Motu 2408 MkII de segunda mano para instalarla en un PC Amd 64 bits de última generación. Le cargé los últimos drivers que hay disponibles en la página de Motu para windos xp. Hasta aquí ningun problema, el ordenador reconoce la tarjeta PCI324, pero no reconoce el interface externo. Lo he probado todo, desde desinstalar el Service Pack 2, hasta eliminar programas por si acaso había algun conflicto, pero no. Ahora mismo solo tengo instalado el S.O. y poca cosa más. Continuo sin ver el interface firewire externo. Lo chungo, es que al instalar la Motu, se me borran los drivers de la tarjeta interna de sonido del ordenador (SoundMax), con lo que no tengo sonido, ni la posibilidad de escoger tarjeta en el panel de control.
Estoy desesperado, así que cualquier comentario será de agradecer.

Muchas gracias.
Subir
#2 por Muss el 16/02/2005
Pues parece que tienes un conflicto entre la tarjeta de la placa base y la motu, primero desactiva en la bios la tarjeta de la placa base, asegúrate de que ya no te sale en el xp y luego instala otra vez la motu, haber si hay suerte.

Salu2.

http://www.myspace.com/mussluisroman

Subir
#3 por electric.clouds el 17/02/2005
Hola Muss, hice un formateo del dico duro y empecé otra vez sin instalarle los drivers de la tarjeta interna de audio, le cargué los de la Motu y... funcionó! Ahora el problema es que Cubase no saca sonido para la Motu, o no se hacerlo (vengo de Cubase 5.1) o no chuta...
Cualquier sugerencia será bienvendia.

Zenkiu.
Subir
#4 por Muss el 17/02/2005
Siento no poder ayudarte en el tema Cubase, no lo he utilizado, te sugiero que pongas otro post en el apartado de Cubase, haber si alguien te puede ayudar.

¿ya has desactivado la tarjeta interna en la bios?, ten en cuenta que aveces no basta con formatear, pues si tienes algún conflicto de alguna irq que se asigna desde la bios, aunque formatees lo seguirás teniendo, no se si me explico...

Salu2.

http://www.myspace.com/mussluisroman

Subir
#5 por CitriQ el 18/02/2005
Has probado cambiar de slot la tarjeta PCI?
También prueba actualizar la BIOS. A veces estos problemas de incompatibilidad con los dispositivos de la placa son por culpa de BIOS no maduras, y siendo un AMD64, es posible que sea así.
De todas maneras especifica marca y modelo de la placa para que te podamos ayudar.

Un saludo :-)
Subir
#6 por electric.clouds el 21/02/2005
Hola Citriq, he cambiado la tarjeta de slot, he actualizado la bios, he desactivado la tarjeta de sonido interna de la placa en la bios, la placa es una ASUS K8V-X (http://es.asus.com/products/mb/socket75 ... erview.htm). El problema que tengo es que habiendo conseguido que me aparezca la motu en el Panel de control/Dispositivos de sonido y audio, todo lo referente al volumen, configuración, etc... me sale "capado" sin la opcion de poder abrir o modificar algo. Es como si se me hubiera borrado el panel de los volúmenes y no pudiera acceder a él. Ayuda por favor....

Gracias.
Subir
#7 por CitriQ el 22/02/2005
Dices que te ha llegado a funcionar?
Especifica por favor si es un problema de hardware (No funciona de ninguna de las maneras y ni entra ni sale señal) o de software (funciona con los sonidos de windows o con el winamp o mediaplayer pero no con cubase).

Si es un problema hardware, prueba cambiar el cable. O mejor, intenta localizar a alguien con una 2408 funcionando y la PCI-324 (o 424) instalada y lleva tu rack para probarlo allí e ir descartando posibilidades.

Si es un problema de software (es decir, que sabes que con toda seguridad el hardware funciona) prueba las "technical notes" de MOTU: http://www.motu.com/techsupport/body.html/en
haz una búsqueda de la palabra "2408" en donde pone "body".
Te saldrá una lista de posibles soluciones a algunos problemas comunes, como por ejemplo esta:
http://www.motu.com/techsupport/technot ... hterm=2408

Si despues de todo no encuentras solución, puedes probar (y desesperar) a enviar un email al departamento de soporte técnico de MOTU. Pero ya te advierto que muy probablemente no te respondan o lo hagan cuando ya hayas comprado otra tarjeta. MOTU es así. Muchos adoran esta marca. Otros la detestamos precisamente por el pésimo soporte que dan.

Suerte y manten nos informados.

Un saludo :-)
Subir
#8 por Batarola el 14/09/2006
hola tengo un prblema con mi 2408 , el problemas es cuando quiero grabar audio por las entradas digitales adat fibra optica, tengo dos adat alesis los negros xt y mi sistema motu esta instalado en pc pentium IV 2,5 Ghz mother asus mx y micro intel celeron cuando el audio entra al cubase se escucha un click constante pero solo cuando el audio entra y las analogas funcionan a la perfeccion ya he probado todos los seteos del clock adat optical a b y c internal.. he cambiado mather y micro me estoy volviendo loco por favorrr ayuda!!!!
batarola..
Subir
#9 por jazzfreak el 14/09/2006
Yo estoy investigando a ver si puedo instalar la misma Motu en un PC, y he encontrado esto en la página de MOTU:

http://www.motu.com/techsupport/technot ... earchterm=

No sé si tienes la PCI-324, pero parece que hay problemas.

http://www.daviddelaplaza.com
http://www.hispasonic.com/jazzfreak

Subir
#10 por Batarola el 25/10/2006
si lamentablemente tengo la pci 324 como hago para que funcione bien alguien la tiene funcionando por favor el soporte tecnico de motu no me da respuesta se lavan las manos.me compre bruta placa supuestamente me gaste muchos dolares al pedo porfavor ayuda!!!
Subir
#11 por salin el 25/10/2006
Batarola @ 14 Sep 2006 - 06:12 AM escribió:
hola tengo un prblema con mi 2408 , el problemas es cuando quiero grabar audio por las entradas digitales adat fibra optica, tengo dos adat alesis los negros xt y mi sistema motu esta instalado en pc pentium IV 2,5 Ghz mother asus mx y micro intel celeron cuando el audio entra al cubase se escucha un click constante pero solo cuando el audio entra y las analogas funcionan a la perfeccion ya he probado todos los seteos del clock adat optical a b y c internal.. he cambiado mather y micro me estoy volviendo loco por favorrr ayuda!!!!
batarola..


Eso me pasa a mi tambien,entre otras cosas lo maximo que he conseguido con esta tarjeta y cubase es tener un estereo de salida y otro de entrada,ya no se por donde cogerla ahora ni siquiera puedo instalarla :cry:
Subir
#12 por Batarola el 26/10/2006
que hagop hermano la prendo fuego, me voy a comprar un bidon de nafta y la prendo fuego carajoo
Subir
#13 por salin el 26/10/2006
Batarola @ 26 Oct 2006 - 08:27 AM escribió:
que hagop hermano la prendo fuego, me voy a comprar un bidon de nafta y la prendo fuego carajoo



:lol: :lol: :lol: si lo haces echamos la mia tambien je je je
No te preocupes antes o despues todo funciona,yo voy a quedar un dia de estos con un informatico y si ni por esas funciona me compro otra,o lo prendo fuego a todo como tu.
Subir
#14 por cruzelio el 04/10/2010
Hola a todos...
Aver si alguien puede ayudarme , la verdad soy nuevo en esto compre de segunda mano. MOTU 2408 i PCI 324 AUDIO y la mesa TASCAM DM-D8000 k tiene 3 cables.... lo k me gustaria saber es k cuales son los controladores k y debo istalar i los nombres? entre a pagina de motu pero no tengo la menor idea exactamente cual debo bajarme :( oesa estoy perdido :cry: espero k alguien pueda ayudarme .gracias de ante mano,


http://allegro.pl/motu-2408-i-pci-324-a ... 79982.html


http://cgi.ebay.de/Tascam-TM-D8000-Digi ... 3a5d8ede78
Subir
#15 por piles el 07/11/2012
Hola amigos! tengo un problema que ya se que pasa a mucha gente y he investigado un poco pero no llego a encontrar la solucion definitiva.

Compre una motu 2408 MKIII + PCI 424 a un hispasonico. Me venia con el cd de drivers. Instalo los drivers, apago el ordenador, meto la tarjeta PCI, enciendo el ordenador con el cd dentro, compruebo que se ha instalado. Enciendo la Motu y conecto el cable. Mi PC es un i7 con windows 7, 8 de ram, la placa base es una gigabyte GA-Z68P-DS3-B3. He leido varias cosas sobre los chips Texas Instrumensts, pero me ha parecido entender que eso era para la gente que no tiene tarjeta PCI no?

Bueno cualquier ayuda sera bien recibida, estoy un pelin acojonao por haberme gastado el dinero en vano.

El primer error que me daba era el siguiente: An error has occurred in the AudioWire driver: The AudioWire driver was not found (18)

He desinstalado los drivers, he ido a la pagina de Motu, y he descargado los ultimos drivers concretamente:

Audio Interface Software
PCI-424 --------------------> (File Name: MOTUSetupAudio55333.zip
Type: driver
Date: 2012/09/11
Language: english
Version: 4.0.55333
Size: 34.5MB
Platform: Windows XP, Windows XP Pro, Windows Vista 32-bit, Windows Vista 64-bit, Windows 7 32-bit, Windows 7 64-bit

This installer (version 4.0.55333) installs updated drivers and software for all MOTU FireWire, USB, Hybrid, and PCI-424 audio interfaces for Windows 7, Vista, and XP. 32-bit and 64-bit systems are supported. The CueMix FX app now supports PCI-424 systems and replaces the legacy CueMix Console app. This update also contains CueMix FX support for TouchOSC. The minimum required legacy Windows versions are Vista SP2 and XP SP3. Supported MOTU products include:

2408mk3)


FireWire/USB-----------> File Name: MOTU_Audio_Installer-Win-110806.zip
Type: driver
Date: 2011/08/09
Language: english
Version: 4.0.48697
Size: 34.5MB
Platform: Windows XP, Windows XP Pro, Windows Vista 32-bit, Windows Vista 64-bit, Windows 7 32-bit, Windows 7 64-bit

FireWire and USB Audio Driver Installer for Windows
This installer installs the current version of the FireWire and USB audio interface drivers for Windows 7, Vista, and XP. The minimum required legacy Windows versions are Windows Vista SP2 and Windows XP SP3.

He instalado primero el de arriba. He apagado el pc, he colocado la PCI y he encendido, he instalado el segundo driver y he encendido la tarjeta y la conectado con el cable firewire.

Ahora el error que me da es el siguiente:

INICIO> Motu Audio console > No MOTU Audio Device could be found. Make shure your motu audio device is connected, powered on, and that the drivers are installed.

INICIO> Motu PCI Audio Console> No Motu Audio Devices Detected

El resto de dispositivos funcionan. Es decir:

CueMix
Motu PCI Audio Console
Motu PCI SMPTE Console


Alguien tiene alguna idea? Estoy leyendo algunas cosas (http://www.motunation.com/forum/viewtopic.php?f=14&t=44468) (http://www.sonycreativesoftware.com/Forums/ShowMessage.asp?Forum=3&MessageID=723341)
(http://forum.cakewalk.com/tm.aspx?m=2496318)

PD: El servicio tecnico de Motu segun lo que he leido, si te contestan es para lavarse las manos sobre el asunto.

Porfavor cualquier ayuda sera bien recibida. Hasta ahora he conseguido instalar varias cosas. Como podeis ver parece que el ordenador por lo menos ha reconocido los dispositivos.

En Administracion de equipos > Controladoras de sonido, video y dispositivos de juego me aparecen:

Motu PCI Audio (que no tiene conflictos y funciona)
Motu PCI Wave Driver (que tambien pone que funciona)

Gracias otra vez por la informacion que podais aportar.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo