Problemón!! No sé qué hago mal!!

#1 por jesus78mateos el 30/01/2007
Hola a todos:

Trabajo con Pro Tools LE 7.0 y he comprado un controlador Presonus Faderport pero con la configuración que viene en las instrucciones no funciona corréctamente.

El manual dice que tengo que ir a Setups/Peripherals, crear un HUI como controlador MIDI, poner la opción de USB Audio (yo lo he conectado a un puerto USB cualquiera) y poner en la casilla Ch's el 8. Teóricamente así tendría que funcionar.

Parece que el Faderport responde cuando le das al play, pero poco más. Al momento aparece el siguiente mensaje:

"PRO TOOLS IS UNABLE TO COMMUNICATE WITH HUI. PORWER-CYCLE HUI AND CHECK ITS CONNECTIONS. NOTE, IF HUI IS NOT IN USE, UPDATE THE PERIPHERALS DIALOG TO PREVENT FURTHER WARNINGS", que no sé lo que quiere decir.

Alguien me puede decir qué hago mal? Por cierto, el cacharro tiene bastante buena pinta.

Saludos y muchas, pero que muchas gracias.
Subir
#2 por jesus78mateos el 31/01/2007
Nadie sabe cómo solucionarlo?
Subir
#3 por aram el 31/01/2007
Yo lo único que sé es que cada día odio más los puertos usb... Es muy largo el cable?

vete a saber, a lo mejor es un problema del concentrador de raíz usb. Estos a veces dan problemas cuando el aparato usb requiere su alimentación desde el mismo usb. Has probado a conectarlo a un los puertos usb propios de la placa base? no los típicos que se ponen delante o al lado de la caja del pc, ni los que van en una tarjeta pci. los que suelen estar debajo de la entrada del raton/teclado.
Subir
#4 por jesus78mateos el 31/01/2007
Cojonudo. Eso era. Ya funciona perfectamente.

Por cierto, el PRESONUS FADERPORT ES LA POLLA.
Subir
#5 por espasonico el 31/01/2007
Cuando salió el Faderport me entraron las ganas pero a los pocos dias los de Frontier anunciaron el Alphatrack y preferí esperarme. Lástima que todavía no lo hayan sacado. Dicen que en 2 semanas estará .Ya nos contaras que tal te funciona y todo eso.

Salut!!
Subir
#6 por aram el 31/01/2007
jesus78mateos @ 31 Ene 2007 - 12:36 PM escribió:
Cojonudo. Eso era. Ya funciona perfectamente.

Por cierto, el PRESONUS FADERPORT ES LA POLLA.


o sea que al final era eso... :shock: ya ves, mierda de usb....
Subir
#7 por AAS el 31/01/2007
Alguien escribió:
mierda de USB....


Y tanto, deje la MBox por falta de conexiones y porque estoy hastalos Webssss de la mierda del USB, hasta los HHD externos los he pasado a fireware, aunque sea 400 no dan ni un puñetero problema, USB para el ratón.....

Mi web AAS

Subir
#8 por aram el 31/01/2007
por cierto, habeis visto el FireOne de tascam? y el MasterControl de Alesis???? éste último sobre todo es acojonante, tiene control room,talcbakc, fader del master y botones directos a cubase/pro tools/logic....al parecer costará 799$ que ya es muy barato si lo comparas con el projcetmix de m-audio o el Tascam FW1884

http://www.sonicstate.com/news/shownews ... wsid=4094#
Subir
#9 por AAS el 31/01/2007
Mala pinta no tiene, yo soy un poco detractor de los controladores, prefiero una mesa digital que a demas de controlador sirve para muuuucho mas, los ocntroladores son "cajas tontas" que valen una pasta, es mi opinion, pero el detalle es que todo lo relacionado con Video y Audio se esta pasando a Fireware... por algo será. ;)

Mi web AAS

Subir
#10 por AAS el 31/01/2007
AAAA sorrryyyyyy que esto es una interface con controlador.... eso ya es otro cantar. ;)

Mi web AAS

Subir
#11 por espasonico el 31/01/2007
Yo estoy deseando pillar este:

http://www.frontierdesign.com/Products/AlphaTrack

Salut!!
Subir
#12 por aram el 31/01/2007
si si, es un ainterface ojo! con dos ADAT i/o que sólo por esto ya valdria una pasta. la tascam y la m-audio valen mucho más y tienen sólo un adat.

Además la alesis encima tiene el control room con talcbakc integrado y un meter!! que imagino que será para la salida del control room...
Subir
#13 por celular88889999 el 20/11/2012
Yo tengo tambien un problema con el faderport y el protools le 8.05: Despues de instalarlo y actuaizar el formware a la ultima version, los botones de Previos y Next Markers, no sirven, tampoco encienden las luces de los botones de Fader Mode Read, Write y Touch, pese a que si los oprimo la función sí se refleja en el PT.
Y para acabar , el fader se mueve y se atora continuamente , como si yo quisiera moverlo cuando está leyendo alguna automatización. Sin esas funciones, este faderport me resulta inservible.

. Pedí ayuda en el soporte tecnico de presonus y nunca contestaron, pese a que soy usuario registado de sus productos. Ya lo resolviste? Te agradecería que me dijeras como.

Saludos
Subir
#14 por albruipere el 20/11/2012
6 años despues, :)
Subir
#15 por celular88889999 el 20/11/2012
Albruipere, pero como hiciste? te lo agradeceria, porque yo ando vuelto loco.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo