Protools 8.03 con Snow Leopard

#1 por TLM The Last Monkey el 29/11/2012
Hola compañeros, sé que es un tema trasnochadísimo, pero por mucho que he buscado no he encontrado sitio que me garantize las actualizaciones adecuadas. Antes en la web de Avid-digidesign nos facilitaban los combos de actualización software y sistema operativo para no tener problemas, pero esto o lo han quitado o no lo encuentro por ningún lado.

El caso es que he estado trabajando mucho tiempo con Protools 8.05 LE (con Mbox2) sobre Snow Leopard 10.6.8, y aunque funcionaba, a menudo tenía problemas con de ruidos con la Mbox, y pienso que uno de los problemas ocasionados pueda ser por una no compatibilidad de actualización del software con el sistema operativo.

El caso es que por razones que no vienen al caso, tengo que formatear el discoduro y pensaba volver al PT8.03 que no me daba problemas, pero a la hora de buscar cual es la versión del S.O más adecuada no lo encuentro por ningún lado. Parece que debe ser la 10.6.1 o 10.6.2, pero no me queda claro... Alguna idea o forma de conseguir el combo que ofrecía Avid antes para esas actualizaciones??

Gracias por la ayuda, aunque sea una pregunta que parezca algo anticuada!

Un saludo!!

--
TLM The Last Monkey: Producción de Sonido

Jorge Flor: 651 17 87 43
Leti Argudo: 680 36 10 19
info@tlm-thelastmonkey.com
http://www.tlm-thelastmonkey.com

Subir
#2 por segado el 03/12/2012
yo la tengo con 10.8 con PT8.05 y va perfecto
Subir
#3 por TLM The Last Monkey el 04/12/2012
Hola segado, entiendo 10.6.8 no?

--
TLM The Last Monkey: Producción de Sonido

Jorge Flor: 651 17 87 43
Leti Argudo: 680 36 10 19
info@tlm-thelastmonkey.com
http://www.tlm-thelastmonkey.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo