protools del 9 al 11

#1 por israp el 05/04/2014
Hola, haber si me podeis ayudar tengo la version 10.9.2 de mac y he podido instalar protools pero resulta k no funciona con esta version de mac
hay manera de actulizar esta version de protools para que funcione con mac? y si existe me podeis enviar el link y si es gratuito gracias
Subir
#2 por israp el 05/04/2014
por cierto me lo he dejado la version de protools es la 9.0.3
Subir
#3 por Garu G el 30/04/2014
Lo descargaste?
Subir
#4 por LAMBIS el 08/05/2014
OS X Mavericks (versión 10.9) es la décima versión principal de OS X para ordenadores, portátiles y servidores Mac.

Lamento decirte que tu pro tools 9 no es compatible con la versión del sistema operativo que tienes.
La ultima actualización que realizo Avid para pro tools 9, fue la versión (9.0.6) y solo funcionó hasta Mountain Lion.

Aqui te dejo el link de Avid.
Para que verifiques la información, y puedas ver que versión de Pro Tools es la que necesitas para tu OS X.

http://avid.force.com/pkb/articles/en_US/Compatibility/Pro-Tools-Operating-System-Compatibility-Chart?retURL=%2Fpkb%2Farticles%2FFAQ%2Fen363631&popup=true
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo