Protools se cuelga grabando Midi!

  • 1
#1 por TRANKILOO el 27/02/2004
TENGO UN MBOX CON PT 6.1 Y UN INTERFACE MIDISPORT 4X4, ADEMAS UNA PC INTEL 2.4MHZ, 1GB RAM, 2 HD DE 60 Y 80 GB

TODO FUNCIONA PERFECTO MIENTRAS NO TRABAJE CON MIDI, EL PROBLEMA COMIENZA CUANDO TRATO DE GRABAR MIDI, LUEGO DE VARIAS GRABADAS PRO TOOLS SE CONGELA EN UNA PARTE DE LA CANCION SONANDO TODAS LAS NOTAS PEGADAS TANTO DE MIDI COMO AUDIO Y YA NADA RESPONDE. REINICIO Y LO MISMO.

QUE HAGO? DONDE ESTA EL PROBLEM? ES EL MBOX, EL INTERFACE MIDI, LA PC, ALGUN CRUCE, CONFIGURACION????

PD- OTRO DATO: MI MAINBOARD LLEVA INCORPORADO EL AUDIO Y ADEMAS HAY INSTALADO UNA TARJETA SOUND BLASTER QUE NO USO ACTUALMENTE PERO ME SIRVE PARA DESCARTAR UTILIZANDO EL PUERTO MIDI.
Subir
--16936--
#2 por --16936-- el 27/02/2004
porque no pruebas dejando habilitadas solo las tarjetas que usan con Pro Tools
Subir
#3 por TRANKILOO el 27/02/2004
HOla alfredo, Justo luego de escribir mi pregunta probe eso, en PANEL DE CONTROL/DAMINISTRADOR DE DISPOSITIVOS ubique las 2 tarjetas que estan de mas, la incorporada a la mainboard y la adicional sound Blaster y las puse INHABILITADAS. Luego de eso el problema CONTINUA!!.

SI NO TIENEN IDEA DE LA RESPUESTA QUISIERA SABER AL MENOS SI A UDS LES PASA, AUN TENIENDO DIGI 001 O DIGI 002, AL TRABAJAR CON MIDI. COMO PARA DESCARTAR.
Subir
#4 por Dj_Geizer el 27/02/2004
Hola TRANKILOO, por favor no escribas en mayúsculas.
Subir
#5 por TRANKILOO el 28/02/2004
Alguien podria confirmarme si el problema de las colgadas con el midi se debe a q debo hacer un update al PT 6.1.1.

Tambien me dijeron que debo fijarme q mis chiset no son SIS. Ya lo revise y no encontre nada con la palabra SIS en "administrador de dispositivos/dispositivos del sistema".

que opinan UDS?

Cual es la diferencia de bajarme la version 6.1.1 de la pagina oficial o de Kazaa??

Gracias nuevamente
Subir
#6 por gerberhenri el 28/02/2004
Mira que placa Madre tienes y entra a la pagina de tu placa y mira que tipo de chip tiene. En el manual del Motherboard tambièn dice que tipo de chip le han incorporado.
Subir
#7 por TRANKILOO el 28/02/2004
Lo que pasa es que soy mas musico que tecnico de computadora, eso del chipset no entiendo ni papas. Me dices que me fije en la pagina web sobre las caracteristicas de mi mainboard, entonces puedo deducir con eso q me dices que el chipset es una pieza integrada de la tarjeta?, no hay manera de reemplazarla por separada del resto de la tarjeta??

Por favor expliquenme que tan importante es el chipset en el manejo de Pro Tools u otro programa de audio!!!!!!?????????
y que tiene q sea SIS
Subir
#8 por gerberhenri el 29/02/2004
Mira en este fuero de Pro Tools en la "pagina 2" el tìtulo "Motherboard y Pro Tools", que es la misma pregunta que hice yo y me dieron todas las respuestas.
Efectivamente, tendràs que añadir a tu oficio de mùsico el de tècnico en PC y sistemas operativos, para no tener muchos dolores de cabeza y gastarte mucha pasta en tècnicos.
Aquì en Hispasonic tendràs seguramente una gran ayuda de parte de todos los mùsicos que trabajan con la informàtica. Estàs en buenas manos.
Subir
--16936--
#9 por --16936-- el 29/02/2004
http://www.aida32.hu/aida32-download.php de este lugar podes bajar un programa (cualquiera de las versiones) que te dire que chipset tiene, el chipset es lo que contrala las funsiones basicas, la comunicacion entre disco, el sistema PCI, AGP, etc, y si tiene que ver mucho que ses SIS, originalmente todos los sistemas que necesitaban gran flujo de datos sea video, audio o una red, necesitaban del chipset Intel, desde Windows XP hay compatibilidad o estabilidad sobre sistemas VIA, ahora aparecieron nVidia y renacio SIS, y no es que no sean compatibles, simplemente como una ves me comento la gente de Digidesign, no tienen ni las ganas de hacer todas las pruebas, se necesita dinero, tiempo y hay casi infinitas convinaciones, hasta en un sistema Intel puede fallar algo, un mother Intel no es lo mas caro del mercado hay mejores, pero es como esto te va a servir y esta garantizado, un buen vendedor deberia preguntar sobre que mother vas a poner, incluso Digidesign habla de ciertas tarjetas graficas, recomiendo cierto discos rigidos.

La diferencia asia el Kazaa o todos los demas p2p es el soporte, para pedir soporte telefonico tenes que ser cliente
Subir
#10 por nunain el 29/02/2004
Comprate un Mac.Hoy dia no hay excusas de dinero. 8)
Subir
#11 por TRANKILOO el 01/03/2004
gracias alfredo y a todos por la paciencia, voy a revisar todo esto y les tengo mas noticias.

Yo trabajo con mac hace 9 años y es lo mejor, solo q realmente si hay diferencias de dineroy espero q ese sea mi siguiente paso.

Aparte, hay mucha gente q trabaja establemente con PC pero creo q el problema es el soft Pro Tools q es medio engreido con las PCs, espero q luego q revise el 6.1.1 todo cambie

Y hablando de eso:

En PC el Pro Tools 5.3 para no es mas estable que el 6?, porque en la mac prefiero mil veces el 5.1 q el 6
Subir
--16936--
#12 por --16936-- el 01/03/2004
nunain, con lo que sale un Mac te compras un super PC
y una digi 002 de rack
Subir
#13 por TRANKILOO el 20/03/2004
AUXILIOOO HELP!!!!, YA NO ENCUENTRO MAS SOLUCIONES CON LAS COLGADAS MIDIS

Estoy en pro tools 6.1.1, con una pc xp, 2.4mhz, 1Gb ram, 2 HD 7200, tengo un m-box y un interface midi USB MIDISPORT 4x4, cada vez que grabo repetidas veces en un track midi se termina todo colgado, simplemente se congela el audio en un punto y tengo que reiniciar, esto pasa a los 4 minutos de comenzar a grabar

Ya descarte lo siguiente:
No pasa lo mismo si solo son tracks de audio
No pasa si solo pongo PLAY
He desinstalado las tarjetas internas de audio para evitar conflictos
Actualice el PT 6.1 a 6.1.1
No tengo chipset SIS, tengo una main intel D845GEBV2
Ya hice Scan Disk, exploracion de virus y desfracmentacion del disco

Ayudenme por fa,

acaso alguien puede trabajar sin estos problemas con un m-box en las mismas circunstancias?????????
Subir
--16936--
#14 por --16936-- el 20/03/2004
TRANKILOO, y que pasa con la interface midi USB MIDISPORT 4x4, mirando en la paian de m-audio pide Windows XP con el Service Pack 1, o la falla puede ser en la alimentación USB
Subir
#15 por Lagar el 20/03/2004
Alfredo.Forte escribió:
o la falla puede ser en la alimentación USB


A mí me fallaba la llave de Cubase SX 2, a veces la reconocía y a veces no, también perdía la comunicación con el AKAI S5000.

Solucioné el problema entrando en el administrador de dispositivos e impidiendo que Windows desconecte los dispositivos USB para ahorrar energía.

Te lo comento por si te puede ayudar en algo, además yo revisaría las IRQ's por si los conflictos.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo