Protools hd 10 & NI Audio Kontrol 1 ??

#1 por djbbx el 26/02/2013
Hola buenas , hace poco que tengo el Protools hd 10 y la verdad esque va de mil maravillas , pero lo que pasa esque yo tengo una interface de audio , una Audio Kontrol 1 de Native Instruments y en Protools no me funciona... no e encontrado mucha información por internet por eso lo posteo aqui , a ver si alguien sabe algo , gracias un saludo.

PD: Se me olvidó decir que trabajo con Protools hd 10 en Windows!
Subir
#2 por djbbx el 27/02/2013
Por lo que veo nadie lo sabe ¿no?
Subir
#3 por elraton el 27/02/2013
El PT HD10 debería reconocer cualquier targeta verdad ?????

Ya lo han liberado si no me equivoco... Prueba a presionar la tecla N mientras abre el Software , te debería dar la oportunidad de cambiar de targeta...

Ya me dices lo k sea ...

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#4 por djbbx el 28/02/2013
Si , a ver el protools me reconoce como que tengo una audio kontrol 1 , pero mira te dejo unas capturas

http://prntscr.com/ugyll y http://prntscr.com/ugynk No me deja seleccionar el tamaño de buffer porque directamente ni sale y cuando acepto me sale el mensaje que pone que su dispositivo de audio esta configurado con un tabaño de bufer no compatible... nose
Subir
#5 por elraton el 28/02/2013
Y has intentado hacer lo que dice el mensaje ?

Me refiero a tocar en el panel de control de la propia targeta ?

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
mod
#6 por ((tatisound)) el 28/02/2013
Tienes el ilok enchufado al puerto USB correspondiente?

Un saludo
Subir
#7 por djbbx el 28/02/2013
elraton , cuando presiono la N y m sale la pantalla para seleccionar la interface no puedo cambiar lo del buffer , en el panel de control de la native instruments si que esta bien puesto todo , ((tatisound)) si , lo tengo conectado al usb correspondiente como con cualquier otro programa , en cubase me funciona perfecto , en traktor , virtual dj , fruity loops , en todo me va pero en protools nose si tiene compatibilidad , es mas... el protools me reconoce la audio kontrol 1 como controlador midi , me refiero a que presionando los botones y tal si que va , pero lo que no hace es de interface de audio... Segun leí por algun foro en ingles es que protools no soportaba la audio kontrol 1 o algo asi , pero igual alguno de vosotros lo a llegado a solucionar , de todas maneras si lo solucionara o algo lo pondria aqui por si a alguien le pasa lo mismo , un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo