Protools HD PCI

#16 por Jstudio el 30/01/2011
Aguien lo ha intentado con un HAckintosh altualmente?
Subir
#18 por ((tatisound)) el 23/02/2011
El tema de los chasis, es que desde el primer pro tools en el que se implantó se pierde potencia en los DSP, sobre a todo cuando se trabaja a una frecuencia de muestreo alta, no es mucho pero se pierde.

Yo estoy en la misma situación, decían que los de digidesign-avid iban a cambiar sin coste una core hd tdm por un nativo (duele pero bueno si no había mas narices... ah y los plugins tdm que encima son el doble de caros casi siempre que uno rtas), cual es mi sorpresa cuando piden 1200€ por el cambio... están LOCOS? una tarjeta cuya tecnología se sigue usando en las pcie por lo que no está obsoleta a nivel de mercado, cuyo coste es de 6000€ cambiarla por una de 3000€ y encima pagando 1200€? Patético. Retire mi pedido y recupere la core.

Yo desde siempre pensé que el usar pro tools HD realmente lo que pagabas es una licencia de uso de un sistema pero veo que no es así, realmente se ve cómo no cuidan al usuario y encima de su producto estrella, es lamentable.

He encontrado un sitio donde están haciendo pruebas para montar un hackintosh para que sea compatible al 100% con pro tools HD y creo que esa va a se mi solución, encima tiene para 4 pci, la configuración que ofrecen es con I7 y 16 gb de ram pero creo que se puede pedir con doble xeon como el mac pro hasta 16 núcleos, el mac pro tiene hasta 12. El i7 serán unos 2000 euros = que el chasis

Yo no me planteo el chasis, primero porque cómo he dicho se perdería algo de potencia en los dsp y porque ya no me fío de avid, en cuanto que quieran... ubicación de planetas, subida o bajada de las acciones del platano canario, etc... dejaran de dar soporte a su chasis de 2000 euros (caja de pc vacía con una triste placa de 100 euros) y estaremos en las mismas que ahora, con el hacintosh a las malas siempre nos quedará Paris (windows 7, que sorprendentemente no va nada mal)
Subir
#19 por ((tatisound)) el 23/02/2011
Ah!, que no se os rompa una grafica de un g5... que por ahí las venden a precio de oro y encima de segundamano... estamos pillados por los cuajos por todos lados.

un saludo
Subir
#20 por nachonieto el 24/02/2011
con un pearc puedo correr mi hd3 pci con protools 9 ??? y todos los consabidos plugins de waves, abbey road , etc ??, gracias por sus respuestas
Subir
#21 por labedoble el 28/02/2011
alguien a probado con http://www.virtuavia.eu/shop/pcie-4-x-pci-expansion-atx-kit.html?sl=ES con un protools hd2 ( 1 core i una process) ?
Subir
#22 por Jstudio el 04/03/2011
Tened cuidado porque a muchos nos han vendico portules HD como PCI y no son PCI; las accel y los sistemas mas potentes de esa epoca suelen ser PCI-X (tecnologia mas potente que la PCI, de hecho se toman algunos principios de ella para inventar el nuevo PCIe antes de ser retirado) que no son soportados tan facilmente por sistemas ni chasis ni cosas de esas por los voltajes o por el tamaño del zocalo, aseguraos bien que vuestras tarjetas son PCI antes de comprar o experimentar.

La caja de virtualvia funciona bien en cuestion de compatibilidad pero NO SOPORTA PCI-X, se calientan los integrados y se queman y no es cuestion de la fuente.

Definitivamente Digidesign NOS HA ABANDONADO, despues de sacarnos grandisimas cantidades de dinero y plantearnos un sistema de Updates inamortizables tal y como esta el patio ahora mismo.
Subir
#23 por ((tatisound)) el 04/03/2011
megavoltio escribió:
Definitivamente Digidesign NOS HA ABANDONADO, despues de sacarnos grandisimas cantidades de dinero y plantearnos un sistema de Updates inamortizables tal y como esta el patio ahora mismo.


=D> =D> =D> =D> =D>
Subir
#24 por rojocinco el 13/03/2011
Una pregunta: ¿Hay tarjetas de Protools HD PCI y tarjetas PCIx cuya única diferencia es la longitud del conector? Porque he pedido un virtua via de esos y me he dado cuenta de que me sobra la mitad del conector de la tarjeta Protools HD ya que el conoector pci es mucho más corto, y por supuesto no me funciona conectado a un portátil por express card
Subir
#25 por rojocinco el 13/03/2011
Y además al arrancar el MAcbookpro con la tarjeta expresscard se apaga el chasis de expansion, si lo hago sin la tarjeta de digidesign en cambio arranca bien y detecta el chasis...esto me da mal rollo
Subir
#26 por Jstudio el 16/03/2011
YO he enchufado Hasta un HD 3 con una virtualvia de esas au un MacBook pro y el unico problema que tenia es que calientan los integrados por algun tipo de incopatiblidad de alimentaciones pero coge el HD perfectamente con protools 9 , tambien, el problema esque NO LAS AGUSNTA mas de 10 Minutos sin salir ardiendo algo jajajajaja
Subir
#27 por rojocinco el 18/03/2011
Pues , cómo lo has hecho porque a mi me salta la protección
Subir
#28 por Jstudio el 24/03/2011
dela unica manera que se puede , si te salta la proteccion bendito seas porque la mia la unca proteccion que tiene es yo poniendole el dedo con cuidado a los integrados a ver como van de calor y la otra mano en el enchufe pa quitarlo, de todos modos te viene l tufillo a quemandose antes.

estos aritilujios estan hechos con componente de muy mala calida y evidentemente las tolerancias no son muy finas ue digamos, asi te salta a ti y mi no. es una pena porque era una alternativa genial.
Subir
#29 por rojocinco el 26/03/2011
Ya lo he solucinado, sólo ha habido que cambiar la fuente de alimentación todo va como la seda, de momento sólo he hecho una pruebita.
He de agradecer su colaboración a Ruben-ebony que me ha dejado probar y comparar mis componentes con los suyos (a el le funcionaba) para descubrir que el problema era la fuente de alimentación, encima el tío me invita a comer y me regala otra fuente de alimentación que si funciona. Le estoy eternamente agradecido.

lafoto1v.th.jpg
lafoto2p.th.jpg
lafotof.th.jpg
Subir
#30 por rojocinco el 26/03/2011
¿qué parte es la que se te calienta?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo