Protools no me deja aumentar mi latencia

  • 2
#16 por alvajo el 17/03/2009
mil...... gracias por la infoo..... que dolor de cabeza.... [-o

AJPV

Subir
#17 por alvajo el 17/03/2009
hola... bueno sé que ya pasó mucho tiempo desde la explicación que dió TEX sin envargo... quisiera saber si existe alguna otra manera de poder aumentar la alatencia al pro tools... de verdad ... agredecería su gentil respuesta.....

AJPV

Subir
#18 por Biancho2 el 31/05/2009
Hola que tal, bueno no se si sea un poco tarde para esta respuesta sin embargo me paso como a ti, llegue tarde al foro jejee pero bueno gracias a este foro pude solucionarlo, a mi me funcion no de la siguiente forma:

aa por cierto trabajo con una m-audio fast track pro, m powered 7.4 y un dell.

1. Sin tener abierto el protools, fui al panel de control de mi tarjeta y le puse una latencia de 1024.
2. Ari una sesion nueva de protools, fui al playback engine y vi que ya podia cambiar el valor del buffer size.

Conclusion: tu tarjeta de audio es la que manda la parada sonbre este parametro .....Por default mi tarjeta siempre etaba aun nivel de 256, asi mismo en rpotools solo me salia ese nivel ....Tienes que decirle a tu tarjeta el nivel del buffer al que quieres trabajar y depsues abrir una sesion nueva en rpotools, asi el pt reconoce a la tarjeta con el nuevo limite del buffer.
Subir
#19 por bebedoso el 31/05/2009
clproducciones escribió:
Hola Amigos ... lamentablemente yo engo el mismo problemas con el M Powered 7.3.1 cs4 con una DELTA LT.
Ya probe de todo . Cambie windows distintas versiones. Lo que saque en limpio con dos dias de esfuerzos en el tema y reinstalaciones limpias es lo siguiente:
Baje el ultimo drivers de mi placa DELTA LT y no me deja cambiar la latencia ni el 44.1 mhz 24bit o 16 de la nueva session, y asi funciona todo perfectamente e incluso el audiosuite hace los previos antes de provesar y el previo de workspace tambien lo hace. Esto no es asi con el dirvers anterior, pero con este si me deja seleccionar todas las opciones de 44.1 ,48, 82 etc de la placa y en 16 o 24 bit pero no me deja utilizar el audiosuite no procesa los efectos ni me deja escuchar el previo cuando selecciono un archivo en el workspace.
Espero alguien lo descubra por favor ....

Gracias


Para usar los ultimos drivers de la Delta tienes que tener instalada la integrada de tu tarjeta madre como predeterminada de Windows para que no te pase esto.
Sugerencia: Desinstala los ultimos e instala los anteriores y ya no te pasara si usas SP2
Subir
#20 por bebedoso el 31/05/2009
alvajo escribió:
hola... bueno sé que ya pasó mucho tiempo desde la explicación que dió TEX sin envargo... quisiera saber si existe alguna otra manera de poder aumentar la alatencia al pro tools... de verdad ... agredecería su gentil respuesta.....


Tienes que aumentar los sampler en el buffer
Subir
#21 por evil5150 el 01/06/2009
Esto no es mas que un conflicto entre drivers, cuando no hay otra tarjeta instalada windows toma tu interface para su uso y cuando habres protools empiesa la pelea, windows permite usar la tarjeta pero la condicion es no mover el bufer size
como bien lo han dicho la solucion es no desintalar la tarjeta predeterminada, asi cuando habres protools cada cual con su tarjeta

Una ves hecho esto el bufer size se cambia en el play back engine, no es nesesario hacerlo en el control panel, y se puede cambiar en cualquier momento teniendo o no una sesion abierta

Hay que tener siempre los drivers actualizados y los CS de protools para que la cosa trabaje bien

Suerte
Subir
#22 por MrGproducer el 08/10/2009
hola... amigos hispasonicos...

el asunto es que ya hice todo lo posible para arreglar el problema lei el foro hacer de como instalo el los drivers..

yo tengo Pro tools M-Powered 7.3.1 CS4

con una tarjeta M-AUDIO 410.

Y ya isntale los drivers nuevos de la pagina y en el panel de control asigne en dispositivos de sonido asigne la tarjeta tambn

pero todavia el pro tools no me deja cambiar el Play Back Engine..

que puedo hacer ?

:S
Subir
#23 por MrGproducer el 08/10/2009
Ustedes sabes si el pro tools LE 8 es compatible con

M-audio 410...

para salir ya de la porqueria de M-powerd que siempre crea conflictos y hace lo que le venga en gana
Subir
#24 por chamo200908 el 10/10/2012
tremendo tema y me salvaron de corazon mi dios le page
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo