puedo hacerlo sin midi?

#1 por ojodeviento el 25/11/2011
Hola gente,
os explico que tengo y como: Pc windows (al cual va conectado un akai apc40 por usb) en su salida de audio tengo un cable que conecta a una mesa de 10 canales "foneStar SM-3210" tengo el kaoss pad 3,que es su salida va conectado al aux returs de la mesa y en la entrada va conectado al aux send, luego conecto los altavoces a la mesa de 10 canales y listo, todo se oye perfectamente, solo tengo un problema (bastante grande a mi parecer)

Todo lo que hago con el Kaoss no consigo grabarlo,

cuando selecciono la entrada de linea, no me aparece el kaoss como dispositivo, no se si deberia, intentare mandaos una imagen de mis preferencias, q no se si sera algo de eso.
y cuando configuro el tamaño del buffer de entrada,(que activas la pista de audio y la armas) siempre siempre aparece un ruido molesto que no se atenua, no como en la prueba de volumen de tono primera.

Espero que alguien pueda ayudarme porfavor, no se que mas hacer y no se ya si sera posible lo que intento o no. ECHADME UN CABLEEEEEEEEE
Archivos adjuntos:
ableton.jpg
BBCode:
Subir
--37953--
#2 por --37953-- el 25/11/2011
para eso, tienes que conectar la salida de la mesa a la entrada de la tarjeta de sonido... pes si no, el kp3 jamás entraría en ableton...
Subir
#3 por ojodeviento el 25/11/2011
#2 hey gracias^^ jsuto estaba ahora probando eso, he conectado la salida del kaoss a la entrada del micro del portatil, que es con lo q trabajo, pero hace mucho ruido, he enchufado un mp3 con un tema de bob marley para poder ajustarlo bien, y en el tamaño del bufer de entrada, aunq lo ponga al maximo se sigue oyendo mal, es normal?
Subir
#4 por ojodeviento el 25/11/2011
heyy dime que sigues ahi porfavorrr
Subir
#5 por ojodeviento el 25/11/2011
el ruido es constante como el que se oye en la tele cuando pones un canal sin sintonizar que se ven interrferencias grises, to el rato se oye de fondo acoplado a cualkier cosa que entre o suena solo sin mas


AYUDA PLEASEEEEEEEEEEEEE
Subir
--37953--
#6 por --37953-- el 25/11/2011
priemro prueba si es un portatil a desnchufar el cargador... que entonces sería ruido de masa...
elimina con un adaptador la tierra del cargador y listo....

si no, es que la entrada es de micro (y tu le estás metiendo linea)
para eso lo unico es comprarse una tarjeta de sonido decente (que las integradas son una ful)


saludos
Subir
#7 por ojodeviento el 25/11/2011
wow muchas gracias hermano!!^^^por lo q veo eres la biblia de este foro xD
esta tarde probare lo q me dijiste^^,pero no se como hacerlo, quitar la tierra del cargador con un adaptador? eso tengo que comprarlo en alguna tienda de electronica? con lo de pillar otra tarjeta de sonido te refieres a una mesa de mezclas con su propia tarjeta de sonido?
Subir
--37953--
#8 por --37953-- el 25/11/2011
me refiero a este tipo de adaptadores...

Adaptador%20Europa%20220%20sin%20tierra.jpg

eso vale un euro o asi....

la mesa que tienes tiene tarjeta de sonido? por que netendí que usabas la integrada del ordenador....
si no tienes, lo que debes hacer es comprarte una tarjeta usb... las tienes desde 100 a lo que te quieras gastar, dependiendo de las entradas y salidas que quieras, y de su calidad...


saludos
Subir
#9 por ojodeviento el 25/11/2011
he probado lo del adaptador y funcionar sin cargador pero sigue sonando el ruido :S la mesa que tengo ya te dije la mara y modelo,"foneStar SM-3210" la verdad... no creo q tenga su propia targeta de sonido, no se, costo 120 euros en el ebay te envio una foto de paso y asi ves como lo tengo enchufao y como es la mesa. Supongo q tendre q comprar una de menos canales pero con su tarjeta buena integrada en caso de q esta no tenga.la tipica mesa de 2-4 canales que llevan todos los DJ a las raves y pa todos laos.

aun asi me sigue pasando lo de las preferencias, no consigo configurar el tamaño del buffer de entrada para que "algo" se oiga normal, sin una buena tarjeta de sonido no podre grabar nada?

tengo un sony vaio procesador i5 1 gb de grafica nvidia 4 de ram.. es un buen pc modelo creo q VPCF1, lo q no se es q tarjeta de sonido tiene, he echo un dx diag sale aki no?
Archivos adjuntos:
mesa.JPG
BBCode:
tarjeta sonido.jpg
BBCode:
Subir
--37953--
#10 por --37953-- el 25/11/2011
vamos a ver.... el camino correcto sería este....


del pc a una entrada de linea stereo
de send fx de tu mesa, al in del kp3 y del out del kp3 a la entrada return fx de la mesa
y de la salida de la mesa master (debería tener dos para poder enchufar tambien los altavoces) a la entrada de linea stereo de tu ordenador....


pero com la tarjeta es un poco chufa (realtek), no creo que tenga entrada de linea (azul)... tendrá solo de micro (rosa) asi que lo logico sería que te pillases una tarjeta de sonido... pues una mesa con tarjeta, te costaría bastante pasta.... que yo he tenido dos con la que tengo ahora....



sigue este camino para enrutar el audio y listo ;)


saludos
Subir
#11 por ojodeviento el 25/11/2011
#10 OLEE ya lo pillo, tienes razon solo tengo la entrada pa micro no pa linea asiq vere esta tarde en mediamarkt a ver is hay suerte y tienen algo baratejo Muchisimas gracias por la ayuda hermano^^ sin gente como vosotros tendriamos la habitacion llena de agujeros de darnos cabezazos xD (pese a todo, yo ya me dao unos cuantos xD)
voy a mirar de comprar eso y te cuento^^
Subir
#12 por ojodeviento el 26/11/2011
vale, lo tengo todo, supuestamente xDDDD PERO NO ME VAAAAAAAAAA WTF!?!?!? XD he tomado fotos de todo y puesto anotaciones pa q veas exactamente como lo tengo.

la tarjeta sola con el portatil va, pero no logro configurarla al ableton :S

crees que hago algo mal??

las 2 primeras fotos son de como tengo los cables, aunq veras al final del escrito que he cambiado uno

la tercera lo que me aparece ahora en preferencias que no se si esq lo he puesto mal, pero vamos que he probado casi todas las combinaciones y dandole al sonido de prueba para el test de audio nos e oye nada, salvo un leve ruido q no se si es el audio normal o que coño es, muy leve que se oye cuando lo pongo todo al maxximo, suben las luces hasta le rojo del a mesa y todo, y parece como si fuese la señal del test pero se oye casi a ultrasonidos, y eso estando al maximo de potencia que deberia rebentarme el timpano.

la ultima foto, es de una parte concreta de la mesa que no entiendo bien, quizas este ahi el problema? los puntos rojos es donde tengo conectado el kaos y la entrada de linea de la tarjeta, los amarillos donde kizas deberian estar? aun asi lo he puesto y nada :S, y los puntos azules es simplemente por q no se pa q son xD esq no nos dieron manual ni nada xD

Ah, veras que enla foto puse que conectaba con la entrada 1 de la mesa, la salida de los cascos del portatil, he supuesto que debia conectarla a la salida de los cascos de la tarjeta, pero aun asi nada :S

espero tu sagrada respuesta, oh gran benévolo portador del conocimiento^^
gracias por todo, espero que las fotos te ayuden a ti y a cualkiera que pueda ayudarme.
Archivos adjuntos:
cables.JPG
BBCode:
cables1.JPG
BBCode:
config.jpg
BBCode:
CABLES 3.jpg
BBCode:
Subir
#13 por ojodeviento el 26/11/2011
las fotos las he subido grandes para que puedas ampliar y ver que pone en la mesa y to eso, que no se bien si la salida master es esa, o la que pone mix, o si el kaoss va en 2 o en 4 entradas,os agradezco muchisimo la ayuda, a ti mas concretamente que eres por ahora le unico^^ pero pareces ayudar mucho y a muchos^^ supongo que se nota que no yevo demasiado en esto del sonido xD
Subir
#14 por ojodeviento el 26/11/2011
Ehhhhhhhhh ayuda por favor, enserio nadie sabe como configurar esto???!! Gracias ^^

Ayuda ayuda ayuda!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo