Q avanzada en audio- logic 9

  • 1
--438259--
#1 por --438259-- el 26/12/2014
cuando cambio la cuantización por segunda vez el Q-intervalo cambia a 1/16 de forma automática. Es un problema, que no encuentro solución. hay alguien que le sucede lo mismo?
Subir
mod
#2 por Jordi Torres el 26/12/2014
Hola,

No estaría de más que indicaras paso a paso cómo reproducir lo que estás viendo. Sin embargo, en Logic Pro X hay un bug que parece coincidir con lo que comentas:

How to keep Quantize OFF permanently in Inspector?

Saludos,

J.
Subir
--438259--
#3 por --438259-- el 26/12/2014
hola jordi ante todo muchas gracias por responder.
ahora te indico paso a paso:
grabo un pasaje midi o audio (es igual.) lo cuantizo en la caja de pasaje.
si no me gusta el resultado ej. primero lo Q en semicorcheas- lo cambio a Q- corcheas. en la cuantización avanzada el Q intervalo cambia automáticamente a 1/16 y no debería.
no es el mismo problema que tiene el m29. creo que el problema que tiene el es que el parámetro midi thru se usa como determinado si lo cambias.
Subir
mod
#4 por Jordi Torres el 26/12/2014
Hola,

el espeto escribió:
si no me gusta el resultado ej. primero lo Q en semicorcheas- lo cambio a Q- corcheas. en la cuantización avanzada el Q intervalo cambia automáticamente a 1/16 y no debería.


No tengo Logic 9 en este ordenador, pero en Logic Pro X no ocurre. La verdad que lo que comentas no me suena de nada (excepto por lo del hilo que puse de Logic Pro Help, pero ya has aclarado que el problema no es el mismo).

Te ocurre esto en cualquier proyecto (incluso en uno de los proyectos-plantilla que vienen con Logic)?

Qué versión exacta de Logic tienes y que versión exacta de OSX?

Saludos,

J.
Subir
--438259--
#5 por --438259-- el 26/12/2014
genaralmente no uso plantillas, comienzo un proyecto vacío. voy a intentarlo.
versión del logic 9.1.8
osx mounstain lion 10.8.5
Subir
mod
#6 por Jordi Torres el 26/12/2014
#5 Logic también viene con una plantilla de proyecto vacío. Se trata de ver si el problema está relacionado a un proyecto concreto o a cualquier proyecto. Si ocurre en cualquier proyecto, o es un bug, o las preferencias de Logic se han corrompido. Suele ser una de dos.

Saludos,

J.
Subir
--438259--
#7 por --438259-- el 26/12/2014
si, probé con otras plantillas y hace lo mismo. lo hace en todos los proyectos. me puedes como descubro cual es y si no es molestias que posibilidades tengo de solucionarlo? estoy igualmente agradecido por la información.
Subir
mod
#8 por Jordi Torres el 27/12/2014
Hola,

el espeto escribió:
y si no es molestias que posibilidades tengo de solucionarlo?


Lo único que se me ocurre está relacionado a lo que comenté antes del archivo de preferencias: Puede que se haya corrompido. Prueba lo siguiente:

Cierra Logic y ve a /Usuarios/tu usuario/Library/Preferences/ y elimina el archivo "com.apple.logic.pro.plist" (ten en cuenta que la carpeta Library del usuario está oculta en tu versión de OSX).

Si con esto no se arregla, no sé qué podría ser.

Saludos,

J.
Subir
--438259--
#9 por --438259-- el 28/12/2014
vamos a probar entonces...gracias por tu ayuda me hizo ahorrar tiempo.
elespeto.
saludos
Subir
mod
#10 por Jordi Torres el 29/12/2014
#9 De nada, entiendo que se ha resuelto el problema?

Saludos,

J.
Subir
--438259--
#11 por --438259-- el 29/12/2014
no, es mas he descubierto que lo hace cuando cuantizo el audio desde corchea hasta redonda ( no en el orden que había descripto anteriormente)
buscando en la ayuda de apple encontré esto:
http://support.apple.com/es-es/HT201709
pero cuando me dispongo a borrar el archivo "com.apple.logic.pro.plist"
descubro que no está lo mas parecido es "com.apple.RegLogicStudio.plist"
a no ser que no la pueda encontrar porque no sé mostrar los archivos ocultos como me dijiste.
Subir
--438259--
#12 por --438259-- el 29/12/2014
lo encontré y lo eliminé. sigue todo igual. pruebo con la reinstalacioón?
Subir
mod
#13 por Jordi Torres el 29/12/2014
Hola,

el espeto escribió:
no, es mas he descubierto que lo hace cuando cuantizo el audio desde corchea hasta redonda ( no en el orden que había descripto anteriormente)


Deberías indicar paso a paso lo que estás haciendo para que alguien pueda intentar reproducirlo. Hablas de cuantización de audio, eso implica Flex Time pero sin embargo no mencionas Flex Time.

el espeto escribió:
lo encontré y lo eliminé. sigue todo igual. pruebo con la reinstalacioón?


Yo no reinstalaría hasta que alguien intente reproducir los resultados que ves (siguiendo pasos).

Saludos,

J.
Subir
--438259--
#14 por --438259-- el 30/12/2014
bueno, gracias de nuevo por tu ayuda. voy a escribir los pasos bien detallados
saludos
Subir
--438259--
#15 por --438259-- el 31/12/2014
bueno vamos de nuevo...
archivo- nuevo proyecto (cualquier plantilla)
inserto pista de audio (sin preset)
grabo un pasaje
activo el flex time. (detecta transitorios de manera adecuada creo)
voy a la caja de parámetros de pasaje (Q= no 3840 por defecto)
cambio Q= semicorcheas
va de diez
lo mismo pasa si quantizo en semicorcheas p., fusa, fusa punt. semifusa, semifusa punt. todas las corcheas y semicorcheas con swing, el chiquillo en 4 y en 8. septillo, nonillo, 16 y 24, 16 y 12, 8 y 12 y garrapatea con puntillo.
cambio a corchea, corchea p, negra, negra punt. blanca, banca purnt o redonda
surge un problema en la cuantización avanzada mas específicamente en el Q-intervalo que cambia a 1/16.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo