Quad Capture ua-55 limitada a 44.1 khz

#1 por Eomer el 18/04/2014
Hola:

Acabo de instalar esta intefaz de sonido. La instalación es bastante sencilla y na han habido contratiempos. La cuestión es que recien instalada y desde el panel de control me permitia seleccionar varias frecuencias de muestreo, desde lo 44.1 khz hasta los 96 khz. Tras reiniciar el ordenador veo que sólo hay disponible un frecuencia de muestreo de 44.1 khz y no me deja escojer otras. Parece como si Windows 7 hubiese reemplazado el driver ASIO por un genérico y más limitado, obviando los de Roland. ¿Conoceis solución a este problema?
Subir
#2 por Eomer el 25/04/2014
¡Up!
Subir
#3 por Tio Harpo Molon el 25/04/2014
Eomer escribió:
Parece como si Windows 7 hubiese reemplazado el driver ASIO por un genérico y más limitado, obviando los de Roland.


Parece???? o efectivamente cambio el driver???? necesitamos datos concretos, en tu software el driver seleccionado debe ser el de la interfaz, revisalo en la configuración de tu DAW, si es así, pues vuelve a cambiar manualmente hacia el driver de la interfaz. Si no entiendes lo que digo, pues coge el manual y sigue las instrucciones que este te da (tanto de tu DAW como de tu interfaz).
Subir
#4 por Eomer el 25/04/2014
Te pongo unas capturas que creo ilustraran mejor lo que esta pasando:

Reaper usando ASIO2ALL
asioforall-1.jpg

Sonar usando ASIO2ALL
asioforall-2.jpg

Audacity con MME (con este si he consiguido hacerlo funcionar, pero claro MME tiene una latencia mucho mayor. ASIO ni lo reconoce)
audacity.jpg

Y aquí la información que muestra el sistema con el driver:
config.jpg

La interfaz es una Roland Quad Capture UA-55.

Lo que quiero hacer es ripear discos SACD, y para ello he tenido que cacharrear un poco.
Uso un transporte Pionner BDP-440 como lector de discos SACD, a traves de HDMI envio el audio a un dispositivo llamado Kanex Pro el cual entrega la señal por un puerto coaxial a la interfaz Quad Capture y de ahí por USB al ordenador.

El tema es que los controladores ASIO funcionan pero limitados a una frecuencia de 44.1 kHz, si pongo una frecuencia mayor el DAW no registra nada absolutamente. Algo si he conseguido com MME 32 bits y con WaveOut en Reaper pero repito son latencias más altas que las que teoricamente dan los drivers ASIO.

Si necesitas más información y soy capaz de proporcionartela, no dudes que lo haré encantado.
Saludos. :-)
Subir
#5 por undercore el 25/04/2014
desinstala asio4all y usa los driver de la tarjeta, desde ahí deberías poder configurar los ajustes de la tarjeta

33556d1321646514-rew-5-01-beta-soundcard-calibration-issue-db-variations-quad-capture-driver-settings.jpg

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#6 por Eomer el 25/04/2014
Vale ya lo he hecho. El setup de Reaper se ha descojonado y ahora no arranca. Sonar no reconoce la interfaz de sonido.
Osea que bastante peor.
Subir
#7 por Eomer el 29/04/2014
Up
Subir
#8 por Eomer el 02/05/2014
Me habéis pedido datos, he hecho lo que me habéis dicho y sigo con el problema. Necesito ayuda.
Subir
#9 por josevinilo el 04/05/2014
yo tengo la misma tarjeta y es la mejor compra que he hecho en mi vida demomento 0 problemas y llebo ya un añito con ella.
Te recomiendo que desinstales asio24all eso por descontado.
Luego instala los drivers de la tarjeta de sonido y desde panel de control de tu windows veras que ahi un icono de la quadcapure vete a opciones
y en la ventana que te sale ahi canvia los hz y la latencia de buffer a tu antojo.
Espero que se te solucione.
Saludos.

DJ, PRODUCER, REMIXER.


Deep, Techhouse, Techno

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo