Quitar generic asio low latency driver

#1 por fromit el 04/03/2014
Buenos días tengo una interfaz de audio BlackBox que funciona a las mil maravillas. Hace una semana se me instaló, no se exactamente como, el "generic asio low latency driver" que me ha anulado los drivers de la tarjeta, El DAW ha empezado a chisporrotear, a clipar y a molestar. He reinstalado los drivers de la tarjeta pero me siguen apareciendo como no seleccionables y solo me deja seleccionar desde el DAW los generic asio low latency driver. Una ayuda por favor? Gracias

La violencia es el recurso del incompetente
https://soundcloud.com/insexticide
PC-CHOLLOS.COM.
Ahora toda la línea DAW con SSD.
Nuevo Hackintosh "Low Cost"

Subir
#2 por fromit el 04/03/2014
Nadie que se apiade de mi?

La violencia es el recurso del incompetente
https://soundcloud.com/insexticide
PC-CHOLLOS.COM.
Ahora toda la línea DAW con SSD.
Nuevo Hackintosh "Low Cost"

Subir
#3 por Tio Harpo Molon el 05/03/2014
fromit escribió:
no se exactamente como, el "generic asio low latency driver" que me ha anulado los drivers de la tarjeta


Eso no se instala solo, viene por defecto con el secuenciador, te aparece seleccionado por que el programa no puede acceder al driver de tu interfaz.

Desinstala los drivers de tu interfaz, desconectala y comienza todo el proceso de instalación desde el inicio. Una vez instalado todo verifica si tu interfaz efectivamente está funcionando. Debes seleccionarla como dispositivo predeterminado en el panel de control y debería darte sonido, si no hay problema recién en ese momento ve a tu programa a ver si puedes seleccionar el driver de tu interfaz.

Siempre preocúpate de que al iniciar el ordenador la interfaz esté conectada y nunca la cambies de puerto USB, siempre en el mismo.
Subir
#4 por fromit el 06/03/2014
Gracias Harpocrates, resulta que el ordenador si emite sonido desde windows o el reproductor de música, pero el Sonar me da un mensaje: The ASIO sample rate is not supported by one of the USB Interfaces. ...y casca estrepitosamente.De hecho, carga el proyecto sin problemas pero no se oye y en cuanto entras en la configuración de audio aparece la tarjeta de sonido como única interfaz, Al cerrar, incluso sin cambiar nada, aparece el mensajito y desaparecen los dispositivos. A partir de ahí solo vuelven a aparecer al reiniciar el equipo. De mientras windows y el reproductor siguen sonando.

La violencia es el recurso del incompetente
https://soundcloud.com/insexticide
PC-CHOLLOS.COM.
Ahora toda la línea DAW con SSD.
Nuevo Hackintosh "Low Cost"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo