Reamping (SPDIF) con Focusrite Saffire pro 40

  • 1
#1 por Mike-V el 05/02/2014
Hola,vereis,acabo de comprarme un kemper y he estado haciendo pruebas con el tema del reamping.

La duda que tengo creo yo que puede estar en el mix de la saffire que no se como devolver la señal procesada de nuevo al DAW.

La señal llega al kemper sin problemas asignando un canal en el saffire mix pero el tema del retorno no se como asignarlo.Si pongo spdif se retroalimenta.

Hay alguien que pueda sacarme de esta duda?que tenga esta tarjeta y lo haya probado??

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#2 por Tio Harpo Molon el 05/02/2014
Se retroalimenta por que por el spdif esta reproduciendo todo lo que se escucha en la interfaz, es decir estás ruteando la salida master hacia el spdif y luego lo que vuelve se vuelve a reproducir. Para evitar eso debes utilizar canales diferentes, es decir, la salida master, la que va a los monitores tiene la mezcla completa, pero la pista a reamplificar debe ser ruteada a la salida spdif pero no a la salida master y grabar lo que recibes también en otro canal hacia otra pista, esta pista te sugiero la rutees a la salida master, pero no la pista original.

No se que secuenciador utilizas, pero si es Reaper te puedo dar instrucciones de como hacerlo.
Subir
#3 por Mike-V el 05/02/2014
Hola harpocrates,pues si utilizo Reaper,de hecho he visto un par de tutoriales por youtube pero con cubase y no lo tengo claro.Me lio un poco con los mixers de la saffire.

Te agradeceria que me lo explicases si,me darias un alegron. :ook:

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#4 por Mike-V el 05/02/2014
Por cierto,estuve probando cambiar en el mixer (sync source) a spdif y pierde la conexion.

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#5 por Tio Harpo Molon el 06/02/2014
Ok, pero podría ayudarte al final del día (unas 10 horas mas).
Subir
#7 por PeterGrifin el 08/02/2014
Hola buenas, me encuentro ante el mismo problema, y en mi caso, si que mando solo la señal de guitarra al kemper, pero al elegir en SPDIF output, salida master por ejemplo, acopla...
Has solucionado el problema Mike???
Subir
#8 por Mike-V el 08/02/2014
Hola Petergrifin,no, estoy a la espera de que harpocrates me indique como retomar la señal al daw.

Por lo que dice se debe aislar el retorno creo que en un mixer para asi no agregar mas señales al kemper.

Lo haces en el modo interno en el mixer de la Saffire no?

Cuando lo pongo en modo spdif se me desincroniza,incluso teniendo apagado el kemper,tampoco se donde puede estar el problema.

Llevo unos cuantos dias intentandolo y no hay manera.A ver si harpocrates arroja un poco de luz a nuestro dilema.

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#9 por PeterGrifin el 08/02/2014
Yo estoy leyendo en los foros ingleses, y he encontrado esto:

http://www.wikpa.org/Troubleshooting#S.2FPDIF_issues

Es como una wikipedia del kemper, y en la sección de problemas frecuentes hay apartado de SPDIF...
Yo pongo la saffire para que manda el SYNC por SPDIF,le doy en la salidas a que el SPDIF sea la 9-10, porque por defecto manda la salida 1-2, pero al elegir en el menu SPDIF cualquier opción a partir de Stack empieza el acople eterno...
Subir
#10 por Mike-V el 08/02/2014
El problema que tenemos no esta en el kemper,sino en el ruteo.Aunque siempre viene bien tener una guia a mano.

En la pagina de focusrite dice que para enviar por spdif se debe poner en modo interno y para recibir en el modo spdif,pero,si lo que queremos son ambas cosas a la vez?

http://global.focusrite.com/answerbase/how-do-i-use-the-spdif-inputs-and-outputs-on-the-saffire-or-scarlett

https://soundcloud.com/miguelvicentebarrios

https://www.youtube.com/channel/UC3HByoviyhl1yjD-YxHs_tw

Subir
#11 por Tio Harpo Molon el 09/02/2014
A ver, el problema es super simple y básico, no se compliquen mas de la cuenta, solo hay que evitar que la pista que envias al SPDIF sea enviada también a la pista master. Como se hace eso? pues en reaper es bastante simple:

Primero nos aseguramos de seleccionar que es lo que queremos que salga por el SPDIF, en este caso utilizaremos alguna de las salidas DAW, pero no pueden ser las mismas salidas que están ruteadas a la pista master, por que la pista donde grabes también estará ruteada a la pista master, por lo tanto lo que estés grabando también estará saliendo por el SPDIF volviéndose a grabar y retroalimentandose.

Entonces elegimos otras salidas, no las mismas que estan ruteadas a la salida principal, como se ve en la imagen:

Configuracion%20MixControl.jpg?_subject_uid=24453913&w=AACtCpzHb9dN3uRUn0tx1PWs2-wI_nE11_OM_EcpGuUf7A

Y luego ruteamos la pista que deseamos enviar al kemper hacia dichas salidas, desactivando el envió a la pista master.

Configuracion%20Reaper.jpg?_subject_uid=24453913&w=AAChvzAP1wdv-eVjTVwZ7LUoU1d8b-L21Cc5XW2mxdfrAg
Subir
#12 por Tio Harpo Molon el 09/02/2014
Mike-V escribió:
En la pagina de focusrite dice que para enviar por spdif se debe poner en modo interno y para recibir en el modo spdif,pero,si lo que queremos son ambas cosas a la vez?


Tu problema no tiene que ver con eso, para el caso es irrelevante.
Subir
#13 por PeterGrifin el 09/02/2014
@harpocrates, has probado a conectar el kemper por spdif, porque yo SIEMPRE he ruteado todo bien y el acople sigue estando... a mi me huele que es mas bien lo que decia Mike, que las focusrite no estan pensadas para mandar y recibir spdif a la vez...
Subir
#14 por Tio Harpo Molon el 09/02/2014
PeterGrifin escribió:
que las focusrite no estan pensadas para mandar y recibir spdif a la vez...


No, el error es tuyo, algo no estas haciendo Bien, la scarlett no tiene ningún problema para hacer lo que te digo, y seleccionar la fuente de sincronizmo no tiene absolutamente nada que ver con que se realimente. si no hay sincronismo, no hay comunicación, así de simple, así que revisa nuevamente que es lo que estas haciendo.
Subir
#15 por Tio Harpo Molon el 09/02/2014
Mike-V escribió:
En la pagina de focusrite dice que para enviar por spdif se debe poner en modo interno y para recibir en el modo spdif,pero,si lo que queremos son ambas cosas a la vez?


Es simple logica, para enviar audio por spdif hay que colocar el modo interno, que quiere decir este modo, que la señal se sincroniza con el clock interno de la interfaz. Para que exista comunicación todos los dispositivos deben estar sincronizados. Entonces lo que hace el kemper es coger el sincronizmo que envia la tarjeta, ya que esta se sincroniza con su reloj interno entonces el aparato al cual se conecte debe coger ese mismo sincronismo o si no la comunicación se va al carajo.

Entonces, el kemper está sincronizado con el clock de la interfaz. Ahora bien, al recibir, te dicen que coloques el sincronismo externo, eso quiere decir que la interfaz ahora recibe la fuente de reloj desde el kemper, pero el kemper está sincronizado a la fuente de clock de la interfaz, y este se lo pasa luego a la interfaz nuevamente, es decir se cumple la condición en ambos casos y eso permite que exista comunicación, si el sincronismo no fuera el adecuado no tendrías comunicación.

No se lo que ustedes piensan que es el sincronismo, pero no tiene absolutamente nada que ver con el problema que están teniendo. El audio digital debe ir sincronizado, ya que al ser digitalizado se tomaron muestras de señal a determinada frecuencia, eso quiere decir que cada muestra estará separada de las otras un intervalo de tiempo determinado, si ambos equipos no llevan el mismo "compás" por decirlo de algún modo, la reconstrucción de la señal se verá afectada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo