Reaper cambia de ritmo y de tono a la vez

  • 1
#1 por So&So el 12/11/2013
Bueno, de nuevo por aqui, y es que los problemas con Reaper no paran. Esta vez resulta que cuando quiero cambiar una pista (o todas las pistas) de ritmo o bpm's, ahora también cambia el tono de la o las pistas, es decir, si, por ejemplo, subo los bpm de 100 a 120, el tono también sube, y viceversa, si los bajo de 120 a cualquier ritmo mas lento, también cambia el tono. Y la cuestión es que esta vez no he tocado nada, simplemente me he limitado a instalar la nueva versión 4.56; antes, con las versiones anteriores nunca me habia pasado ésto. Bueno, no se si es por el cambio de versión o que.
Comprendereis que es muy engorroso, pués si tengo un proyecto en determinado tono, al bajar o subir el ritmo no debería pasa ésto, debería seguir con el mismo tono. Al menos, siempre ha sido así.
Agradezco que me informeis y me indiqueis que puede haber pasado y como puedo solucionar ésto, pués ahora estoy de brazos cruzados sin poder hacer nada, como comprendereis, y me urge.
Espero respuesta. Reitero las gracias. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#2 por eamblar el 12/11/2013
Vas a project settings y en "Timebase for items/envelopes/markers" seleccionas "time" y ya puedes cambiar los bpm sin modificar el pitch.
Saludos
Subir
#3 por So&So el 12/11/2013
eamblar.- Gracias por responder rápido; ya me tenía abrumado, pues no había forma. Ya lo cambie, ahora flata hacer las pruebas correspondientes para controlar todo ésto. Ahora estoy ocupado con otra cosa, y en cuanto pueda, lo miro y te comunico como ha sido.
Reitero las gracias. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#4 por hurm el 12/11/2013
Perdón, pero la salida que ofrece eamblar no funciona si queremos en determinado momento cambiar el bpm y tenemos clips midi. De esta forma los clips siempre estarán condicionados a su posición en el tiempo y no asi en su measure.

lo suyo es que en el timebase se seleccione la opción sin rate

saludos
Subir
#5 por eamblar el 13/11/2013
Es posible, con midi no suelo trabajar yo hablaba de pistas de audio.
Saludos
Subir
#6 por So&So el 13/11/2013
Bueno, yo tampoco uso midi, pero he hecho pruebas con otros proyectos, y parece que funciona bien todo. Debe ser, pienso yo, que los samples de las pistas que uso para aquel proyecto, no están al mismo rate, pero lo que me llama la atención, es que solamente cambia de tono la pista que grabo la guitarra u otro instrumento, el resto permanece inalterable, tan solo cambia el bpm. ¿?.
En fin, me tocará buscar otros archivos mp3 o wav para esa canción y modificar, en su caso, los samples para que coincidan con los 44.100 que trabaja Reaper. No soy nada experto en estos temas, mejor dicho, muy inexperto, pero no se me ocurre otra cosa.
Gracias a ambos por contestar. Saludos.
A ver como queda esta nueva grabación, de momento, parece que va bién.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#7 por So&So el 14/11/2013
#4 .- hurmDisculpa por tardar, he estado un poco ocupado este par de dias. Pués nada de nada, siento comunicarte que no he logrado arreglar este tema, sigue igual, grabo, por ejemplo, a 100 bpm, y cuando los subo a 120, el resto de las pistas (mp3 o wav que hacen de backing tracks), no se alteran en absoluto en el tono, si en el tempo, pero la pista grabada con la guitarra a 100 bpm, cuando subo todo a 120, "si" cambia el tono también ¿?. He probado de todas maneras en "Proyect Settings", pero no logro que funcione bién. Además, como no tengo mucha experiencia en ésto, no me da vergüenza decirlo, pués no se donde está el "timebase" que me dices :oops:
Por favor, 'Serias tan amable de indicarme donde puedo desactivar eso que dices en el "timebase" de "sin rate".
Agradezco tu rápida respuesta, si es posible, pués prácticamente estoy de brazos cruzados. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#8 por tricky2k el 14/11/2013
A ver, So&So, si escoges el objeto (la grabación de guitarra) y picas F2 te salen las opciones del objeto, mira la imagen. Comprueba que esas opciones son iguales entre la grabación de guitarra y los otros objetos que dices que no cambian. Y de esto hay información en el manual de Reaper y seguramente en este foro, yo recuerdo habérselo explicado a otro usuario anteriormente. Que Reaper tendrá cosas que mejorar, seguro, pero también tenemos que buscar la información mejor.
Archivos adjuntos:
itemprops.JPG
BBCode:

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#9 por So&So el 15/11/2013
#8 .- trcky2k.- Gracias por responder, y disculpas por mi tardanza, no he leido el post hasta esta mañana, recién levantado. Siíhabía abierto muchas veces "Item Properties", pero no sabía que se podían relacionar los datos entre todas las pistas. En cuanto pueda empezar a grabar algo miro como está el tema y te comunico el resultado.
Que sepas que para mi Reaper es el mejor daw que existe, y creo que aunque estoy al 10% de conocer y entender todo su potencial y aplicaciones. Ahora, con la traducción al español se me hace mas comprensible (mi inglés es nulo, lamentablemente).
Gracias de nuevo. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#10 por So&So el 15/11/2013
Tan solo una última duda, antes de ponerme a grabar. A continuación de la ventanita "Item time base" hay un cuadradito que dice "Loop sourc", que, según la foto que me has enviado, está desactivado, pero yo lo tengo activado. ¿Interfiere en algo ésto?. Disculpa mi ignorancia, lo siento.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#11 por So&So el 15/11/2013
Lo siento, pero tampoco funcona así, sigue corriéndose el tono igualmente. ¿?. Ya no se qué mas hacerle.
¿Sería conveniente desinstalar el Reaper compoletamentee y volverlo a instalar?.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#12 por So&So el 15/11/2013
Rectificolo anterior, he desistido de ese proyecto de momento, y he empezado otro, y funciona perfectamente, cambia el ritmo (bpm) sin cambiar el tono. He probado tmabién con otros proyectos que ya tengo grabados, y todos funcionan a la perfección, por lo que el fallo debe de estar en los archivos mp3 o wav que he utilizado para montar aquel proyecto, investigaré qué sucede. Todo correcto.
Sinceramente, agradecido por los comentarios e información que me habeis prestado. Por mi parte, de momento, podemos dar esete tema por finalizado. :ook:
Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#13 por tricky2k el 15/11/2013
Y seguro que si trasteas algo más ese proyecto que se te resiste conseguirás dejarlo ok, algo habrá en alguna configuración que lo impide.

Sobre lo del loop source, yo lo tengo desactivado por defecto. Lo que hace el loop source es que, cuando tiras del tem por la dcha o izda para alargarlo, te lo duplica, crea un loop de la fuente (del objeto que estiras). Eso está bien si trabajas con loops donde se repite siempre la misma frase (sea de bajo, de batería o de lo que sea), pero yo muy raramente repito un fragmento y trabajo con MIDi, por lo que no me interesa que se duplique el loop sino que, al estirar, se amplíe el objeto para seguir añadiendo notas. Para eso sirve lo de loop source.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#14 por chevy59 el 15/11/2013
Creo que puedes encontrar aportes a la solución a tu problema en este video,si mal no recuerdo prácticamente es el primer tema que toca.El problema es que Reaper es inmenso....En ese mismo video explican lo sencillo que es convertir un objeto stéreo a mono,algo que en FL no se puede hacer y que es utilizado (la reproducción en mono)por muchos ingenieros :

La civilización moderna está basada en la violencia,la esclavitud y las frases bellas.Pero todas las frases bellas sobre la civilización y el progreso no son más que palabras.Gurdjief...(y yo agregaría):"que canciones"...

Subir
#15 por So&So el 15/11/2013
#13 .- tricky2k.- Para no calentarme mas los casos, he eliminado todos los archivos de esta cancón, y he vuelto a bajarlos, en cuanto a backing track y original, y a partir de cero, a ver que pasa.
En cuanto al "loop source", pués mejor desactivarlo, porque yo tampoco uso mucho el loop para repetición, y en mas de una ocasión me ha pasado eso, que al estirar la pista se me ha duplicado.
#14 .- ohnelabel.- Gracias por la aportación. Lo miraré detenidamente, que mientras mas se aprenda mas desenvuelto trabajas. Y tienes razón, para llegar a comprender bie´n Reaper, creo que ni los desarrolladores del programa, es impresionante todo lo que puede hacer este daw.

Gracias a ambos. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo