Reaper Line6 KB37 Windows 7 (x64)

#1 por bioloco el 25/11/2010
Hola,
Estoy haciendo mis primeras grabaciones, he decidido usar Reaper, me ha dejado un Interface Line6 KB37, con Portatil HP Pavilion i5 con 4gb de ram, resulta que todo iba bien, hasta que ahora de repente tengo ruido, click y pop y cortes cuando uso la tarjeta y tambien latencia, he renderizdo todas las pistas que usaba Vsti, a lo sumo tendria 4 o 5 tracks, esto me ocurre cuando comienzo a grabar la guitarra. Solo me ocurre con el Reaper.
Alguien le pasa esto?? Lo ha solucionado como?.

Un saludo
Subir
#2 por Tio Harpo Molon el 26/11/2010
Lo primero es saber si sabes utilizar reaper o no,si ya sabes como manejarte en reaper te diria que verifiques si tienes selecionado el driver de la interfaz line6 como driver por defecto al interior de reaper.

Si no sabes utilizar aun reaper, te diría que fueras al menu opciones, luego preferencias, y vas a la fila Audio, y luegoa a Device. En esta pestaña deberías que en Audio system ponga "Asio" y que en Asio driver esté seleccionado el driver de tu interfaz de audio. Si esta correcto, pues solo tienes que ir al panel de control de la interfaz de audio y verificar el tamaño del buffer, mayor para menos chasquido, menor para menor latencia.

Ahora bien, si nada de esto te funciona, pues comienza a correr en circulos por que tener latencia y chasquidos al mismo tiempo debe ser que algo grave paso.
Subir
#3 por bioloco el 26/11/2010
Si se utilizar Reaper (no soy experto) de hecho ya llevo media grabación hecha y es cuando me han comenzado los problemas, a pesar de que he renderizado todas las pistas que tenia con instrumentos virtuales para bajar el procesamiento del CPU, pero aun asi me da los problemas disminuyen pero continuan, claro he tenido que parar lo que estoy haciendo por que no hay manera, eso si creo que el problema esta en los driver asio ya que lo que grabo se graba bien sin ruido sin cortes, es solo en la monitorizacion.

En cuanto las configuraciones del asio he ido probando incluso con asio faol all 2.0, he revisado las configuraciones del Windows 7 y estan optimizadas para audio. No obstante ya estoy decidido a pillarme otra interfaz (al fin y al cabo esta es prestada) me pillare lo mas seguro una Lexicon Lambda o NI Guitar Rig sessions IO.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo