Reaper no me admite archivos mp3

#1 el 16/05/2012
Buenos días, tengo un pequeño problema en Reaper y es que en el multipista no me admite archivos mp3, solo .wav , esto a que puede ser debido?

gracias!
Subir
#2 el 16/05/2012
Descárgate el lame.dll de aquí. Repaer no lo incluye por defecto. Luego copialo en la carpeta de Reaper.

http://www.free-codecs.com/download/lame_encoder.htm
Subir
#3 el 16/05/2012
lo instalé en la carpeta de reaper, es decir, copiar dentro y ejecutar el exe asegurandome que el .dll está ahi, ya lo hice una vez que tuve Reaper y me funcionó, pero esta vez no. Por renderizar no me es problema, renderizo en .wav y ya está, lo que me molesta es no poder insertar archivos mp3 y tener que pasarlos a wav previamente..
Subir
--111021-- --111021--
#4 el 16/05/2012
A mi me los admite sin problema...
Subir
#5 el 17/05/2012
que raro, a mi tambien me admite los mp3 sin problemas

Simply Fast, Beauty Different.
---------------------
Desktop Windows 8 Pro 64 Bits | HP Z1 | Reaper 4 64 Bits - Musescore | Behringer UMX610 | Arturia Spark

Subir
#6 el 17/05/2012
tendré que reinstalar Reaper y probar, aunque reinstalar un secuenciador siempre me da pánico, se que los proyectos jamás se borrarán, y que puedo guardar las configuraciones.., pero la incertidumbre siempre estará ahi, de todas formas gracias por la ayuda!
Subir
#7 el 17/05/2012
¿Pero te da algún mensaje de error o algo cuando intentas insertar un mp3 o simplemente no te sale en la lista de archivos válidos?

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#8 el 17/05/2012
Ahora mismo no estoy en casa, pero cuando arrastraba archivos mp3 al multipista salia una pantalla que ponía algo como "Error: Item not support" algo así
Subir
#9 el 17/05/2012
Mira si en la carpeta de Archivos de programa/Reaper/Plugins está el reaper_mp3dec.dll

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#10 el 17/05/2012
tricky2k escribió:
Mira si en la carpeta de Archivos de programa/Reaper/Plugins está el reaper_mp3dec.dll


Ah pues no, no está. Voy a ver si consigo bajarlo por algún sitio
Subir
--111021-- --111021--
#11 el 17/05/2012
Te lo he subido a la red para que lo descargues, está dentro de un rar, solo tienes que meter el contenido del rar en la carpeta plugins de reaper y punto...
Espero que eso te ayude.
http://depositfiles.com/files/xmf22er31

Un saludo.
Subir
#12 el 17/05/2012
#11 Muchas gracias pero el problema no era de Reaper, el problema es que yo soy tonto..., cuando instalé la última actualización se ve que no tildé las casillas de "File support" de mp3, ahora reinstalé marcando todas las opciones, abrí, me pidió el lame.dll , lo metí y voilá!!! funcionó y además descubrí que soy tonto! :D/ :D/

Muchas gracias gente!, sois grandes
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.