Reaper, Windows 7, ASIO4All y MIDI

#16 por celiaaa el 29/03/2013
Ya... bueno, y alguna conclusión nueva de lo que debería hacer? Perdonad pero estoy fumando un cigarro en modo espectador leyendo vuestros comentarios y no entiendo mucho.... Los comienzos son duros lo sé
Subir
--104025--
#17 por --104025-- el 29/03/2013
Jajajajajaa.

Con menos de 1 volt difícil...

Pero nunca se sabe PlastaMix, saludos y un abrazo.
Subir
#18 por celiaaa el 29/03/2013
Reformulo la pregunta: hay otra forma de solucionar los problemas de latencia usando el MS GS wavetable synth en la opción de midi output? Debo entender que es un problema el tener que recurrir al MS GS Wavetable Synth como opción de midi output?
Subir
#19 por Sa el 29/03/2013
¡Que título más molón! Es lo que uso yo.

Podrías especificar un poco más la pregunta.

SAludos.

Prefiero hacer el camino que llegar a mi destino.

Subir
--104025--
#20 por --104025-- el 29/03/2013
La conclusión es la que te di yo.

Prueba un VSTi.
Solo así veras si tienes o no tienes problema con la salida de audio y la configuración del ASIO4ALL.
Subir
--104025--
#21 por --104025-- el 29/03/2013
celiaaa escribió:
hay otra forma de solucionar los problemas de latencia usando el MS GS wavetable synth en la opción de midi output?


No, como ya dije, si el MS GS wavetable synth te llegara a funcionar sin latencia, seria un milagro.
Subir
#22 por celiaaa el 29/03/2013
Estoy usando el VSTi ReaSynth y nada. Busco otro?
Subir
#23 por Sa el 29/03/2013
#19

Acabo de contestar como si no hubiera más posts. Ni me he fijado. Disculpad.

Prefiero hacer el camino que llegar a mi destino.

Subir
#24 por plastamix el 29/03/2013
¿Nada quieres decir que continúas con mucha latencia?
Subir
#25 por celiaaa el 29/03/2013
Kamikase ♚♫ escribió:
No, como ya dije, si el MS GS wavetable synth te llegara a funcionar sin latencia, seria un milagro.



Y no puedo deshabilitar el MS GS Wavetable Synth y buscar una alternativa?
Subir
--104025--
#26 por --104025-- el 29/03/2013
Eso, debes especificar el "NADA".
Subir
#27 por celiaaa el 29/03/2013
plastamix escribió:
¿Nada quieres decir que continúas con mucha latencia?


Nada quiere decir que a menos que use el MS GS Wavetable Synth como midi output no escucho ningún sonido
Subir
--104025--
#28 por --104025-- el 29/03/2013
celiaaa escribió:
Y no puedo deshabilitar el MS GS Wavetable Synth


Es parte del sistema, puedes desactivarlo, pero no deshabilitarlo.
Subir
#29 por celiaaa el 29/03/2013
Y cuando uso el MS GS Wavetable Synth la latencia está presente...
Subir
#30 por plastamix el 29/03/2013
El Microsoft GS Wavetable Synth no hace falta que lo deshabilites. Con no usarlo vale. Pero es que el problema lo tienes más en la "tarjeta" de sonido que usas y su falta de drivers asio que en usar esto o lo otro.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo