Reason 7 Audio desfasado

  • 1
#1 por bolillo el 01/10/2014
Hola amigos risoneros. Estoy teniendo un problema al grabar voces en reason 7 cuando empiezo a grabar todo va bien pero cuando termino y la reproduzco siento que esta desfasada la voz con relacion a la pista, no se a que se debe esto tengo una toshiba windows 7, core i5, 1 TB de disco duro 16 GB memoria RAM mas dos discos duros externos de 2TB cada uno. si a alguno de ustedes le ha sucedido y sabe como solucionarlo les agradeceria que me dejaran saber. un saludote a todos y gracias anticipadas.
Subir
--531287--
#2 por --531287-- el 01/10/2014
#1 ¿latencia?
Subir
--531287--
#3 por --531287-- el 01/10/2014
tendrás que bajar el buffer de la entrada de audio para no sufrir esa latencia/retardo.
Subir
#4 por bolillo el 02/10/2014
Voy a probar bajando el buffer pero esto me sucede solo con una pista de audio porque via midi con instrumento no hay latencia todo va de maravilla. Gracias D4v te comento cuando pruebe saludos.
Subir
--531287--
#5 por --531287-- el 02/10/2014
#4 es que la latencia de salida y la de entrada van por separado,por eso via midi te ira bien pero la entrada de audio mal,por que tendrás el buffer muy alto.
Subir
#6 por bolillo el 03/10/2014
Hola amigo el caso es que fui a probar para ajustar el buffer y esta en el minimo y no tengo opcion de subirlo, no se que hacer en este caso
Archivos adjuntos:
Capture.PNG
BBCode:
Subir
--531287--
#7 por --531287-- el 03/10/2014
#6 en el botón control panel,haz una foto y te digo,por que tienes 30 ms de latencia de entrada que es muchísimo,tendrías que tener menos de 10,en ese botón control panel tienes que tener la opción de bajar el buffer de entrada.
Subir
#8 por arqi el 03/10/2014
Hola, si pones la monitorizacion en manual, puedes jugar con el recording latency compensation, por ejemplo en -38 (segun los parametros que veo en la captura) lo que hace esto es colocarte el audio entrante antes de lo que estas escuchando, igual como dice D4v 30 es mucho en comparacion con los 8 que tienes de entrada tendrían que estar mas equiparados. fijate en la configuracion de la tarjeta quizas ahi encuentres el porque.
si no encuentras la solucion puedes quantizar el audio.
si no me entiendes lo que digo, fijate en el manual en el apartado "Optimizing Performance"
saludos
Subir
mod
#9 por BAC el 05/10/2014
no te deja cambiar el buffer y la latencia desde el panel de reason porque la tarjeta de audio que usas, seguramente tiene un software, un panel de control, que maneja esas configuraciones y las tiene bloqueadas, por lo que si abres el panel de control de la tarjeta y buscas un poco en él, encontrarás las opciones y podrás reducir la latencia, cuanto mas, mejor para grabar, pero consumirá mas potencia del ordenador.

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
mod
#10 por BAC el 05/10/2014
tienes una tarjeta de sonido presonus audiobox?

este es el panel de control y la pestaña de configuración que se abrirá supongo pulsando ese botón "setup"
pues ahí donde pone assio buffer size "128" y que tu tienes en 256, lo tienes que bajar al mínimo que puedas siempre que el audio se mantenga fluido, que no vaya a tirones

un truco... si no te dejan bajar mas el buffer, tu ordenador puede con ello y necesitas menos latencia aún, puedes subir la frecuencia de muestreo, la latencia que tengas a 48.000, será la mitad si te pones en 96.000, grabarás a mayor resolución, pero es una opción que consume el doble de recursos de tu CPU.

Audiobox_22VSL_Setup.png

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
--531287--
#11 por --531287-- el 05/10/2014
Yo como todas las interfaces de audio que he tenido tenían motorización directa,osea 0 latencia o al menos eso ponía nunca he tenido ese problema,que raro que esa interfaz no tenga la latencia de salida y de entrada por separado,si es así que fallo por parte de la marca.
Subir
--531287--
#12 por --531287-- el 05/10/2014
Otra cosa que puedes hacer es usar los Drivers asio4all con tu interfaz de audio,en esos Dribers si te deja tocar la latencia de entrada y de salida por separado,lo que tienen que tener suerte que tu interfaz se lleve bien con los asio4all.
Subir
#13 por bolillo el 08/10/2014
hola esta es la configuracion de mi tarjeta le hice la captura para que vean las posibilidades que tengo y que me recomiendan
Archivos adjuntos:
Capture.PNG
BBCode:
Subir
--531287--
#14 por --531287-- el 08/10/2014
#13 necesitamos ver la pestaña asio,para ver si ahi deja tocar el buffer de entrada.
Subir
#15 por bolillo el 09/10/2014
esta captura es con la pestaña asio
Archivos adjuntos:
Capture.PNG
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo