Reason no detecta mi controlador en modo Rewire!

#1 por dj-plagio el 30/07/2010
Hola a todos! recientemente llego a mis manos un controlador midi CME, modelo U-key, el cual pintaba para bien hasta que abri reason 4 en modo rewire desde pro tools, y me da el error: "Reason couldn't set up the control surfaces propely" el tipico error cuando uno agrega un controlador para poder trabajar en reason y no esta conectado... la cosa es que el mio si esta conectado e igual tira el error... voy a las preferencias, pincho en la fotito del teclado y le doy a edit y al seleccionar el MIDI imput del teclado (dispocitivo de audio usb)me aparece este mensaje: "MIDI problem, The MIDI port may be in use by another application". #-o he barajado algunas hipotesis al respecto y llegue a la conclusion de que el S.O. debe estar tambien usando el mismo driver, ya que el teclado no viene con ningun Driver de fabrica... solo una frase que dice "Plug and play" [-X asi que descintale todos los drivers de audio, menos el de mi interfaz, y al hacer esto pro tools no me funciona #-o jajajaja me tiene podrido esta situacion ya que yo solo uso reason en modo rewire ya que no soy muy amigo de la edicion midi y en pro tools ruteo esa pista a una pista de audio y voy grabando audio en vez de notas midi... (cada loco con su gusto) El error solo se produce en modo rewire, al trabajar solo en reason anda de maravilla

si a alguien que tenga este teclado le ha pasado lo mismo y lo ha solucionado o alguien que sepa como solucionarlo por favor se lo agredeceria mucho!! [-o
Subir
#2 por dj-plagio el 30/07/2010
Se me olvidaba... tengo windows XP sp3, reason 4 y Pro Tools LE 7.4 :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo