Reason no detecta mi controlador en modo Rewire!

#1 por dj-plagio el 30/07/2010
Hola a todos!(no se enojen tambien postie mi problema en el foro de reason y lo pongo aqui para abarcar mas posibles soluciones ) recientemente llego a mis manos un controlador midi CME, modelo U-key, el cual pintaba para bien hasta que abri reason 4 en modo rewire desde pro tools, y me da el error: "Reason couldn't set up the control surfaces propely" el tipico error cuando uno agrega un controlador para poder trabajar en reason y no esta conectado... la cosa es que el mio si esta conectado e igual tira el error... voy a las preferencias, pincho en la fotito del teclado y le doy a edit y al seleccionar el MIDI imput del teclado (dispocitivo de audio usb)me aparece este mensaje: "MIDI problem, The MIDI port may be in use by another application". #-o he barajado algunas hipotesis al respecto y llegue a la conclusion de que el S.O. debe estar tambien usando el mismo driver, ya que el teclado no viene con ningun Driver de fabrica... solo una frase que dice "Plug and play" [-X asi que descintale todos los drivers de audio, menos el de mi interfaz, y al hacer esto pro tools no me funciona #-o jajajaja me tiene podrido esta situacion ya que yo solo uso reason en modo rewire ya que no soy muy amigo de la edicion midi y en pro tools ruteo esa pista a una pista de audio y voy grabando audio en vez de notas midi... (cada loco con su gusto) El error solo se produce en modo rewire, al trabajar solo en reason anda de maravilla

si a alguien que tenga este teclado le ha pasado lo mismo y lo ha solucionado o alguien que sepa como solucionarlo por favor se lo agredeceria mucho!! [-o<

Tengo Windows XP sp3, Reason 4 y Pro Tools LE 7.4
Subir
#2 por Alexmx03 el 30/07/2010
Has abierto hasta 5 post preguntando lo mismo! [-X
Subir
#3 por dj-plagio el 30/07/2010
siii esque estoy desesperado :? chuta lo hice solo para abarcar a mas personas y su ayuda :) eso no es posible? si es asi los borro y los dejo solo en los foros que correponde!

saludos
Subir
--80980--
#4 por --80980-- el 04/09/2010
Si... reason hace eso en modo rewire!!! No detecta el controlador que estamos usando en nuestro programa host.
Estuve algunos años mascullando bronca por esto, hasta que encontre una solucion: driver virtual MIDI YOKE!!!
Subir
#5 por slit el 04/09/2010
#-o
Cuando tenemos dos aplicaciones comunicandose en modo ReWire la aplicacion host recibe audio y envía MIDI, así que la solución es evidente: crear pista midi en el host, en este caso ProTools y rutear la salida midi de tal pista al instrumento de Reason que tengas abierto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo