Reason via Rewire Sonar 6, problema!!!

#1 por rubbens el 23/04/2007
Hola. He estado trabajando con el Reason desde hace un tiempo, ahora quiero darle mejor sonido a mis canciones por lo tanto, he decidido hacerme al Sonar 6 y pues, no me funciona. Primero que todo, soy nuevo con el Sonar, no lo entiendo muy bien y la verdad no he conseguido que me suene algo.
Segundo, cuando le conecto el Reason via rewire no me funciona nada, no se sincroniza correctamente y no me funciona el Reason... Trabajo con una tarjeta interna de un portatil (sé que no es la gran cosa, pero para hacer cosas básicas funciona) asi que no sé si sea problema de la tarjeta con el Sonar o si estaré haciendo algo mal o que. Por favor, agradezco la ayuda de alguien, solo quiero trabajar en Sonar con lo que Reason me ofrece, muchas gracias
Subir
#2 por MJUAREZH36 el 24/04/2007
Hola, yo tengo mucho tiempo con los 2 productos.
Pero he preferido no usar el rewire y desde hace tiempo tengo en el olvido a mi SONAR.

La primera pega que le encontré fué la memoria, tengo 512 mb y me daba problemas, me dicen que minimo necesitas 1gb para esto, así que ya no lo uso.

Por otro lado acerca del REASON, porqeu no miras este post?...
Te puede ayudar de algo..

http://www.hispasonic.com/foros/avanzar-reason-ecualizar/148620

http://www.hispasonic.com/foros/habeis-intentado-pasaros-secuenciador-gran/146998

http://www.hispasonic.com/foros/reason-suena-flojo/144060

Espero te puedan ser de ayuda.
Cualquier cosa sobre el reason, comentala en el foro de reason y te podemos echar un cable
Saludos :juas:

DIME: Thelordofthebeastmachines

Música aqui: http://www.hispasonic.com/mjuarezh36
Plataforma: Que regalen los sinte en las cajas de cereal

Subir
#3 por rubbens el 24/04/2007
Hey viejo, gracias por tu ayuda. Tengo exactamente 512 mb de ram y pues, supongo que es ese el problema. Sé que con el Reason puedo hacer que las cosas suenen aceptablemente, aunque sé que con el Sonar puedo poner a volar mis tracks... Será posible guardar los archivos en algún formato para luego abrirlos con el Sonar? Por otro lado, qué estoy haciendo mal ya que el Sonar no me suena, tal vez algo de la configuración de la tarjeta. Nuevamente gracias, estaré leyendo la información.
Subir
#4 por MJUAREZH36 el 24/04/2007
Escucha mis temas y me dices si te suenan ... mal..
El primero, si fué muy muy malo, pero creo que los demás suenan bien.
O eso creo yo :juas:

´por otro lado checate esto:


http://www.hispasonic.com/foros/os-ocurre-esto-sonar-5-sonar-6/142606

http://www.hispasonic.com/foros/seguimos-problemillas/145718

a ver si te auxilian en algo, sino, preguntra y le seguimos verificando

DIME: Thelordofthebeastmachines

Música aqui: http://www.hispasonic.com/mjuarezh36
Plataforma: Que regalen los sinte en las cajas de cereal

Subir
#5 por osuna el 06/02/2011
Hola, trabajo con Reason y sonar via rewire y se me presenta este problema: al darle play a la cancion suena todo bien, pero no respeta el tempo que puse en reason, sonar se ancló en 120 metronomo y no hay manera que cambie, gracias de antemano por su ayuda.
Subir
#6 por osuna el 06/02/2011
Hola soy osuna otra vez, permitame comenterle algo que noté anoche: a partir del viernes 6 de enero hacia atras todos los temas que híce usando el rewire funcionan perfectamente bien, es a partir de alli en adelante que no funciona el metronomo, todos los temas viejos que abro suenan bien pero los nuevos no.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo